Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
App not staying Paired
IveAlreadyDoneThis

Running this app on a Pixel 2XL, latest Android 10 updates. After a factory reset and full reinstall of everything just yesterday, this app still will not stay paired. I will trigger the text to the phone, then click the link in that text. The app comes up saying all is paired. It will show as paired on my parental view on my phone (Pixel 3, Android 10), plus show the same on the web view in browser.

As I'm holding the Pixel 2 XL in my hands, not doing anything to it, a few minutes later I will get a message on my parent phone saying content filters are turned off for this Pixel 2XL. I did nothing to trigger that, and I'll view things in my parental view to see it's now not paired, where just moments ago it WAS paired. It shows the same in the webview at that point. Re-triggering the pairing text starts the whole process over again.

As noted, I've factory reset this phone and just newly installed the app. I watch as the phone pairs only to un-pair itself without any action on my part. There are a few benign extra apps installed outside of the normal google suite, but nothing that is noteworthy there. (They all work fine on the rest of my kids' phones that also have this companion app)

Please advise on a solution. Thanks.

0 Likes
Re: App not staying Paired
vzw_customer_support
Customer Support

IveAlreadyDoneThis, this sounds like a miscommunication via the actual Verizon Smart Family feature on your account. We appreciate the efforts on repairing everything and resetting your phone. We'll help get this resolved one way or another.

 

Have you actually removed Verizon Smart Family off your account, waited 24-hours and then set everything back up again? 

 

 

AlanS_VZW

0 Likes
Re: App not staying Paired
IveAlreadyDoneThis

I have not removed anything for 24 hours, no. I've added, removed, and re-added phones before without that wait, and without issue. This is the first time I've run into this, and it was only after I had to factory reset this specific phone for an unrelated issue. Once reset, I added Smart Family back to the phone and had to pair it, as it was "new" to the service after the reset. It's only then that this was twitchy.

If that is my only recourse, and you know that this will resolve the issue, I can work through that this weekend and see... but going through all that only to find it fixes nothing will be less than exciting.

Thanks for any additional information.

0 Likes
Re: App not staying Paired
vzw_customer_support
Customer Support

IveAlreadyDoneThis, we truly want your concerns to be full resolved. It's been a few days since we last spoke, how has the issue been over the weekend? TakendraW_VZW

0 Likes
Re: App not staying Paired
IveAlreadyDoneThis

I will be walking through this later today to see what will come of your suggestion. I'll be back here tonight to post my findings. Thanks for your patience.

0 Likes