Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Device Not Supported
sharonhmitchell

I keep getting an error message when trying to install the family base companion app. Can someone please fix this? Very annoying and frustrating to have to pay for something you can't use.

Labels (1)
0 Likes
Re: Device Not Supported
Ann154
Expert
Expert

Which phone model are you wanting to install the application on? If it is running Android 6.0 Marshmallow, the companion application doesn't work on that version of the OS. The developers haven't updated the app since last year.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Re: Device Not Supported
swise123
Member

I am in the same boat.  I upgraded my daughters phone and it is now not supported.  When is Verizon planning on upgrading this?  She is the one I am most concerned about...not my son who is also on the account.  ArnettH_VZW is there any idea when this may be updated?  This is quite frustrating!!!  I'm paying for functionality that can't be used.  The last update to the software was October 2015.  Are there plans to upgrade this?  Is it an OS problem you can't get around?  What is the deal?  I can see more and more people getting into this same situation and it will not fair well with customers that have come to trust the program and all of a sudden upgrade to only find out it's not going to work!

Re: Device Not Supported
Ann154
Expert
Expert

The only recommendation I can offer is to send an email to the developers of the application and request firmly but politely to update the application. The more people who complain, the more reason they have to update it.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes