Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Family base not comapatable
JARWES36
Member

When signing up for family base it showed one phone compatible, when I try to open the link on my daughters phone, it takes me to the play store but then it says this device is not compatible with this version. the phone is a Samsung SM-J327V (J3 Eclipse).

Labels (1)
0 Likes
Re: Family base not comapatable
vzw_customer_support
Customer Support

JARWES36

Thank you for reaching out to us as we want you to be able to take advantage of that feature so that you can effectively manage your account.  The Family Base feature is compatible with most devices. However, the companion app isn't compatible with all devices. Depending on what you are trying to accomplish with the family base feature will determine if the app is actually needed. Here is a link that will cover the FAQ's on this feature. http://vz.to/2ufLDiQ What exactly are you trying utilize the feature for?

EdwardL_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the  Correct Answer  button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help

0 Likes
Re: Family base not comapatable
_1GrizFan
Member

The FAQ's simply state that the app is not compatible with Android Marshmallow.  The J3 Eclipse is android version 7, Nougat.  What is the problem with the app??  We pay every month for a service and we are unable to utilize it.??

Here is the FAQ describing compatibility:

Which devices are compatible with the FamilyBase service?  

FamilyBase works with most Verizon Wireless 4G LTE and 3G mobile devices. However, it's not compatible with:

  • Simple Internet Protocol (IP) devices - Simple, low-level protocol devices for initiating interactive communication sessions between users
  • Static Internet Protocol addresses
  • Android™ devices that use OS Marshmallow

    Note: Devices that update to Marshmallow will lose the FamilyBase Companion app.
0 Likes
Re: Family base not comapatable
_1GrizFan
Member

I don't get this either.  see my reply to the administrator reply below.

0 Likes
Re: Family base not comapatable
vzw_customer_support
Customer Support

#1GrizFan, I know how important it is to get your money's worth. Help is here as I was able to research for the Samsung J3 V. The newest software for this device is MMB29M.J320VVRS2AQC1 (Android 6.0.1) which is Marshmallow. Per our FAQ's, this software is not compatible with Family Base Companion application. http://spr.ly/65848a6V4

NatashaA_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes