Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: We’re excited to inform you that we will be merging the Fios and Wireless Communities to a unified Verizon Community with a new look and feel throughout. If you are interested in what specifically has changed, please see the New Revamped Community article under the Featured Topics.***
Smart hub stopped working -HELP!
PaulGP
Member

Greetings! (Sorry in advance for the long post),

My SmartHub in rural Texas stopped working right in May.  I think there is an issue with the nearby (line of sight) tower.  The hub had worked great for several years with OK speeds in the range of 15down/10up and it continues to work well in an urban area.  In May after a storm everything (phones and hub) lost LTE and went down to 1G, then LTE came back but none of my devices could access the internet through the SmartHub. The phones get LTE with 30-50down but usually less than 1up.   Still the same after almost 4 months.

I have changed the SIM card, twice.    Reset it numerous times. Replaced the battery. Spent at least 12 hours on the phone with customer and tech support.  Supposedly some one came out to the tower and said it was fine and I should change the SIM which I did with no effect.  

The SmartHub does communicate with Verizon as it shows my usage numbers but devices don't work.  I have it connected to a wired internet and on rare occasions, I can get them to upload things to me but it usually crashes immediately.

I am reading things like the SmartHub does not get B66 (Band 66?) and terms like signal aggregation.  And that phones aggregate signals... but I can't figure out what to do or how to get Verizon to figure out why the rates suddenly went from good down and up, to legit down to HORRIBLE up.

Do I get another router that picks up and aggregates all the bands?  I have to have an internet port.  How can I get an explanation from Verizon of what is up with the tower?  Can anyone help?

Thanks, Paul.

0 Likes
Re: Smart hub stopped working -HELP!
vzw_customer_support
Customer Support

PaulGP, we appreciate you bring this to our attention as we want to make sure that we can help determine what is causing the issue with your equipment. To get started, can you please provide the nearest intersection and zip code to the affected area to confirm whether there are any known issues? -Kevin

0 Likes
Re: Smart hub stopped working -HELP!
PaulGP
Member

Yes.

zip is 77880

State Highway 105 and Equestrian Lane. 

Thanks in advance. 

0 Likes
Re: Smart hub stopped working -HELP!
vzw_customer_support
Customer Support

Thank you so much for letting me know. I do not see any reported issues. Is anyone else having this issue? How is your service everywhere else? -Amber

0 Likes
Re: Smart hub stopped working -HELP!
PaulGP
Member

Amber, I do not know of any other users in my area so I don't know if anyone else is having issues.  I get really good service when I take the SmartHub to Houston so I know there is nothing wrong with my device.  

All I know is that in May 2021 it could no longer get sufficient connections to the internet in Washington, Texas.  There was a week when even the phones could not get LTE and then when they did (after calls to customer service) the download speeds increased dramatically and the upload speeds decreased dramatically on the phones and none of my connected devices could get internet connections.  Service had previously survived power outages, wind storms, winter storms, etc. with no interruptions (other than the power outages).  From all this, I surmised that something had either changed or failed at the nearby tower.  I have had zero luck after many hours on the phone with Customer Service and Tech Support.

I really want to know what has changed with the tower because nothing changed with my setup.  Did Verizon add 5G to the tower and throttle LTE? If Verizon changed something, can you change it back or do I need to find some other device that can handle the new arrangement?  I need an RJ45 connection for a wired LAN and I don't believe a JetPack has that. Plus I really need to know WHAT the new setup is before I go figure out what I need to get.  Don't want to spend $$$ for something that still won't work. - Paul

BTW, I just checked at 11:45 CDT and I could see my devices, got one to upload something, and then it crashed again at 11:48 CDT. 

 

0 Likes
Re: Smart hub stopped working -HELP!
vzw_customer_support
Customer Support

PaulGP,

 

Thanks for the details and all your hard work in an effort to resolve this issue. This is definitely not the experience that we want you to have and we want to ensure that your issue is resolved. I am going to send you a private message so that we can review your ticket for this issue.  -Pamela

0 Likes
Re: Smart hub stopped working -HELP!
PaulGP
Member

Hi

i got to the private message too late and link didn’t work. Please try again. 

0 Likes
Re: Smart hub stopped working -HELP!
PaulGP
Member

Greetings,

Can I please get an update on the status of my plea for help?  I got a Private Message but was unable to respond in time. 

Please either send another private message or let me know what's up.

Thanks

Paul

 

0 Likes
Re: Smart hub stopped working -HELP!
PaulGP
Member

All, I am getting very very frustrated!  I really would like to speak voice-to-voice with a serious nerd with whom I can carry on a technical conversation.

Here is the latest: I have been trying to change the amount of data on my plan so I'm not paying so much for data I can't use.  MyVerizon recommended a Pro plan with 3x the data and 1/2 the cost but it won't let me choose it.  No explanation.  Went into a Verizon store, same result.  

I called Customer Service and they said something about my SmartHub is not compatible with that plan and that they were going to send me (via next day) another Router that was and that was 5G capable but could also to all the 4G LTE bands too.  That was 5 days ago.  I was hoping that the new device might aggregate signals and get me back the decent internet I had.  All that happened was they switched me (without telling me) to an "Essential" plan.  It will save me lots but I still can't get Internet at my location.

I cannot understand what is going on and why Customer Service apparently doesn't have access to the information that can tell me either what needs to happen, or that "Sorry, you can't do Home Internet at that location anymore" so I can move on to other internet options like StarLink.

I am BEGGING for someone to call me back that is really in the know.  I will leave my number in a Private Message.  I have been all the way to Tier 3 Technical Support who was very knowledgeable and they requested a detailed test supposedly at the tower and all I got was not our fault, get a new SIM.  Didn't work and I could not get back to the same person again. (You know this from previous message)

Private messages have not worked for two way communication for me because when I get one, I respond and then nothing happens.  That's why I will leave a phone number.  I really would like to speak to a serious nerd with whom I can carry on a technical conversation. 

 

 

0 Likes
Re: Smart hub stopped working -HELP!
vzw_customer_support
Customer Support

PaulGP, having a explanation on my home internet issue is vital, especially how much I depend on my internet. I do apologize  for any inconvenience you have  experience. I have sent  a private message so we can continue to get this figured out. -Rodney

0 Likes