Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
How to stop Message+ from offering to convert my words to emojis?
LBNovey
Member

As I type messages, Message+ keeps highlighting many of my words in order to offer to convert them into emojis.  I don't use emojis, and I find this feature makes it harder for me to edit and correct messages.  Is there any way I can turn off/disable this feature?  Thanks.

Re: How to stop Message+ from offering to convert my words to emojis?
vzw_customer_support
Customer Support

LBNovey, 

 

As someone who does not use a lot of emojis in my messages, I understand not wanting the automatic suggestion to convert your words. The good thing is that the option is easy to turn off. To do so, go to the main settings menu in Message+ by tapping Menu(three lines upper left), then Settings and choose Conversations. Once there, toggle the Enable Smart Emojis setting to the off position. Let us know if this information helps.

 

ShawnteJ_VZW

0 Likes
Re: How to stop Message+ from offering to convert my words to emojis?
joe888
Member

The control under Menu > Settings > Conversations > Enable Smart Emojis does not work.  I turn off "Enable Smart Emojis" and Message+ continues to put gray balloons around certain words (so that they can easily be converted to emojis).

I don't want this feature!  It is infuriating!  I want to disable it but can't.  It was disabled, prior to a recent OS upgrade, and now I can't see how to re-disable it!

I'm running Message+ version 6.9.13 over Android 8.0.0 on a Samsung Galaxy S7.

Assistance appreciated.

Re: How to stop Message+ from offering to convert my words to emojis?
joe888
Member

ShawnteJ_VZW,

Your solution to this problem does not work; see my post on the same thread.

Thanks

Re: How to stop Message+ from offering to convert my words to emojis?
vzw_customer_support
Customer Support

joe888,

 

Thank you for giving that a try, and letting us know. We do recommend to keep the Smart Emojis setting disabled in Message+. Since turning it off, have you powered your phone off then on? Do you have any software updates available on your device?

KourtneyC_VZW

0 Likes
Re: How to stop Message+ from offering to convert my words to emojis?
jimkleiser
Member

This is not a dead issue. I have been trying to get rid of those emojis too. I am going to dump the whole thing if I can't resolve it; it makes editing very clumsy and frustrating.

The switch in settings does NOT work. If it's in the keyboard, this is the only program which has the problem.  This is a bug; a serious one.

 

Message+ 6.9.13, Galaxy Tab S2 SM-T710.

0 Likes
Re: How to stop Message+ from offering to convert my words to emojis?
jav6
MVP
MVP

@jimkleiser wrote:

This is not a dead issue. I have been trying to get rid of those emojis too. I am going to dump the whole thing if I can't resolve it; it makes editing very clumsy and frustrating.

The switch in settings does NOT work. If it's in the keyboard, this is the only program which has the problem.  This is a bug; a serious one.

 

Message+ 6.9.13, Galaxy Tab S2 SM-T710.


Have you provided feedback via the app to the Developers?  You can also send an email to the Messaging Team at verizonmessages at verizonwireless dot com.

...Just another VZW customer...trying to offer some assistance...
0 Likes
Re: How to stop Message+ from offering to convert my words to emojis?
vzw_customer_support
Customer Support

Please uninstall and reinstall Message+. This step can help clear out any glitches or bugs. Keep us posted on your results.


BreannaH_VZW

0 Likes