Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Problem with Network Extender with new FIOS service
Dr_Nyet
Member

We just switched to FIOS from Cox and my Network Extender which we use to get Verizon cell phone service in my house isn't working.  Specifically, the WAN light doesn't even come on.  I spent 30 minutes last night talking to a Support person, and although very nice we couldn't get it working.  Eventually, his last suggestion was to change some of the router settings and open some ports.  He gave a list of IP addresses (69.78.69.206, 69.78.29.210, 69.78.95.193, and 209.210.15.73)  and Ports, 53, 500, 4500, and 52428.  I've tried randomly working with these, but it still isn't working.  Does anyone have any more suggestions? 

Labels (1)
0 Likes
Re: Problem with Network Extender with new FIOS service
vzw_customer_support
Customer Support

Dr_Nyet, thanks for trying the steps that we recommended. When the LED status light indicator isn't coming on, this is an indication that something is definitely wrong. Click    http://vz.to/1b2xAtX and follow the steps to enable ports and verify the WAN connection.


A Network Extender uses standard IPSec ESP VPN ports to make its connection through the Internet. It shouldn't require any special port configuration. In those rare instances in which the Network Extender is unable to connect to the Verizon Wireless network, you may need to open ports 500, 4500, 53,and 52428. Contact your ISP, Network Administrator or switch/router/firewall manufacturer for detailed instructions on how to open ports on your equipment.

LasinaH_VZW
VZWSupport
Follow us on Twitter @VZWSupport

0 Likes
Re: Problem with Network Extender with new FIOS service
vaviola
Member

I am having the same problem. Power light is blue, SYS light is solid red, GPS light is magenta, WAN light is off. Please advise!

0 Likes
Re: Problem with Network Extender with new FIOS service
vaviola
Member

The page you refer to for verifying ports is "unavailable."

0 Likes
Re: Problem with Network Extender with new FIOS service
vaviola
Member

Reversed the ethernet cord. It doesn't seem to sit well in any port in the router. SYS light is flashing magenta. GPS light is blue. WAN light is still off.

0 Likes
Re: Problem with Network Extender with new FIOS service
vaviola
Member

Replaced the ethernet cable. FIXED!

0 Likes