Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
ringback tone not working
gmandisco
Novice

i am very furious. for three days my ringback has been that **bleep** classical bull****. i purchased a ringback things thinking they would be easy. they are not. i cannot call verizons **bleep** customer service because i work nights and dont have time to deal with them during the day, and it is very freakin inconvienent that (unlike alltel) they dont have freaking 24hr customer service. please help. ive done everything i need to do in the ringback manager thing. idk **bleep** is going on. please help.

Labels (1)
Re: ringback tone not working
cstrait001
Sr. Member

Call #RBT (#728) from your mobile phone to manage your RBT and change your default RBT from classical music to the song you purchased.

 

What the bleep happened is when you bleeping purchased the RBT from either your phone or online, you didn't bleeping see the option when you were asked if you wanted to make the RBT you purchased your bleeping default RBT song. If you don't bleeping do that, this is what bleeping happens. Have a bleeping nice day! :smileyvery-happy:

0 Likes
Re: ringback tone not working
gmandisco
Novice

just tried that and it told me i had three options:

to browse and purchase from whats hot (1)

to browse and purchase from whats new (2)

to cancel your ringback tone (3)

 

to manage your ringback tones visit:

verizonwireless.com/rbt

 

i went to the website and it brought me back to the same place i started, and no matter what i do with the arrangement of ringbacks it just doesnt work!

 

help

please

 

Thanks :smileyhappy:

 

Gman

0 Likes
Re: ringback tone not working
cstrait001
Sr. Member

Sorry about having some fun at your expense. Also, I honestly thought that #RBT allowed you manage the RBT.

 

 

  • Next, sign in with your My Verizon username (you must register first and set up a password)

 

  • Underneath the banner for Ringback Tone Manger, you will see icons with musical notes for any RBT songs you've purchased and also a bell icon for the standard ringback tone.

 

  • Click on the icon with the musical note of the song you want as your default RBT and drag/move it over to the right column of the page where you will see header "Defaults" underneath which is My Default. Drop the RBT icon you moved from the left on top of the My Default tab.

 

If you want to get fancy, you can assign different RBTs to contacts and days of the week by dragging them over.

 

See the attachment for what you should see when logged in.

 

Another option to manage your RBT is to download the application VZW Tones Deluxe.  If the above doesn't work for you, let me know and I can post the instructions from VZW TD.

 

 

0 Likes
Re: ringback tone not working
gmandisco
Novice

yeah tried that :smileysad: still the same boring classical.

 

Whats next?

 

Again thanks for your help

0 Likes
Re: ringback tone not working
cstrait001
Sr. Member

Darn, I wanted to go to bed but you are in sad shape partner so let's try this. I see from your profile that you have a Blackberry. Do this to download VZW Tones to your phone.

 

Open your Blackberry Web Browser and go to the VZW Today page (http://wap.vzw.mcore.com)

 

Click on the link for Get Apps

 

Click on the link for VZW Tones

 

Click on the link for Download VZW Tones

 

Click on the Download button

 

Click on the link to Run after you see the message "The application was successfully installed"

 

Click on Agree for the Terms and Conditions

 

From the VZW Tones main page, click on the icon for the wrench to Manage

 

Click on the link for Manage Ringbacks (not Ringtones)

 

Click on the link for My Settings

 

Click on the link for My Default Ringback. This allows you to view and set your default. That's as far as I can go on this since I don't have any RBTs purchased. Anyone else care to add anything I might have missed?

 

One more thing, did you perhaps add RBT to your phone as a feature but haven't purchased a song yet? Or, did you purchase a ringtone instead? If you add the RBT feature online from My Verizon or through your handset, you still have to purchase a song to make it your default RBT, otherwise you'll lear that lovely classical music all the time.

 

0 Likes
Re: ringback tone not working
ethierules
Member

hi my mom had the same problem I went and logged in at verizonwireless.com them went to shop media clicked manage then clicked on ringback manager on the screen had to drag the ringback to everyday and it fixed the problem immediately no more classical the god...good luck to u

Re: ringback tone not working
Cindyg8
Member

I have paid for the ring tone would like to be able to use it

0 Likes
Re: ringback tone not working
Helpme10
Member

I'm having the same problem.  I made the new song my default song (onlince purchase) and that took but when I go to add the song to all of the days of the eek it wont take!  HELP!  

0 Likes
Re: ringback tone not working
Helpme10
Member

I am having the same problem!  Did you get any help? 

 

0 Likes