0x800ccc92 Error With Outlook - servers temporarily unavailable ??
Nells250
Enthusiast - Level 3

Starting this week, I have been getting a "0x800ccc92" error using Outlook '03 on my PC.  The error box says "server responded - ERR (SYS/TEMP) servers temporarily unavailable"  and also that my user/name password isn't correct.  Then the log-in screen pops up.

I never use the Verizon site to get my mail, only Outlook, and have been for years (obviously, given the version I have!).  Nothing has changed on my end, and in fact, when I "x" out of the error box, the emails end up coming in later anyway.  This includes main email address and sub-accounts. 

I remember this happening to me a long time ago, but don't remember the fix.  Can someone help me out, as the error boxes popping up are driving me (more) insane!!!

HELP!!

0 Likes
Reply
1 Solution
Telcoguru
Master - Level 1

The only thing I can think of is that you are using the old mail server settings. These are the new settings.

Mail server settings

  • Incoming mail server (POP3😞 pop.verizon.net
  • Incoming Server Port Numbers: 995
  • Outgoing mail server (SMTP😞 smtp.verizon.net
  • Outgoing Server Port Numbers: 465 
  • Your Verizon Online user name
  • Your Verizon Online password
  • Make sure "This server requires a secure connection (SSL)" is checked.

View solution in original post

7 Replies
Telcoguru
Master - Level 1

The only thing I can think of is that you are using the old mail server settings. These are the new settings.

Mail server settings

  • Incoming mail server (POP3😞 pop.verizon.net
  • Incoming Server Port Numbers: 995
  • Outgoing mail server (SMTP😞 smtp.verizon.net
  • Outgoing Server Port Numbers: 465 
  • Your Verizon Online user name
  • Your Verizon Online password
  • Make sure "This server requires a secure connection (SSL)" is checked.
stephlang
Newbie

I have A Samsung Galaxy S5 smartphone. Since December 25, 2014 I cannot receive mail. However, I am able to send mail.

My incomming settings are :

Email Address: username@verizon.net

Username: username

Password: xxxxxxxx

POP3 server : pop.verizon.net

Security Type: SSL

Port 995

Any help would be greatly appreciated.

Thank you i advance for your help,

{edited for privacy}

0 Likes
Reply
tns2
Community Leader
Community Leader

Your talking to peers here.  My settings look essentially the same on my Samsung galaxy s5 and I have had no recent problems.  Include a hint of where in the country you are, as it might be regional.

Are you trying via wifi or cell access?  May want to test that.  Whose Cell service (Verizon?), and whose wifi service? 

0 Likes
Reply
Nells250
Enthusiast - Level 3

They are all set up correctly, and when I click the "TEST ACCOUNT SETTINGS", I get an email back and everything works fine.  Here are more settings:

incoming.verizon.net

outgoing.verizon.net

SPA is NOT checked

SMTP REQUIRES AUTH - checked/same settings as incoming mail server

995/465 - ssl checked

As stated earlier, everything has worked fine for years with these settings.  I did build a new PC this past summer, and everything has also been working fine until this past week.

JD

0 Likes
Reply
somegirl
Champion - Level 3

The incoming/outgoing.verizon.net settings are being phased out by Verizon. You need to change to the new settings listed by Telcoguru above.

Nells250
Enthusiast - Level 3

OH, hold on a second... I just re-read that... and YES, my eyes missed the change in the in/outgoing settings!!!!  Let me go change them in Outlook and see what happens.

0 Likes
Reply
Nells250
Enthusiast - Level 3

OK, time has passed and it seems my issue is now gone.  So the long and short is Verizon is changing the incoming/outgoing server info, and those using Outlook need to update their settings. 

(Would have been nice for them to TELL their customers this info, instead of having to find out the hard way...)

0 Likes
Reply