Changed POP3 as directed - now can't receive incoming mail
v15
Newbie

Hi - Received email to change my incoming and outgoing POP3 & SMTP ports.  After doing so could not receive or send.  Read forum info on outgoing port and changed it back to 25.  Can now send.   Still can't receive.  Did not note the incoming port setting before changing it to 995.  Can you advise what the incoming port used to be set to.  As the email did not indicate @verizon.net was exempt I made the changes.  Only discovered I didn't have to after reading more specifics on line.

Thanks...

V1

0 Likes
Reply
18 Replies
star-man
Newbie

I have Outlook 2010 as my Email program. Followed Verizon's instructions for changing my settings, and my Email didn't work either. Searched on-line and found that it appears Verizon omitted one detail. This omission may apply to other Email programs, and is in bold font below in item 3). After changing the incoming and outgoing server fields as directed by Verizon, I made the changes listed below. The highlighted change is the one not mentioned by Verizon. My Email now works.

  1. Click More Settings.
  2. Click the Advanced tab. 
  3.    For the outgoing mail server type 465. Check the box next to This server requires a secure connection (SSL)
  4. For the incoming mail server type 995. Select SSL from the drop down menu next to Use the following type of encrypted connection.
  5. Click Ok, then Next, then Finish. That's it! SSL encryption is now enabled.
0 Likes
Reply
armond_in_nj1
Master - Level 1

@star-man wrote:

I have Outlook 2010 as my Email program. Followed Verizon's instructions for changing my settings, and my Email didn't work either. Searched on-line and found that it appears Verizon omitted one detail. This omission may apply to other Email programs, and is in bold font below in item 3). After changing the incoming and outgoing server fields as directed by Verizon, I made the changes listed below. The highlighted change is the one not mentioned by Verizon. My Email now works.

  1. Click More Settings.
  2. Click the Advanced tab. 
  3.    For the outgoing mail server type 465. Check the box next to This server requires a secure connection (SSL)
  4. For the incoming mail server type 995. Select SSL from the drop down menu next to Use the following type of encrypted connection.
  5. Click Ok, then Next, then Finish. That's it! SSL encryption is now enabled.

I'm not entirely sure that VZ omitted this "detail."   For example, if you look here:

http://www22.verizon.com/support/residential/internet/fiosinternet/email/setup+and+use/questionsone/...

... the SSL requirement is stated quite plainly.  In fact I have encountered a number of VZ pages with this same requirement listed clearly.

0 Likes
Reply
randomconsumer

Below is the mail I received to change the email settings.  Where does it say to change to an SSL connection?

----------------------------------------------------------------------------------------------------------------------------------------------------

Dear Valued Verizon Customer,

To further improve security and your online experience, Verizon has modified the way Verizon.net email is handled when sent or received through an email application (such as Outlook Express®, MS Outlook, Windows Live Mail or via hand-held devices).

In order to take advantage of these improvements, we are requiring customers to modify the server settings (also known as “POP” settings) for their email applications on every device used to access Verizon.net email.  Please update your POP email application’s inbound and outbound server settings as soon as possible to match the new settings below:

Server

Current Setting

New Setting

SSL Enabled

Port

POP3 Server

incoming.verizon.net

pop.verizon.net

YES

995

SMTP Server

outgoing.verizon.net

smtp.verizon.net

YES

465

Depending on your email application, you may need to disable/turn off Secure Password Authentication and, if applicable, make sure your Authentication method is set to “Password” or “Normal password.” In addition, you may need to reboot/restart your device for these new settings to take effect and for your email to continue working properly.

Note – There are no setting changes when accessing Verizon.net email via MyVerizon/webmail.

If you need assistance in updating your settings, visit verizon.com/emailsettings for further information and step-by-step instructions.  You can also visit our online forum at forums.verizon.com for additional information, if available.

If you want to verify the validity of this notification and the instructions contained herein,  please sign into your MyVerizon.com account and click on “Check Verizon Announcements” under the “I Want to…” menu bar.

Thank you for being a valued Verizon customer.  Please act now to make sure your email account has the proper settings.        

Sincerely,

Your Verizon Team

0 Likes
Reply
armond_in_nj1
Master - Level 1

@randomconsumer wrote:
... Searched on-line and found that it appears Verizon omitted one detail ...
... Below is the mail I received to change the email settings.  Where does it say to change to an SSL connection?

...


I did not get your email nor did I suggest it said anything in particular.  Instead I searched online myself and discovered a reference freely available to all Verizon subscribers that lists the SSL requirement.  At the time I discovered this information that you were evidently unable to find, I mistakenly assumed the information would be helpful to you.  It appears that's not the case.

I certainly hope you are able to resolve your issue to your satisfaction.  Best regards, old sport.
Justin46
Legend

_______________________________________________

 

"Where does it say to change to an SSL connection?"

_______________________________________________

 

You are kidding right? I sure hope so, but just in case you aren't......

Copied directly from the email text you posted:

image

I don't think Verizon could make it much clearer.....

__________________________________
Justin
FiOS TV, 25/25 Internet, and Digital Voice user
QIP7232, QIP7100-P2, IMG 1.9.1
Keller, TX 76248

Justin46
Legend

@v1 wrote:

Hi - Received email to change my incoming and outgoing POP3 & SMTP ports.  After doing so could not receive or send.  Read forum info on outgoing port and changed it back to 25.  Can now send.   Still can't receive.  Did not note the incoming port setting before changing it to 995.  Can you advise what the incoming port used to be set to.  @as the email did not indicate @verizon.net was exempt I made the changes.  Only discovered I didn't have to after reading more specifics on line.

Thanks...

V1


You did something wrong.

Why do you think verizon.net is "exempt"? Not true, incoming.verizon.net and outgoing.verizon.net are exactly the email servers that you should set to use SSL so that your email will be encrypted when transferred between your computer and Verizon's email servers. What you don't need to do is change any settings if you use the Verizon webmail interface in a browser.

What email client are you using? The settings that need to be changed may be in different places depending on the client. I have documented here in this Board the necessary settings for Windows Live Mail, Outlook Express, and Mozilla Thunderbird. Others have documented the settings for various levels of Outlook. All you need to do is look at the various threads here, the settings are probably already documented here unless you are using some rarely used email client .

__________________________________
Justin
FiOS TV, 25/25 Internet, and Digital Voice user
QIP7232, QIP7100-P2, IMG 1.9
Keller, TX 76248

0 Likes
Reply
rturri
Newbie

I also made the changes suggested in the Verizon email, but both send and receive continued to function.  I have FiOS and use Outlook for e-mail.  The problem I ran into occurred on the first receipt of a large email containing photos.  The receive process was extremely slow and eventually timed out, and continued to time out every time I tried to receive e-mail.  I changed the Outlook settings back to the Outlook default, and the problem went away. 

0 Likes
Reply
kemosabay1
Newbie

your incoming port setting should be 110, I believe. At least that's what mine is. I also reset my port settings per the e-mail and it didn't work so I set them back and all is ok now....

0 Likes
Reply
Justin46
Legend

@kemosabay wrote:

your incoming port setting should be 110, I believe. At least that's what mine is. I also reset my port settings per the e-mail and it didn't work so I set them back and all is ok now....


Then you did something wrong.

What email client are you using? There are samples of correct definitions posted here for the most commonly used email clients.

__________________________________
Justin
FiOS TV, 25/25 Internet, and Digital Voice user
QIP7232, QIP7100-P2, IMG 1.9
Keller, TX 76248

0 Likes
Reply
VectorVictor
Enthusiast - Level 3

@Justin wrote:

@kemosabay wrote:

your incoming port setting should be 110, I believe. At least that's what mine is. I also reset my port settings per the e-mail and it didn't work so I set them back and all is ok now....


Then you did something wrong.

What email client are you using? There are samples of correct definitions posted here for the most commonly used email clients.

__________________________________
Justin
FiOS TV, 25/25 Internet, and Digital Voice user
QIP7232, QIP7100-P2, IMG 1.9
Keller, TX 76248


Whoa there, Justin--he didn't do anything wrong.  The port settings that Verizon sent out for the incoming server are still set to 110 on Verizon's side--the settings they sent flat out do not work yet, so don't be jumping all over Kemosabay.  

If you follow the instructions Verizon provides for outlook, you cannot access incoming.verizon.net because the port they are using is still 110, not 995, bottom line.

If anything, save your snark for Verizon. as they sent these changes out via email without a clear and defined date in which they will go live. 

0 Likes
Reply
Justin46
Legend

@VectorVictor wrote:

@Justin wrote:

@kemosabay wrote:

your incoming port setting should be 110, I believe. At least that's what mine is. I also reset my port settings per the e-mail and it didn't work so I set them back and all is ok now....


Then you did something wrong.

What email client are you using? There are samples of correct definitions posted here for the most commonly used email clients.

__________________________________
Justin
FiOS TV, 25/25 Internet, and Digital Voice user
QIP7232, QIP7100-P2, IMG 1.9
Keller, TX 76248


Whoa there, Justin--he didn't do anything wrong.  The port settings that Verizon sent out for the incoming server are still set to 110 on Verizon's side--the settings they sent flat out do not work yet, so don't be jumping all over Kemosabay.  

If you follow the instructions Verizon provides for outlook, you cannot access incoming.verizon.net because the port they are using is still 110, not 995, bottom line.

If anything, save your snark for Verizon. as they sent these changes out via email without a clear and defined date in which they will go live. 


If you are going to post something here criticizing someone else, you should at least make an attempt to be correct with what you post. Your statements are plain and simply wrong!

And yes, he did something wrong!

The email Verizon sent out contains a link to a Verizon web page describing the changes to be made. This is directly from that web page:

image

That web page also has links for each of the various Outlook versions; here is what is shown on the Outlook 2010 page:

image

The pages for each of the other Outlook versions have the same text.

So, where is the port 110 setting you claim Verizon has specified?

As to a "clear and defined date", they don't need to provide one, the settings have worked for months. I know this for a fact because I have been using them for months.

Care ot Apologize?

__________________________________
Justin
FiOS TV, 25/25 Internet, and Digital Voice user
QIP7232, QIP7100-P2, IMG 1.9
Keller, TX 76248

0 Likes
Reply
Catemaco
Enthusiast - Level 2

Hi, Justin,

I appreciate all the time you obviously put in to try to help people, but  I have to agree with "VectorVictor" - I think you owe the original poster an apology for saying they did something wrong.  VectorVictor's information may not have been 100% correct, but the OP probably followed Verizon's instructions to a T and still had a problem.  Like many overworked IT support people, you're blaming the customer.

I made the changes a few days ago, and was able to connect and retrieve my email, but every once in a while, my email client would say it couldn't connect.  Today, I'm not able to connect at all.  After an hour of retries, searching Verizon's support web site for information, waiting 40+ minutes for online support live chat (originally estimated at 13 minute wait), I called Verizon, only to be told that in their in-house only database they list an email outage related to the port changes.  I asked the support person where I could have found this on their support web site.  After assuring me that I could find it there, she asked me to wait a minute, and then came back and acknowledged that the problem is not on the web site anywhere. 

It's not so much that Verizon's services are bad, but their support continues to be terrible.

whatagain
Enthusiast - Level 2

Justin, you seem to know a lot about this issue, so I am hoping you will reply.  I have been uasing computers since 1985, so I am not a neophyte.  I had an XT with DOS3 in 1987, moved to DOS4, 5, and 6, then Windows, and am now running XP.  I have beta tested for IBM, you name it.

Now, I am stuck.   I use Outlook 2002, and it's been running fine for years.  Now Verizon comes along with "improvements."  The last thing they "improved" was killing access to my Web site via FTP.  When I received their e-mail on 12/21, I changed Outlook exactly as suggested.  When I could not access my e-mail, I called them (1-800-567-6789).

The first technician told me (falsely, I assume) that this was not going to be a mandatory change, and that I could leave the settings at 110 and 25.  Uh-huh.

Remembering what happened with the FTP change eventually becoming mandatory, I waited a couple of days, and tried again.  Still nothing doing, so I called another tech,  He linked to my computer, and tried everything, even turning off my Fire Wall.  He put me on hold, and checked something, or checked with someone, and came back to inform me that Verizon was having problems with the server, which would be fixed within 24 hours, and to try again later.

Well, it is later.  Days later.  Still not working.  I do not want to use Verizon's clunky Web mail any more than I wanted to use Verizon's clunky Web-based method to access my Web site.

Any suggestions from you, anyone else, or someone from Verizon would be welcome. 

0 Likes
Reply
Justin46
Legend

@whatagain wrote:

Justin, you seem to know a lot about this issue, so I am hoping you will reply.  I have been uasing computers since 1985, so I am not a neophyte.  I had an XT with DOS3 in 1987, moved to DOS4, 5, and 6, then Windows, and am now running XP.  I have beta tested for IBM, you name it.

Now, I am stuck.   I use Outlook 2002, and it's been running fine for years.  Now Verizon comes along with "improvements."  The last thing they "improved" was killing access to my Web site via FTP.  When I received their e-mail on 12/21, I changed Outlook exactly as suggested.  When I could not access my e-mail, I called them (1-800-567-6789).

The first technician told me (falsely, I assume) that this was not going to be a mandatory change, and that I could leave the settings at 110 and 25.  Uh-huh.

Remembering what happened with the FTP change eventually becoming mandatory, I waited a couple of days, and tried again.  Still nothing doing, so I called another tech,  He linked to my computer, and tried everything, even turning off my Fire Wall.  He put me on hold, and checked something, or checked with someone, and came back to inform me that Verizon was having problems with the server, which would be fixed within 24 hours, and to try again later.

Well, it is later.  Days later.  Still not working.  I do not want to use Verizon's clunky Web mail any more than I wanted to use Verizon's clunky Web-based method to access my Web site.

Any suggestions from you, anyone else, or someone from Verizon would be welcome. 


I am happy to reply, just not sure how helpful I can be.....and some here obviously think I do not know what I am talking about....

What I know for sure is that I am successfully using the SSL ports with Verizon email using Windows Live Mail, Outlook Express, and Thunderbird clients. And have been for 4 or 5 months. Smiley Very Happy

I do not have any version of Outlook so I have no way to test any settings with that. However, the settings should be very similar to the settings for Outlook Express, for which I did post a thread here documenting the Account Settings that will work with SSL.

I went to the Verizon web page for Outlook 2002 and found this info:

image

Have you done all of the steps documented? I think what is tripping most people up is they change the port number but don't choose the "use SSL" option, which is required when using the new ports, for both sending and receiving. Another possibility for a problem I think is some people are apparently setting the login to use "login using secure password authentication" (that is the wording on Windows Live Mail, I assume there is something similar with Outlook). I tried that setting in WLM and it broke my login, but from what I can tell using either plain text or authenticated POP works (at least both worked for me on WLM).

What error message are you getting?

Oh, and are you by chance using Avast anti-virus? That changes things a quite a bit.

As to the change being mandatory, I have no idea. But I think it would be a good idea if Verizon did eventually make it mandatory. The problem they are addressing is that without using the new ports and SSL, all emails are transferred between your computer and the email server unencrypted, in both directions.  You may not care if others can read your emails, but I think lots of people, and especially companies, do care. And SSL (Secure Sockets Layer) has been around for a long time, it is also the basis for HTTPS for web browsers. Verizon is very late implementing SSL for email, many other email providers, probably most, already use it as an option or require it. But again, I have no idea whether Verizon plans to make using SSL with their email mandatory or not, and if so, when, as far as I know they have not made any announcement regarding it possibly being mandatory.

I hope this helps. If you still can't get it working, please post whatever error message(s) you get and maybe we can get it figured out.

Just an aside since you mentioned beta testing for IBM; I got into the computer business in 1965 as a programmer for Western Electric, worked for IBM from 1967 until 1992, then an IBM Business Partner from 1992 through 2002, when I finally decided I had had enough Smiley Very Happy I worked in the mainframe area the whole time, but I was a big loser in the employee's IBM PC lottery in 1981, I unfortunately got one that summer - 64K, two single-sided 8" diskette readers, a monochorme monitor, DOS, a printer, and a word processing program, all for the measly sum of about $4800. Just think what you can get for that sum today!

__________________________________
Justin
FiOS TV, 25/25 Internet, and Digital Voice user
QIP7232, QIP7100-P2, IMG 1.9
Keller, TX 76248

0 Likes
Reply
whatagain
Enthusiast - Level 2

After posting my previous reply, it was time to ring in the New Year.  This morning, I got to thinking about things, and decided to check out my Firewall (Sygate, assimilated sone time back by the Norton Empire, so no longer freeware).  I do not use the silly Windows firewall, BTW.  I tried specifying ports 465/995, but it didn't work.  I went to CNET, and downloaded Comodo.  But before installing it, I accessed the firewall in my Westell modem, and reduced the security from "Typical Security (Medium)" to "Minimum Security (Low)"

VOILA! 

That solved my Outlook problem.  Ironic that the modem Verizon provides can conflict with the latest scheme they have for annoying customers.  I was concerned that the change would decrease my overall security, so went to Steve Gibson's GRC site, and tested the ports for Stealth.  No changes there.

But all of this is Verizon just trying to dumb things down for people in order to protect them.  People like myself know better than to put anything sensitive or confidential in an e-mail.  I never have, nor ever will, encryption or not.  Those who have done otherwise, well, there's no saving them from themselves, Big Mommy Verizon or not.

Good luck helping others here, Justin. 

Justin46
Legend

@whatagain wrote:

After posting my previous reply, it was time to ring in the New Year.  This morning, I got to thinking about things, and decided to check out my Firewall (Sygate, assimilated sone time back by the Norton Empire, so no longer freeware).  I do not use the silly Windows firewall, BTW.  I tried specifying ports 465/995, but it didn't work.  I went to CNET, and downloaded Comodo.  But before installing it, I accessed the firewall in my Westell modem, and reduced the security from "Typical Security (Medium)" to "Minimum Security (Low)"

VOILA! 

That solved my Outlook problem.  Ironic that the modem Verizon provides can conflict with the latest scheme they have for annoying customers.  I was concerned that the change would decrease my overall security, so went to Steve Gibson's GRC site, and tested the ports for Stealth.  No changes there.

But all of this is Verizon just trying to dumb things down for people in order to protect them.  People like myself know better than to put anything sensitive or confidential in an e-mail.  I never have, nor ever will, encryption or not.  Those who have done otherwise, well, there's no saving them from themselves, Big Mommy Verizon or not.

Good luck helping others here, Justin. 


WOW!!! Thanks for that feedback, I would never have expected the modem to get in the way of something as basic as this. Something for all of us to be aware of; I wonder how many people this is affecting with this SSL thing?

I have FiOS service and an Actiontec router, I have my router set to "Typical Security (Medium)" and obviously do not have any problems using SSL. I DO use the Windows Firewall, with an extension called Windows 7 Firewall Control that gives me pretty good control over allowing/disallowing both inbound and outbound traffic.

Anyway, glad you got it working, and again, thanks for the feedback.

__________________________________
Justin
FiOS TV, 25/25 Internet, and Digital Voice user
QIP7232, QIP7100-P2, IMG 1.9
Keller, TX 76248

whatagain
Enthusiast - Level 2

Perhaps that will help someone, especially if a Verizon tech reads my post.  However, my problem and the solution, may be unique to my setup.  After all, how many people are still using XP, with its firewall disabled in favor of Sygate, which is a six year old app no longer available, thanks to Norton Symantec?  Not to mention the Westell DSL modem and its firewall?

However, the second tech did come close, turning off Sygate.  If he had he accessed the modem, who knows?  But none of this is for the faint of heart.  I've done a lot of tweaking in my time, and there are some things I'm still wary of clicking on.  Smiley Wink 

 Again, good luck helping others here, Justin.

0 Likes
Reply
whatagain
Enthusiast - Level 2

AFAIC, anyone with 3,000 posts on a board like this knows something, so don't let some people get to you.  After the MSDOS 4.0 debacle, I got hooked up with IBM and beta tested their PCDOS.  Very impressive at the time.  All Microcrap can do is buy up other companies; cheaper that way.  That's how Central Point got assimilated, and how MS acquired "defragmenter" etc.  Most people think Bill Gates is a genius, those who go back aways remember his silly mug shot.

BTW, since you mentioned it, Avast! is one of the AV products I used to beta test, and I have scanned my system with it some time back, but have no AV resident programs.  Once in awhile, I run Ad-Aware's scanner, but rarely find anything, so don't keep that resident, either.  A good backup is the best solution to all that anyway, and I use Carbonite. 

Anyway, I found your other post on Outlook Express v6 earlier, and followed your screen shots exactly.  I got this message: 

Account (name) Derver 'incoming.verizon.net' Protocol POP3, Port 995, Secure SSL: Yes, Socket error 10060 Error Number 0x800CCCoE"

Not really a problem since I don't like Express anyway, because of past security holes, so prefer to use Outlook.  I avoid junk and phishing e-mail and virus stuff by prescreening with Mailwasher, so nothing gets to my HDD without Mailwasher giving me a look-see at what's on the Verizon server, before I let Outlook download it onto my HDD.

As far as Outlook 2002 goes, I set up everything exactly as Verizon suggested, and as you posted.  If I try to retrieve e-mail with it, I get this: !Task '(name) Sending and Receiving' reported error (0x80042108) : 'Outlook is unable to connect to your incoming (POP3) e-mail server. If you continue to receive this message, contact your server administrator or internet service provider (ISP).'

Verrrry helpful.  All I get from my ISP is lying techs, it seems.

 Outlook has an option to send/receive a test message, also.  With the 110/25 Ports, a test message generated by the program promptly arrives in my Inbox.  

With the new settings, I get no test message.  Instead, up pops a box with four text messages, two stating that the servers were found, but did not respond, followed by two messages that Outlook was unable to connect to them.   

(Yes, the "my outgoing server (SMTP) requires authentication" box IS checked, as are the "This server requires an SSL-secured connection"  boxes for both incoming (995) and outgoing (465) server port numbers, and the "Log on using Secure Password Authentication (SPA)" box is NOT checked.

In short, I am doing everything correctly, except perhaps I am using the wrong ISP, because Verizon doesn't give a **bleep**.  Like some tinpot dictatorship, they decide on changes without user input, and impose the ideas of some anonymous empty suit on everybody, with a take it or leave it attitude.  Well, I may leave it, and take my $200/month with me to another ISP.

0 Likes
Reply