Changed email portal from Yahoo to Verizon - but still get the second window from Yahoo
LeChat
Enthusiast - Level 1

I recently changed my email portal from Yahoo to Verizon.  It worked great.  However, I still get the second window from Yahoo in addtion to the "My Verizon" window in Internet Explorer.  How can I get rid of the Yahoo window? 

Thanks,

jerry 

0 Likes
Reply
5 Replies
Telcoguru
Master - Level 1

Go to tools => internet options => general tab and remove yahoo from the home page and click apply. Close the browser and reopen it. The yahoo tab should now be gone.

LeChat
Enthusiast - Level 1

I will try this but, I don't have Yahoo set as my home page. The only time it comes up is when I go to verizon.com.

0 Likes
Reply
LeChat
Enthusiast - Level 1

You were correct!  It was in my settings.  I removed it and the Yahoo page no longer comes up.  It contained two lines.... one for veriaon.com and the other for Yahoo.  Thank you! 

jerry

0 Likes
Reply
Telcoguru
Master - Level 1

You are welcome.

0 Likes
Reply
LeChat
Enthusiast - Level 1

I have successfully unlinked my email from Yahoo. However, when I go to My Verizon online to check email using Internet Explorer, it still opens a second window with Yahoo which isn'needed. How can I stop this?

Thanks,

Jerry

0 Likes
Reply