Consistent alerts error 3170...and my settings are correct! HELP!
ranchfrogs
Enthusiast - Level 2

About every 5 emails will not send due to an error with this message. It has been happening more and more the last few weeks. The emails always finally send- but this is ridiculous.

I have Verizon Fios

-Mac 10.7.5

-Use Pop 3 on Outlook for Mac 11  version 14.3.9

Here is the notice:

Outlook cannot find the server. Verify the server information is entered correctly in the Account Settings, and that your DNS settings in the Network pane of System Preferences are correct.

error code 3170

This has been happening only when trying to send emails and it only happens every 4th or 5th email. After about 10 minutes any held up email does not get the error anymore and sends.

All settings are the latest Verizon settings from their even newest notice on 11-21-13...this has been happening since they changed the ports to 995 on the pop3 incoming and 465 on the SMTP outgoing several months back. It is just getting worse!

Please help.

0 Likes
Reply
4 Replies
duct_tape
Newbie

I had the same issue.  After talking to a Verizon FIOS technician from thier techinical support center, he said that no changes are needed for Outlook for Mac.  That means the settings should be:

Incoming server: incoming.verizon.net

Incoming port: 110

Use SSL to connect: UNCHECKED

Outgoing server: outgoing.verizon.net

Outgoing port: 25

Use SSL to connect: UNCHECKED

Hope that helps others not waste an hour searching Verizon's website and trying to navigate their massive phone tree to actually speak to a technician.

0 Likes
Reply
tns2
Community Leader
Community Leader

Looks like bad info going around.  PC's/Mac's and all devices using email clients are subject to the changes that Verizon has been sending out messages about.  You don't think the old servers are going to remain there just for Mac's?  Essentially the changes details what the email servers expect in order to work with all email client's.

The 3170 implies you have a bad url or port specified somewhere.  I believe somone else posted that there are at least two places to put in the URL"S in your config.

0 Likes
Reply
JOSEm441
Specialist - Level 2
0 Likes
Reply
Mlorman1
Newbie

Same exact issue here.

0 Likes
Reply