EMAIL Settings
Thalluk
Newbie

Ok, 1st off, I can log into the website NO problem, username / PW work.  But I can NOT log into either the Email based off the website, OR by setting up email in Thunderbird.  Tells me this: http://i29.photobucket.com/albums/c266/Thullak/Verizon_zpsa9bc480b.jpg

I have changed also the settings to Port 110 and Normal Password /Encrypted password, to no avail.

I can go into my settings on the website, and change my PW, and it shows my user name, so I am not sure what's wrong.  Any input would be appreciated.


0 Likes
Reply
9 Replies
Fishead1
Newbie

I have been having problems with with my Windows Live mail client.It worked for a week and then I got that email about changing the port numbers and the server names.All this time the Verizon Webmail client worked.

I tried so many different settings that people had told me to try and nothing worked.

I eventually deleted the e-mail account in Windows Live and then made a new account with same e-mail address. I let Windows Live Mail select the settings.

And it worked.

I looked into the settings because I was curious and low and behold it used the old settings and ports.

outgoing.verizon.net =port 25

incoming.verizon.net=port 110

 

log in using clear text

my server requires authentication =settings = use same  settings as incoming mail server.

Not sure if this helps.

0 Likes
Reply
tns2
Community Leader
Community Leader

@Fishead wrote:

I have been having problems with with my Windows Live mail client.It worked for a week and then I got that email about changing the port numbers and the server names.All this time the Verizon Webmail client worked.

I tried so many different settings that people had told me to try and nothing worked.

I eventually deleted the e-mail account in Windows Live and then made a new account with same e-mail address. I let Windows Live Mail select the settings.

And it worked.

I looked into the settings because I was curious and low and behold it used the old settings and ports.

outgoing.verizon.net =port 25

incoming.verizon.net=port 110

 

log in using clear text

my server requires authentication =settings = use same  settings as incoming mail server.

Not sure if this helps.



Should be simple now to change to correct port and ssl.

You don't want to keep sending your password and email in the clear.

0 Likes
Reply
Fishead1
Newbie

Yes but when I change to the ports they say to change to (port 465 and 995)I  get the "password is wrong"message .So they must be using a different server and my password has not been transfered there.Does that sound right?

0 Likes
Reply
tns2
Community Leader
Community Leader

@Fishead wrote:

Yes but when I change to the ports they say to change to (port 465 and 995)I  get the "password is wrong"message .So they must be using a different server and my password has not been transfered there.Does that sound right?


No, changing a port number does not change the server.  But make sure you set the right port for the right server.  And enable SSL.

Fishead1
Newbie

I was very careful setting the port numbers and over the last week or so I did it hundreds of times.I didn't set the wrong port numbers.I even reversed them thinking I might have.Other people are having the same problem and only going back to the old ports makes it work.

0 Likes
Reply
tns2
Community Leader
Community Leader

Not sure from your posts if you are using the new pop.verizon.net and smtp.verizon.net or the old incoming and outgoing. 

Note that the old incoming and outgoing also were suppose to be switched to the same ports and ssl at least a year ago.  But should be trying this with the new servers.

0 Likes
Reply
jtwilcoxxx
Newbie

I have entered the new settings into my iPhone 5 and now my Verizon emails are unable to load. I have re-checked all of the settings and re-entered but it still does not work.

This is the message I get:

-Cannot get mail-

The mail server “pop.verizon.net” is not responding. Verify that you have entered the correct account info in Mail settings.

Any suggestions?

0 Likes
Reply
Fishead1
Newbie

Not sure you giving Thalluk  the answer hes looking for.

As I understand his question he can log on to web mail and get his mail but can't use mail program off site.

I'm having the same problem so Thats how I see his problem.I can send and recieve e-mail thru Verizon's Web mail but cannot get my Windows Live e-mail client to send or recieve mail.

0 Likes
Reply
tns2
Community Leader
Community Leader

If you are unable  to get your email through the website you probably will need to talk to Verizon using the "contact us" options on the bottom of the page.

After that is fixed try and setup thunderbird.  NOTE your settings are the old ones and you should try using the new ones that point to servers pop.verizon.net and smtp.verizon.net.  For those password needs to be normal not encrypted.

see

http://www22.verizon.com/support/residential/internet/fiosinternet/email/setup+and+use/questionsone/...