Email Sending - possible solution
bandm1
Newbie

Try changing your outgoing settings.

I use Thunderbird. The only outgoing settings that seem to work are:

outgoing.verizon.net

Connection Security:  None

Port:  587

0 Likes
Reply
1 Solution
walt178
Specialist - Level 3

Not necessary.  VZ outgoing mail is now working with recommended settings.

View solution in original post

0 Likes
Reply
2 Replies
walt178
Specialist - Level 3

Not necessary.  VZ outgoing mail is now working with recommended settings.

0 Likes
Reply
tns2
Community Leader
Community Leader

@walt178 wrote:

Not necessary.  VZ outgoing mail is now working with recommended settings.



His solution MIGHT work for those where the new server is broken TODAY.  That's because they are different servers.   He can of course use the 465 port and SSL with the old server, no need to go back to unsecured connection.  Of course if he is one of the areas where the old servers have been retired, he is out of luck. 

Note WEBMAIL is a temporary solution for those with problems.

0 Likes
Reply