Email folders disappeared after upgrading to Windows 10
kblily
Enthusiast - Level 1

After upgrading to Windows 10 (and using Edge rather than IE), all of the folders etc. on the left side of my Verizon email disappeared.  I can move emails to folders but I can't see the folders.  Does anyone know how to fix?

29 Replies
slugger10
Newbie
Go to Internet tools. click" compatibility view settings". Add Verizon.com to it. I just did it now. Worked for me. Good luck
0 Likes
Reply
Garry27
Newbie
Add Verizon to compatibility mode. Its just a work around, you'll have to remove it from compatibility mode to get news, sports or entertainment Web pages. Come on Verizon how long have you had to get ready for windows 10. Give me a fix not a work around
0 Likes
Reply
Uke2dr
Newbie

I have upgraded to Windows 10 and noticed all my folders plus other items associated with drafting emails, deleting, and general access to emails, have disappeared.  How do I retrieve these folders using Windows 10?  The folders are there when I was using Windows 8.1, which was installed by Dell when I bought the computer a 5-6 months ago?  Please give me guidance.  Thank you.

0 Likes
Reply
tns2
Community Leader
Community Leader

@Uke2dr wrote:

I have upgraded to Windows 10 and noticed all my folders plus other items associated with drafting emails, deleting, and general access to emails, have disappeared.  How do I retrieve these folders using Windows 10?  The folders are there when I was using Windows 8.1, which was installed by Dell when I bought the computer a 5-6 months ago?  Please give me guidance.  Thank you.



Don't use the new browser (Edge). THe whole left column is being suppressed because of what it says are errors in the HTML.

If using Internet Explorer you need to turn on Compatibility mode*.  Note that compatibility mode does cause some other errors with some Verizon pages.

Firefox seems to work fine.  Might also work with one of the other browsers e.g. Chrome or Opera.

Not clear if the error is in Verizon pages or in Microsoft's code.  Microsoft may have chosen to not accept certain html errors or old coding that the browser use to accept.

*Interesting update,  I just found that taking off the compatibility list and turning off Use Microsoft Compatibility list works.  So apparently there are multiple levels of compatibility, and the one Microsoft has in its list is causing IE not to work with Verizon's site.  Edge either doesn't have or hides its comparability options.

0 Likes
Reply
upstatefan
Enthusiast - Level 3

I recently upgraded to Windows 10 with the new explorer called Edge. The verizon e-mail screen  does not display the folders using Edge as its connectivity. I have spoken to Verizon and Microsoft to no avail. Each has stated the failure is not their doing. The work around is using the old explorer that Microsoft provides as an  Edge option. I would like Verizon to contact Microsoft and finally resolve this issue.  

0 Likes
Reply
upstatefan
Enthusiast - Level 3

I can not see your e mail reply to my Windows 10 item. Please send me an e mail directly with your reply.

0 Likes
Reply
ElizabethS
Moderator Emeritus

I'm sorry, but moderators do not email forum members. I sent a private message:

{You have received information in your private message box -- > . It is a small gold envelope on the upper right of the screen. Please Read.}

which was simply to say that your post had been moved to the Email board.

0 Likes
Reply
tns2
Community Leader
Community Leader

Looks like Verizon and/or Microsoft has now fixed webmail access with Edge.

Not sure if IE, without playing with compatibility mode, was also fixed.

0 Likes
Reply
tns2
Community Leader
Community Leader

WARNING now in September 2016 you must not use compatibility mode.  And at least until Microsoft takes Verizon out of its list you must not set "use Microsoft Compatibility mode"

0 Likes
Reply