Eudora Email Settings
FLCraig
Newbie

I received email 2/28 for Verizon with new required email settings.  However, after making the changes in Eudora I'm no longer able to send or receive email.  

I'm accessing my verison.net email account using Eudora.  What are the proper Eudora settings?

Thanks,

0 Likes
Reply
16 Replies
echojack
Newbie

I am also having problems setting up my Eudora using Verizon. was working good with Cox but not with Verizon. How do I set my pop and smtp for verizon using Eudora?

Jack

0 Likes
Reply
Man947265
Enthusiast - Level 1

Here's the answer:

[Secure Sockets When Sending] and [Secure Sockets When Receiving] should both be set to:

[Required, Alternate Port]

That takes care of the SSL Enabled and Port settings in the last two columns.

Change the server addresses and do the above and you should be good to go.

0 Likes
Reply
JGH3
Enthusiast - Level 2

When i open Eudora and it checks mail, I get "SSL negotiation Failed" message, if I tell eudora to "check mail" it works perfectly. I get the same on two computers, the problem started about a week ago.

0 Likes
Reply
dtutelman
Newbie

Thanks! Your suggestion worked just fine for me.

DaveT


@Man947265 wrote:

Here's the answer:

[Secure Sockets When Sending] and [Secure Sockets When Receiving] should both be set to:

[Required, Alternate Port]

That takes care of the SSL Enabled and Port settings in the last two columns.

Change the server addresses and do the above and you should be good to go.




0 Likes
Reply
ColoradoJack1
Enthusiast - Level 1

Worked for me, too !  Thanks !

I am using Eudora 6.2.4 on Mac OS 10.4.11  (Both dinosaurs)

To change the secured socket settings:

goto Special; Settings; SSL window

change both "SSL for POP" and "SSL for SMTP" to 'Required (Alternate Port)'

To change the server settings:

goto the Getting Started window

change "Mail Server" to 'pop.verizon.net'

change "SMTP Server" to 'smtp.verizon.net'

tlb7
Contributor - Level 3

>>coloradojack: Worked for me, too !  Thanks !

I'm glad to hear that. Thanks so much for posting how to change the settings on the mac side...'-}}

0 Likes
Reply
PaulDe
Enthusiast - Level 1

I just tried setting up a Eudora account, and it simply doesn't work.  I can't see any emails in my Verizon in or out boxes, and when I try to send a test email to my account (work - MS Outlook), I get the 10060 error.  I have pop.verizon.net and smtp.verizon.net as the incoming and outgoing mail server names, and I set [Secure Sockets when receiving] and [...sending] to Required, Alternate Port.

I set this up on XP, but my intent is to set it up on the new PC running Windows 8 for another person's home computer, so if that will end up being a problem, the exercise, and any response time you or someone else spends replying, will be moot, as a heads up.

Any help would be appreciated.

Thanks.

0 Likes
Reply
armond_in_nj1
Master - Level 1

@PaulDe wrote:

I just tried setting up a Eudora account, and it simply doesn't work ...



Take at look at the below thread in detail.  It seems that just about all the issues with Eudora have been addressed with positive results.  Disclaimer:  I don't use Eudora, so this suggestion is primarily a "best effort."

http://forums.verizon.com/t5/Verizon-net-Email/Eudora-amp-server-changes/m-p/551673

0 Likes
Reply
gmstewart
Enthusiast - Level 3

Find out it's Verizon's way to DISABLE ALL 3rd party email software (Eudora, Outlook, etc.); only Verizon's system works.

tns2
Community Leader
Community Leader

@chezstewart wrote:

Find out it's Verizon's way to DISABLE ALL 3rd party email software (Eudora, Outlook, etc.); only Verizon's system works.



Eudora problem was solved by disabling apop.  The solution posted by jfadden is to add the following line to Eudora.ini in the section labelled [Settings]:

SmtpAuthBanished=CRAM-MD5

Make sure all the other settings to set SSl are used.

Outlook works with the exception of some users of Yahoo/verizon interface and Outlook 2003 (can be got around by manually adding some intermediate certificates, but its a cludge)

gmstewart
Enthusiast - Level 3

Thanks for trying. Can’t find a file called “Eudora.ini” on my Mac.

Must be a PC thing. Made me physically sick all weekend trying.

Must get back to my life.

0 Likes
Reply
tlb7
Contributor - Level 3

>>chezstewart: Thanks for trying. Can’t find a file called “Eudora.ini” on my Mac.Must be a PC thing

Yes, "ini" file are on the pc side.

Take a look at the following which are mac specific--I think the first link is most pertinent:

http://eudora.com/techsupport/kb/2434hq.html

http://eudora.com/techsupport/kb/1592hq.html

Also, take a look at page 3, post 7 in the following thread--the link will take you to page 3 of the thread and then scroll down to post 7 by user jfadden. While it's primarily for those of us who are pc-based, the links in jfadden's post do reference the mac-side if I am remembering correctly:

http://forums.verizon.com/t5/Verizon-net-Email/problems-sending-email-what-authentication-is-needed/...

Hope it helps you get things sorted out. The issue with "CRAM-MD5" is a recent problem with a number of threads here in the forum. If I am remembering correctly, most of the threads/posts about the problem deal with it on the pc side but I do remember that there are posts from mac-side users so you might do a forum search on "CRAM-MD5" (try the search with and then without quotes).

0 Likes
Reply
franknlyn
Newbie

That worked for me.

Thanks.

0 Likes
Reply
bogarter
Enthusiast - Level 2

these threads are from last year, which I dealt with too.

and now this

happened to me again, the other day, I think 7/31/14, more issues, so this is going around, and worked for me, after 2 daze of looking around and fiddlin.

 ok,  send authentication errors

go to this file

C:\Program Files\Qualcomm\Eudora\deudora.ini

open with note pad

ad this line

SmtpAuthBanished=CRAM-MD5

just below...

[Settings]
SmtpAuthBanished=CRAM-MD5
NC=1
Code=NC
UseAppData=1

[Mappings]

save and close.

open eudora , and this should work, long as you have the correct pop and smtp settings

pop.verizon.net

smtp.verizon.net

secure sockets = required. alternate port...  sending

secure sockets = required. alternate port...  receiving

worked for me too, thanks all, what a **bleep** haha they BLEEPED **bleep** pee eye tee a

chesneyj1
Newbie

Thank you so much!  I have been hunting for an answer for days and now I can finally send emails again.

You rock!

0 Likes
Reply
Man947265
Enthusiast - Level 1

Thanks very much for posting this fix.  Instead of spending the same amount of time that you did I was able to just add that line and presto!, problem solved!

I had been able to post a fix to the original person who started this thread and my choice to make that effort has been rewarded repeatedly.  For me personally this thread has been a technical karma train.

That principle should work for you too.  Thanks very much again for posting this fix!

0 Likes
Reply