FIOS Email: Doesn't work with Windows Live Mail?
FlyingCat1
Enthusiast - Level 3

I have follow the instructions posted in mid April 2015 for changing the email settings and they do not work at all with Windows Live Mail. 

Unable to send or receive messages for the Verizon (text deleted by me) account. An incorrect password was entered. The next time you send or receive messages, you'll be asked to enter your user name and password for this account.

Server Error: 0x800CCC90
Server Response: -ERR [AUTH] Authentication failed
Server: 'pop.verizon.net'
Windows Live Mail Error ID: 0x800CCC92
Protocol: POP3
Port: 995
Secure(SSL): Yes

I am using the exact same identical password I used successfully to access webmail.  I confirmed the port settings of 995 (incoming) and 465 (outgoing) are being used in the set up. I noticed various versions of Outlook (Express, 2010, etc) have instructions posted here but not Windows Live Mail. Do the new settings not work on the client?

0 Likes
Reply
8 Replies
FlyingCat1
Enthusiast - Level 3

Update: I did find the instructions posted at http://www.verizon.com/Support/Residential/Announcements/general-announcements01.htm?CMP=EMC-CVZ_ZZ_... and they DO NOT WORK

Followed them to the letter step by step and still cannot access when using Webmail.  Here is the response:

Unable to send or receive messages for the Verizon account. An incorrect password was entered. The next time you send or receive messages, you'll be asked to enter your user name and password for this account.

Server Error: 0x800CCC90
Server Response: -ERR [AUTH] Authentication failed
Server: 'incoming.verizon.net'
Windows Live Mail Error ID: 0x800CCC92
Protocol: POP3
Port: 995
Secure(SSL): Yes

0 Likes
Reply
Justin46
Legend

I don't know what else you may have wrong, but you are apparently using the wrong server name(s), they should be pop.verizon.net and smtp.verizon.net.

__________________________________
Justin
FiOS TV: Extreme HD, Internet: 50/50, Digital Voice
VMS Enhanced Service: 1 server, 2 clients
Keller, TX 76248 (VHO 1)

0 Likes
Reply
FlyingCat1
Enthusiast - Level 3

Made the changes.  I keep getting an alert that the password is not valid.  (Its the exact same password I'm using to get into the Webmail version so its valid)

Unable to send or receive messages for the Verizon account. An incorrect password was entered. The next time you send or receive messages, you'll be asked to enter your user name and password for this account.

Server Error: 0x800CCC90
Server Response: -ERR [AUTH] Authentication failed
Server: 'pop.verizon.net'
Windows Live Mail Error ID: 0x800CCC92
Protocol: POP3
Port: 995
Secure(SSL): Yes

At this point I'll just stop using the Verizon.net email as my primary and shift to Hotmail or Yahoo since neither of those are having a problem with Windows Livemail

0 Likes
Reply
Justin46
Legend

That error message can also be generated due to an invalid user name. So what do you have in the user name field, just your user name or your full email address? It should just be your user name, without the @verizon.net. You should also have the "Log on using clear text authentication" option selected.

Beyond that, I am out of ideas without seeing all of your settings. FWIW I use Windows Live Mail, works fine for me.

__________________________________
Justin
FiOS TV: Extreme HD, Internet: 50/50, Digital Voice
VMS Enhanced Service: 1 server, 2 clients
Keller, TX 76248 (VHO 1)

0 Likes
Reply
FlyingCat1
Enthusiast - Level 3
Tried both: just my user name and my user name@verizon.net

And I have the "Log on using clear text authentication " option checked. Same results.

I've given up and moved on to making my other email account the Default and will just use the webmail option to acces my Fios email account.
0 Likes
Reply
FlyingCat1
Enthusiast - Level 3

Side note: when I access webmail.verizon.net I now have a visual image as part of the log in process.  Is it possible that is causing an issue with the Windows Live Mail?

0 Likes
Reply
tns2
Community Leader
Community Leader

@FlyingCat wrote:

Side note: when I access webmail.verizon.net I now have a visual image as part of the log in process.  Is it possible that is causing an issue with the Windows Live Mail?


No, that doesn't effect the Windows Live Mail signon.

0 Likes
Reply
FlyingCat1
Enthusiast - Level 3

I decided to try one more time to get my POP3 email situation resolved.  It was in fact confirmed this afternoon that, despite what the response said above, I did in fact have a different password on the POP3 server than Webmail.  I used the chat function to work with someone at the Help Desk and gave them permission to remotely access my PC so they could try it.  Even went to the extreme of giving them my user ID/password so they could try to set up the configuration. The tech did the the exact same things I attempted with the exact same results.  We finally worked it through and decided to try changing my Verizon account password.  That worked--when I changed the passord for my overall account it resulted in a change at the POP3 server.  The Help Desk person I worked with said it was very unusual, but obviously for some odd reason the POP3 never got updated when I made a password change a couple of months ago.  Issue is now resolved and I can access my FIOS Email on not only the Windows Webmail client but also my iPad and iPhone.

0 Likes
Reply