FOLDERS NOT DISPLAYING.
ptrox1
Newbie

Folders display; When I click on EMAIL SETTINGS, "Blocking" is not listed as an option

2. In Conversations: All my folders are not listed or accessible by scrolling. (When I called in and spoke to a real person, he told me that all folders would be available by scrolling--not so!)

0 Likes
Reply
5 Replies
somegirl
Champion - Level 3

@ptrox wrote:

Folders display; When I click on EMAIL SETTINGS, "Blocking" is not listed as an option

2. In Conversations: All my folders are not listed or accessible by scrolling. (When I called in and spoke to a real person, he told me that all folders would be available by scrolling--not so!)


Try reducing the zoom level in your browser. It could just be set too high and blocking part of the menus. If that does not resolve the issue, we may need more information to be helpful.

In the Email Settings section, there should be seven options:

Options

Filters

Spam Detector

Forwarding

Blocking

Vacation Reply

Signature

Is Blocking the only one missing?

Your Folders should be listed on the left side pane from your email:

image

Does your left panel not have this section at all? Does your left panel look substantially different from the image above?

0 Likes
Reply
ptrox1
Newbie

Responding to your message regarding the settings panel: Blocking, Vaction, Signature are not displaying in the options. 

In My Folders, only first 3 items are listed.  Next section is Message Storage.

0 Likes
Reply
ptrox1
Newbie

Regarding folders not disoplaying: How do I adjust the "Zoom level" in the browser??

0 Likes
Reply
somegirl
Champion - Level 3

@ptrox wrote:

Regarding folders not disoplaying: How do I adjust the "Zoom level" in the browser??


Where the setting is depends on your browser, but most will change it if you hold the CTRL key and roll your mouse wheel (forward increases zoom, back decreases it).

Based on your description, it sounds like you may have inadvertently zoomed in (I do this all the time), and you need to decrease your zoom level so the full panels are displayed.

If you do not have a middle mouse button (mouse wheel), you can hold the CTRL key and tap the + or - key to increase and decrease the zoom level, respectively.

0 Likes
Reply
AnEggMom
Newbie

GOOD LUCK getting ANY help from Verizon.  I had an experience 2 weeks ago where the contact part of the email was not working.  After spending 2+ hours on technical support I was sent to Paul, who informed me that it wasn't their fault.  I was told that I needed to contact Yahoo.  Yahoo says they can't help, it is a Verizon problem.  Service from Yahoo AND Verizon are terrible!!  I suggest using a different email carrier!

0 Likes
Reply