Horrible E-Mail Performance
CommEngr1
Enthusiast - Level 1

During the past couple of weeks, I've been experiencing increasingly bad E-mail service from verizon.  I typically use web mail as I access from my work computer.  However, I also have it set up with Outlook Express and periodically download all e-mails from the server to my home computer (different from the work system).  Initially, the system was locking up when I tried to delete messages.  I would have have to log out and log back in to try a second time.  The service has continually degraded to the point that today I could neither access the web mail site or download more than a few messages to my home machine.  The login screen to the web mail is pathetically slow, then I never get to the message screen.  I am unable to retrieve e-mails although I know they have been sent.

Is anyone else experiencing this poor service from Verizon??   It appears to be a server problem as my Outlook Express does connect with the server and will download 5 or 6 messages before activity stops and the system times out.

4 Replies
somegirl
Champion - Level 3

Sounds to me like something on your PC is causing a problem. Have you tried (temporarily) disabling your security software? Could be a scan or setting that's causing the slowdown.

0 Likes
Reply
Dali0129
Newbie

This is typical-you report a problem and you get the standard 'we are sorry this happened , we will investigate and get back to you'. Guess what VZ'S response is it is something YOU are doing/have, everything is fine at our end.

Here are 2 problems I experienced for the Nth time.

1.  You get an email, click on it and the login page is presented. Fine so far. Your 'My VZ' page is presented. Click on anything (e.g. your latest bill link). You are back to the login page. Does anyone test things before they are implemented??? Victim of cost cutting/keep the costs low.

2. You try to login to 'My VZ' or navigate therein. Takes for EVER. Not expected on VZ own website at 50/25 mbps. The performance/database folks need some all nighters. NO IT IS NOT a problem with my machine/processor/OS/Security software.  

0 Likes
Reply
JOSEm441
Specialist - Level 2

Dali0129 I hear that! My machine is very fast (SSD, I7, 8 GB ram) and page loads are slow here, especially after entering my password. Are you using the setting for 2 Weeks login? I do so it at least saves the typing time. Sometimes when i go from the forum to email it appears to logout, but clicking on My Verizon logs me back in . This may help in both situations

CommEngr1  Does outlook express have the latest settings:

Server

Current Setting

New Setting

SSL Enabled

Port

POP3 Server

incoming.verizon.net

pop.verizon.net

YES

995

SMTP Server

outgoing.verizon.net

smtp.verizon.net

YES

465

I would highly recommend using Zohomail free version as your client. It is very fast and in over 2 years I have not had any major issue with it.

0 Likes
Reply
tns2
Community Leader
Community Leader

@Dali0129 wrote:

This is typical-you report a problem and you get the standard 'we are sorry this happened , we will investigate and get back to you'. Guess what VZ'S response is it is something YOU are doing/have, everything is fine at our end.

Here are 2 problems I experienced for the Nth time.

1.  You get an email, click on it and the login page is presented. Fine so far. Your 'My VZ' page is presented. Click on anything (e.g. your latest bill link). You are back to the login page. Does anyone test things before they are implemented??? Victim of cost cutting/keep the costs low.

2. You try to login to 'My VZ' or navigate therein. Takes for EVER. Not expected on VZ own website at 50/25 mbps. The performance/database folks need some all nighters. NO IT IS NOT a problem with my machine/processor/OS/Security software.  



None of the response so far are official.  THIS IS A PEER TO PEER forum.

email via my client software (thunderbird) is fast for me.

The website is mostly fast, email particularly so.  Make sure you scan for virus, Trojans, etc.  You may want to flush your Browser cache as often things that go wrong with the Verizon pages have to do with something in cache.  Yes they need to better in their Unified Verizon pages.  Yes I've experienced the logon loop, you'll find two older threads I started on that, clearing the Cache fixes that problem.

0 Likes
Reply