How to use the Eudora e-mail program with new ports
arclink
Enthusiast - Level 2

For those of you that still use Eudora as your mail program. Here is how I made the required changes for the new port settings

1) Open Eudora and from the "Tools" drop down menu select "Personalities"

2) In the "Personalities" pane - right click the account you want to change and select "Properties"

3) In the "Generic Properties" pane change the following

   a) Change the SMTP server to    smtp.verizon.net      and leave the "Authentication Allowed" box checked

   b) In the"Secure Sockets When Sending" selection box pick "Required,Alternate Port" . This both turns on SSL

       and makes the port  number 465 as required by Verizon

4) Click the "Incoming Mail" tab at the top and then make the following changes

   a) Change the POP server to     pop.verizon.net

   b) In the"Secure Sockets When Sending"  selection box pick "Required,Alternate Port" . This both turns on SSL

        and makes this port  number 995 as required by Verizon

Thats it . It should work for you now. You need to do this for each "Personality" (Sub account) you have

0 Likes
Reply
3 Replies
debmarkow
Newbie

After trying for hours you finally saved the day.  Thanks

0 Likes
Reply
tlb7
Contributor - Level 3

>>debmarkow: After trying for hours you finally saved the day.  Thanks

Did you have to make changes to Eudora's Options (Tools > Options) "Getting Started", "Checking Mail" and "Sending Mail" in addition to the changes for each Eudora Personality or did things work properly with changes to just the Personality settings?

0 Likes
Reply
tlb7
Contributor - Level 3

Eudora users may also need to make changes to Eudora's Options (Tools > Options) "Getting Started", "Checking Mail" and "Sending Mail" in addition to the changes for each Eudora Personality. I outlined those changes in the "Eudora & server changes" thread--note there is a typo ("smpt" rather than "smtp") in the first post (couldn't edit that post to make the correction) in the thread so make sure to check the entire thread as a later post shows the correct entry.

I had problems with Eudora sending mail (I didn't have problem with incoming mail because I don't use Verizon's servers for that) until I made changes to both Personality accounts and to the Option/suboptions noted above.

Did you get things to work properly without having to make changes in Options?

0 Likes
Reply