Important Changes to your Verizon Email Account
tinarh1
Newbie

Okay, I know we were instructed to make these changes quite a while ago.  Immediately when instructed, I changed the "incoming" setting to "pop.verizon.net" as well as the port to 995 on my Apple e-mail account.  (I did this under "Mail," "Preferences," "Account Settings"--and the port number was found under "Advanced.")  

I didn't change the outgoing pop setting at the time because, although I could find the area to input that information, I couldn't find a separate place to enter the port number 465 for outgoing mail.  After making the changes the mail worked fine.

With the most recent notification, I receive incoming mail with no problem, but, if I attempt to "send" an e-mail, I'm prompted for my password.  When I enter it--it tells me the password is "invalid" (however, I'm entering the proper password).  So, of course, I tried updating the proper outgoing setting to "smtp.verizon.net."  However, now when I attempt to send a message, the hourglass/wheel just whirls and whirls and the message never completes take off.

Does anyone know where to find the second port number for outgoing mail, so that I might try to update that?  Please offer any other suggestions that you think might help.  THANKS!

0 Likes
Reply
3 Replies
tns2
Community Leader
Community Leader
0 Likes
Reply
TomH121
Community Leader
Community Leader

This attachment might also help you "see" how to do it

0 Likes
Reply
mugrug1
Enthusiast - Level 2

Does your Apple e-mail account settings for outgoing mail have an edit button? If so click on it. You can change your port number from there.

0 Likes
Reply