MTU change,, northern Virginia
Enthusiast - Level 1

My setup, after working for several years, stopped delivering outgoing mail.

I traced it to a change in the maximum packet size that (o.v.n) will accept.

I had been using an MTU of 1500 in my router but had to drop this to 1476 before o.v.n would accept my emails.

I learned of an similar incident earlier this year in the Dallas,TX area.

There the problem was determined, by Verizon, to be due to misconfiguration of two "uplink" machines

near Dallas.  Thus I suspect my problem is localized to a limited region in my Northern Virginia area.

Two friends in my region encountered the same problem and the same band-aid fix worked for them.

I hope Verizon tech follow this forum and can investigate and remediate.


Re: MTU change,, northern Virginia

I live in Severn, MD.  I ran into this same problem and used the same work-around.  Unfortunately, the work-around reduced the MTU for all Internet-bound traffic, not just traffic to, so I, too, would find it beneficial if the MTU for could be increased to the standard 1500 bytes.

Re: MTU change,, northern Virginia AND Los Angeles

Just so people are aware as well. We are having the same issue with Verizon on the west coast in Los Angeles. isn't accepting an MTU of more than1476. Set it to 1476 and works ok.

I run a ClearOS and I thought postfix might be causing the issue. It wasn't making sense to me that I could telnet to both port 25 and 587 on and send mail manually but when I tried to send it using postfix it would act like it sent it but it would never be received by the Verizon external account.

Set the MTU on my uplink ethernet card to 1476 and it works.

I've escalated this issue with the Verizon Business DSL technical support office. We'll see if they will fix it ...