Msgtag doesn't work with latest Verizon email settings

I have been using  Msgtag Status [email tracker with lifetime support] with Windows Live Mail for years with no problem.  Several months ago Verizon notified me that I would have to change my email settings which caused Msgtag to stop working  [I also use another email tracker ReadNotify which works with the new settings].  Msgtag is unresponsive to my requests for help {I even emailed the parent company in New Zealand].  Does anyone have any knowledge about  Msgtag?

Re: Msgtag doesn't work with latest Verizon email settings

My MSGTAG stopped working about 7/24/14. I got a quick reply from MSGTAG. See below. I think all my setting are OK. I did not change anything, but it started to ask for my Password and it would not accept it. I am waiting for a response from Simon at MSGTAG. However, I use '' instead of ''. The '' did not work.



MSGTAG is working fine from this end, can you tell me what error you're experiencing? Can you also check that your settings in both your mail client and MSGTAG are as follows:

In MSGTAG (Options->Tools->Mail Accounts then select your Mail Account from the list and click "properties"):

  • SMTP Server: (your ISPs SMTP server)
  • SMTP Port: (i.e. 25, 465 or 587 it varies based on your ISP's requirement)
  • Secure Connection: (it depends on the port you entered above: if 25 then choose None, if 465 then choose SSL, if 587 then choose TLS, if available)
  • Listen for MSGTAG Connections: 7362

In your email program (Tools > Email accounts > Choose "View or Change existing e-mail accounts") :

  • Outgoing SMTP Server:
  • Don't tick the SPA option if it's available

In the "advanced" tab:

  • Outgoing SMTP Port: 7362
  • Secure connection: don't tick / none