New SSL email settings for Apple Mail help please
doyoufoo
Enthusiast - Level 2
I too received the Verizon email settings notification but when I turn on ssl and change the server ports for incoming and outgoing mail to the correct ports...I get a connection error... the mail server "incoming.verizon.net" is not responding. When I change back to the original settings, it connects just fine. Anybody else having issues with Apple Mail on a mobile device I.e. iPad, iPhone?
0 Likes
Reply
1 Solution
doyoufoo
Enthusiast - Level 2
Seems to have just started working... Maybe a server side connection issue that was resolved by Verizon

View solution in original post

0 Likes
Reply
24 Replies
JoshuaTree1
Newbie

I am about spitting with rage at Verizon right now.  I wasted 3 hours last February trying to fix the utter mess trying to update my computer, phone, pods, etc., to the new Verizon settings.  When I finally called Verizon, the guy had NO CLUE and just wasted another hour and a half doing the exact same things I did with the same lack of success.  So I restored to all the 'old' settings and things worked.

But lately, people are telling me their emails are returned as 'undeliverable' so I decided that MAYBE Verizon fixed whatever bugs were in the system - so I tried again.  BIG MISTAKE.  NOTHING WORKED.  So I called Verizon again and the guy overseas who answered the phone PUT ME ON HOLD FOR 40 MINUTES.  I hung up at 40 minutes, but what the heck??? SO much for Verizon's vaunted customer service, they certainly could give a **bleep** about apple computer users it seems!!!

I have followed forums on Apple and used the way they suggest, NOTHING.  I did everything exactly as Verizon suggests, NOTHING. 

My question:  ARE THE SETTINGS DIFFERENT WHEN CREATING DESKTOP ACCOUNTS VS IPHONE/IPOD/IPAD accounts?

If YES< then what the *$(&*@&!*($ am I supposed to do?  AND WHY ISN"T VERIZON working harder on this?  

I am going to bug AT&T to get service out here in this boondocks.  Verizon upped my monthly bill and the service has gone downhill.  Is that a Murphy's Law?  I have HAD it with Verizon.

If anyone can help, I would be extremely grateful.  To note:  I use a 2010 iMac with the -- is it Mtn Lion?  Regular Lion?  I can't keep up with it, but it's the latest one.  Peripheral devices:  iphone 5, ipod, and ipads.

I have been into the Apple settings, done everything in the apple mail preferences, all for naught.  I deleted all the accounts to set up as fresh, only to find that all my emails, including my e-tickets, are now KAPUT.  yes, I have a back up, but STILL.  I am well on my way to hating Verizon.....

0 Likes
Reply
popzinn
Newbie

Using a Mac, after changing port settings as directed by verizon, emails transmitted from this device are no longer delivered to their destination address.  emails are received without a problem.  after the send icon is selected, the email transmit sound is present as if it actually did something.  but the email never arrives at the destination address.

0 Likes
Reply
Rustybry
Newbie

I really dislike Verizon and their lack of mac support.  I changed per instructions and no emails incoming or outgoing.  Tried everything mentioned but still wont work.  If I didnt live in the country and had access to other Internet services, I wouldnt do verizon.

0 Likes
Reply
JoshuaTree1
Newbie

DITTO!  I began deleting former settings, which worked, and updated to the new settings, and NOTHING has worked since, except my iMac began working after I restored the older settings (incoming.verizon.net and outgoing.verizon.net).

I have followed ALL the instructions, rebooted, deleted old accounts, reinstalled (I have THREE email accounts on my Verizon account, just three and now none of them work), double-clicked the 'Home' key and turned off the Settings, TO NO AVAIL.

TOday I spent one hour calling:  Comcast, Charter Net, ATT UVerse, but NO ONE delivers out here in the boonies I live.  I am determined to find an alternate email provider.  I am well on my way to HATING verizon and the AWFUL, ABYSMAL customer 'service.'

If you discover a way to make it work, please post because I don't know what else to do except restore all the older settitngs and continue like that.

0 Likes
Reply
ex_rhino_gib1
Newbie

Had the same experience with an iPhone 4S.  Recently purchased an iPad Wi Fi and "ditto".  Can receive email on the iPhone but "no habanero" on the iPad.  Am getting the impression Verizon's new email server settings don't apply to Apple devices.

0 Likes
Reply
blackmar
Newbie

Verizon changed to different email server. 

Make sure password for account is correct by resetting password:

Reset password by clicking "I cannot access my account link" on page or login below

https://login.yahoo.com/config/login?.intl=us&.partner=vz-acs&&.lang=en-US&.intl=US&.done=http://hom...

Enter username here to reset password : https://signin.verizon.com/sso/forgotflows

Passwords must match for verizon yahoo & verizon account.

Here are the email server settings that work for me on iMac or iPad using Mac Mail program

Example 

Name: john smith

email address:johnsmith@verizon.net

user name: john smith (Do not use full email address here)

Incoming Mail Server: incoming.yahoo.verizon.net

SSL: on (Port 995)

Authentication: Password

Outgoing Mail Server: outgoing.yahoo.verizon.net

SSL: on (Port 465)

Authentication: Password

user name:johnsmith

Password: current password for account

Save all settings and check for new email. Good luck.

0 Likes
Reply
crccox1952
Enthusiast - Level 2

In my attempt I first change the incoming to the pop vs incoming and the iphone and ipad both try to vaidate but I get a does not support advanced pop authentication is this the password problen that can be fixed with activating password authentication?

0 Likes
Reply
tns2
Community Leader
Community Leader

@crccox1952 wrote:

In my attempt I first change the incoming to the pop vs incoming and the iphone and ipad both try to vaidate but I get a does not support advanced pop authentication is this the password problen that can be fixed with activating password authentication?



Actually by turning off authenticate password (apop).  Apop is a scheme that allows your password to not actually be sent.  A clear password is required with the new servers, but it is sent over an encrypted (SSL) connection.

0 Likes
Reply
Prock66
Newbie

don't give up Apple people just return to previous incoming mail settings. 

i've been a Apple Mail user for years.  tried the new settings and so far only outgoing worked.  like many others here changed the incoming port back to 110 and disabled SSL.  now back to receiving mail.  

Please Verizon now that you have the iPhone hope you can look into this for us Mac people!!!!!!!!!

0 Likes
Reply
mcpaulbeck
Enthusiast - Level 2

I changed mine back too and it is working fine now.  Really frustrating that since I made the change as directed by Verizon in December, email was mostly received but at least once per hour the "Connection to the Server failed or was dropped" error occurred.  Today's new error CONNECTION LIMIT REACHED FOR YOUR IP ADDRESS doesn't do much to help the situation.

Email issues

Internet Slowdown

Verizon's dismal support of mac users in ALL of their products makes me question whether FiOS is worth it. 

0 Likes
Reply
toledoth
Newbie

I am having the same problem with my Entourage 2004 mail program on a Macbook.  Funny, it was working with the new SSL settings yesterday?  Please help!

0 Likes
Reply
BoRu
Newbie

Verizon's new mail settings (instructions received 4-Jan-2012) don't work or even make sense for Apple Mail. First of all, turning on SSL, which changes the port (incoming or outgoing isn't specified in Mail's preference window) to 995 and prevents Mail from receiving email. Email can still be sent. (Rebooting the computer as someone suggested does not help.)

Verizon says the incoming mail server should be POP3, but I hope POP is the same thing because there is no such thing as POP3 in Apple Mail as far as I can find.

Verizon's instructions say to change outgoing port to 465. I can find no reference to any outgoing port in Mail's preferences, so this instruction makes no sense. 

Verizon's instructions are very WIndows oriented, which means Mac users are bound to be frustrated. If I can't get Verizon email to work despite their tinkering, I'll have no choice but to abandon Verizon for something more reliable, like gmail.

0 Likes
Reply
ersimons
Newbie
I'm having the same trouble. I followed the directions on Verizon's 1/4/2012 e mail on my Mac's Mail program, changed the settings and now cannot send out any e mails, but do receive. What was the solution? Thanks
0 Likes
Reply
somegirl
Champion - Level 3

Several people have posted that the incoming settings are not working on their Apple devices until they reboot. You might give that a try.

0 Likes
Reply
Liam5
Enthusiast - Level 1

Thank you but I think I stumbled upon my error; the Mail "Alert" reads, "The server returned the error: The connection to the server “incoming.verizon.net” on port *** timed out."  When I changed the port number from "outgoing..." port number to the "incoming.verizon.net" port number listed in the notification email, all is good, both incoming and outgoing on the VZ accounts.  Truth be told, I wish VZ would be more Mac OS-friendly, but thank you, everyone, for your help.

- Liam

0 Likes
Reply
kingv1
Enthusiast - Level 1

I had the same problem setting up the new ports and SSL on an ipad. Restarting the ipad did not help. Turns out that the settings app needs to be turned off before incoming will work. For those that aren't familiar, double click the home button. All active apps will appear in a row across the bottom of the display. Press and hold any active app icon until they all start dancing and have a small red circle in the upper left corner with a minus sign in it. Release and then tap the app(s) you want to close.  

Fkaye
Enthusiast - Level 2

This is for Kingv--I'm unfamiliar with this forum so don't know whether or not you got my post re the IPAD. Your suggestion worked great-thanks!

0 Likes
Reply
Fkaye
Enthusiast - Level 2

You came up with a winner--worked great for me.

0 Likes
Reply
Liam5
Enthusiast - Level 1

Okay, my turn ... I now have this problem as well -- after changing the settings according to Verizon's e-mail, Mail (on my MacPro) tells me that the incoming mail server is not responding.  The outgoing server works fine -- I've sucessfully sent a test e-mails to other address.  BTW, VZ Troubleshooter isn't Mac-friendly.

0 Likes
Reply
doyoufoo
Enthusiast - Level 2
Outgoing mail with SSL on works just fine but incoming fails with the connection error
0 Likes
Reply