New Verizon SMTP setting not working....
mattwithcats
Enthusiast - Level 2

Same as many many others,

New E-mail settings on Apple Mail (Mac OS 10.6.8) is not working.

I can send e-mail, but not receive them.

Is there a clear and coherent answer to this problem?

SMTP Server
outgoing.verizon.net
smtp.verizon.net
YES
465

Yes I have the accounbt settings entered correctly...

Yes I have restarted mail and the computer.

Mail is going out, but not coming in.

Also the way Verizon has you re-setup your Mac E-Mail is deleting all your old messages, so be careful.

0 Likes
Reply
12 Replies
yeahiknow
Newbie

I finally got my to work right on both my iphone and Windows Live Mail.  Nothing was working after changing the servers and ports to the correct settings.

Eventually, I deleted and set up my account again and realized that the User Name needs to include your whole email address.  So the User Name should be "yourname@verizon.net" and not only "yourname".   Before, on both my devices, the User Name was supposed to leave off the "@verizon.net" at the end.

0 Likes
Reply
PekingDuck
Newbie

Last Friday after working for multiple years Outlook 2013 could not find the (new) verizon Pop3 and SMTP servers.  Tried everything including two long sessions with Verizon tech support where they only seemed to know to repeatedly have me check my settings and set up new email accounts.  They finally concluded that my Comcast IP was blacklisted based on a report they ran on MXtoolbox.com.  Wrong. Turns out the issue is somewhere in Nortan Internet Security.  When I turned that off everything started working fine in Outlook 2013

0 Likes
Reply
tns2
Community Leader
Community Leader

The newer Norton Security and NIS may be blocking the ports for outlook.  They shouldn't but you may have to manually configure them to allow the Outlook and the ports they need.  Best look on the norton community forums for help, since if you haven't had to configure Norton before it can be a bit confusing.

0 Likes
Reply
rwwilly
Enthusiast - Level 1

imageSame issues for me!

0 Likes
Reply
somegirl
Champion - Level 3

We really, really need to see the settings and error message(s) to help. Screenshots (with username and password obscured) would probably work best, so we can direct you to exactly where you need to make a change.

The settings DO work when configured properly. Without seeing your settings, we can't tell you what the problem is.

0 Likes
Reply
robinette1
Newbie
Hi, The problem is on my phone. How do I create a screenshot from my phone? Thanks.
0 Likes
Reply
robinette1
Newbie

I fixed the problem on my phone.  It required using my user id and password for outgoing mail.  It had never been required in the past, and  I did not know that it would be necessary now.  I'm sharing this fix to help others who might be having the same issue.

0 Likes
Reply
tns2
Community Leader
Community Leader

@robinette wrote:

I fixed the problem on my phone.  It required using my user id and password for outgoing mail.  It had never been required in the past, and  I did not know that it would be necessary now.  I'm sharing this fix to help others who might be having the same issue.



I don't remember a time one when verizon (or bellatlantic or nynex before that) didn't require a password on outgoing.

0 Likes
Reply
rwwilly
Enthusiast - Level 1

I tried a screen clip as a .jpeg and I cant see it.  Below is a copy/paste of the error message.

"Unable to send or receive messages for the Verizon (bilmarmickat) account. Windows Live Mail couldn't log on to the email server using authenticated POP (APOP). Contact your email provider and verify that it supports authenticated POP. To change this logon setting, in the folder list, right-click on the account name, and then click Properties on the shortcut menu. In the Properties dialog, click the Servers tab and then under Incoming Mail Server, select a logon option.

Server: 'pop.verizon.net' Windows Live Mail Error ID: 0x80004005 Protocol: POP3 Port: 995 Secure(SSL): Yes"

Hope this helps you to figure out my problem.

0 Likes
Reply
tns2
Community Leader
Community Leader

@rwwilly wrote:

I tried a screen clip as a .jpeg and I cant see it.  Below is a copy/paste of the error message.

"Unable to send or receive messages for the Verizon (bilmarmickat) account. Windows Live Mail couldn't log on to the email server using authenticated POP (APOP). Contact your email provider and verify that it supports authenticated POP. To change this logon setting, in the folder list, right-click on the account name, and then click Properties on the shortcut menu. In the Properties dialog, click the Servers tab and then under Incoming Mail Server, select a logon option.

Server: 'pop.verizon.net' Windows Live Mail Error ID: 0x80004005 Protocol: POP3 Port: 995 Secure(SSL): Yes"

Hope this helps you to figure out my problem.


Message specifically mentions cannot sign on with APOP.  This is not supported on the new servers although it was on the old servers.  On the window live servers page select logon using clear text authentication.

image

tns2
Community Leader
Community Leader

NO you missed something.

Hard to say what without more of your settings

If you weren't already using ssl (messages about the switch to SSL are at least a year or two older), you need to set the new ports and indicate ssl.

You must make sure not to use "AUTHENTICATED PASSWORD"  also known as APOP.  The new servers only accept clear password.  The old ones accepted apop.

0 Likes
Reply
robinette1
Newbie

Smiley Mad I am having a similar issue.  I changed the server settings.  I am able to receive incoming messages, but outgoing messages will be sent.  I have followed the instructions to the letter, tried contacting tech support - but there was no one available for chat, etc.  Please help.

0 Likes
Reply