New email settings don't work
Peano
Enthusiast - Level 2

I received an email instructing me to use the following settings for Outlook email accounts:

  • Incoming Server Port Numbers: 995
  • Outgoing mail server (SMTP): outgoing.verizon.net
  • Outgoing Server Port Numbers: 465  
  • Make sure SSL encryption is enabled for the incoming and outgoing mail server.

I made the changes, and my email didn't work.

I restored the old settings (incoming port 110, outgoing 587, no encryption) and it works fine.

Does anyone have any idea why these new settings are supposedly required?

40 Replies
CaroleRedline
Newbie

GrammarLady,

Where is the email with the documentation of tech support conversation.  Appears it is gone. I really want to read it again because at least I can laugh instead of cry.

Some of my email devices work; some do not; neither of my husband's work and he was told Verizon has no known problems with email setting. They suggest he contact Microsoft.

Whew! What a mess.

0 Likes
Reply
armond_in_nj1
Master - Level 1

@CaroleRedline wrote:

GrammarLady,

...


If you are having difficulty with the new email settings, be prepared for another disappointment.  You are directing your questions and comments to posts that are well over a year old.  If you still have issues then perhaps starting a new thread will get you the attention required. 

CaroleRedline
Newbie

Shame on you, Verizon. Who needs this kind of hassle. I am very tech saavy and I cannot do this on all my devices. And I, too, am baffled as to why I got a message saying I needed to do this and no one else on our business account did. What about those typical users who have no idea how to navigate through this. There are probably thousands of those. I think you are going to have lots of calls so gear up.

I changed my PC quickly. Changed my iPhone yesterday and it was working fine, until today. No email with the pop3 settings.

And no one on Technical support can tell me why it is impossible to change my email settings on my iPad. We went around and around with this and your support to no avail. Thank goodness the old setting work but for how long.

My husband decided to wait to get  letter before changing his phone and PC, Never got the letter but now neither of those devices allow him to get email. We used the same settings for his PC as mine to no avail.

Ok, call tech support and are told they are not aware of any changes to email settings. Now come on!

So after hours he is still without email.

I am very, very suprised that a large company such as Verizon has jumped into something like this without better directions, better assistance and better forethought.

Again, shame on you Verizon.

PS Grammar Lady, thanks for the good laugh. It would be even more funny if it were not true.

0 Likes
Reply
pcjengr
Newbie

Just got e-mail from Verizon today (1/4/12) which said to make the changes noted in the initial message. E-mail stopped working as  soon as I made the changes. Went back to default, all is okay again. I'm not changing again unless e-mail stops working.

0 Likes
Reply
TJ117
Newbie

Did not work for me either. Had to revert back to the old settings which still work fine.

0 Likes
Reply
Captiosus
Enthusiast - Level 2

The new settings are working in Mozilla Thunderbird 9.0.1, but it has made retrieving mail painfully slow. A simple test message from one verizon.net e-mail address to my primary one took several minutes to transmit. Checking takes a minute or two alone while it simply sits here waiting to connect to incoming.verizon.net...

0 Likes
Reply
BoonevillePhil

Amen to that!  As soon as I changed my setting to the new SSL setting, everthing ground to a HALT & now on the email software for both home & work do not retrieve my email.  I can't even get to the point of entering a password without a error box saying "Failed to read a valid greeting from POP mail server verizon.net".

THANKS FOR NOTHING VERIZON 

0 Likes
Reply
jlandis44
Enthusiast - Level 2

I restored back to the original settings and things worked again.  Add me to the list of people for whom the new settings worked for a few days, now stopped working.  Also using Avast, but turned it off and that didn't change anything.  I didn't bother calling Verizon as I figure I probably know more than whoever I'd reach on the phone from India...

0 Likes
Reply
packman344
Newbie

I have an iPhone4 and the settings don't work for incoming mail.   I set the settings back to port 110 and no SSL and they seem to be okay.... for now.

What's the fix?

0 Likes
Reply
dslr595148
Community Leader
Community Leader

@packman344 wrote:

I have an iPhone4 and the settings don't work for incoming mail.   I set the settings back to port 110 and no SSL and they seem to be okay.... for now.

What's the fix?


Psst. If you searched or browsed/lurked around you would of found the answer.

Points to http://forums.verizon.com/t5/Verizon-net-Email/New-SSL-ports-don-t-work-with-iPhone/td-p/382907

wiehenkm
Newbie

Working

Ubuntu 10.04 64 bit

Evolution 2.28.3

use  incoming.verizon.net:995  and turn on ssl

         outgoing.verizon.net:465  and turn on ssl.


Hope this helps

0 Likes
Reply
baconway961
Newbie

Just received the Verizon e-mail to update settings.  Did so successfully on iPhone 4 and on iMac.  Sent test message from another non-Apple Mail account and it was received on iMac and iPhone.  The SSL and Port settings I used were the 995 and 465 with SSL ON.  I did restart the iPhone and the Apple Mail program after making the changes.

0 Likes
Reply
EdMed
Newbie

I, too, have changed my settings according to Verizon's instructions, and my e-mail has ceased working. I am running Windows 7, Outlook 2007, and Symantec Antivirus, and I connect to the internet using DSL.

I receive two error messages:

   0x80042109 --- Outlook cannot connect to your outgoing (SMTP) e-mail server.

   0x80042108 --- Outlook cannot connect to your incoming (SMTP) e-mail server.

Unfortunately, I didn't write down the settings before I changed them, so I don't know what to return to!

Please can someone help??

0 Likes
Reply
Tony_Linguini
Newbie

I NEED TO UNSUBSCIBE FROM THIS TOPIC UNTIL VERIZON GETS THEIR HEAD OUT OF THE SAND = NEVER

0 Likes
Reply
Poppy7
Newbie

Got the new e-mail from Verizon to change settings but they don't work. Checking outgoing messages works but receiving mail has errors and doesn't work. Changed back and all is working. Mail has been slow sending/receiving for the past several weeks, not sure if this is related.

0 Likes
Reply
alarmlady
Newbie

The settings did not work for me either, the first few times I tried.  The first part of the email did not give enough detailed information to make all the settings necessary to make it work.  If you scroll down and pick your particular software, you will get detailed information ton ALL the settings you need to make.  I use Outlook 2007, and clicking on that link and following the step-by-step instructions was the only way I was able to make it work.  Now if I could only get these changes to work on my iPhone.....anyone?

0 Likes
Reply
TonyLinguini
Newbie

They didn't work for me either. I had to revert too. I AM MAD

0 Likes
Reply
Peano
Enthusiast - Level 2

> I AM MAD

I'm not mad. It's Verizon, after all, so I'm not even surprised that it doesn't work.

My former email settings work, and that's good enough for me. It ain't broke, so I ain't going to "fix" it.

If it stops working, then we'll see about those new settings ...

0 Likes
Reply
Tony_Linguini
Newbie

Then you probably wont be surprsed that I had to CREATE A NEW LOGIN JUST TO REPLY TO THIS MESSAGE.

And don't get me started on FIOS they promised 4 years ago, and I still DON'T HAVE IT.

0 Likes
Reply
NoNuisanceCalls

Me also - why wasn't this tested out before we were sent instructions?

0 Likes
Reply