Outlook 2010 and 2013 stopped working from 02/01/17
alexHome
Newbie

The Microsoft Outlook 2010 and 2013 (two PCs with windows 10) stopped working from 02/01/17. Can't receive the incoming emails.
Getting errors "Your e-mail server rejected your login".
The current settings were not changed and set as:

Incoming Mail (POP) Server
    Server - incoming.yahoo.verizon.net
    Port - 995
    Requires SSL - Yes

Outgoing Mail (SMTP) Server

    Server - outgoing.yahoo.verizon.net
    Port - 465
    Requires SSL - Yes
  
Use the following type of encrypted connection SSL

0 Likes
Reply
8 Replies
foxy11
Newbie

I am having the same issue.   Did you fix your issue?

0 Likes
Reply
TomH121
Community Leader
Community Leader

Have you seen this ?

Might be a good starting point to resolve your situation

https://www.verizon.com/support/residential/internet/fiosinternet/email/setup+and+use/questionsone/1...

0 Likes
Reply
TomH121
Community Leader
Community Leader

Please note that yahoo has never been part of my Email system.

Settings below are working for me right now.

Mail Settings for Microsoft Outlook 2013

IN WINDOWS 10 go to

Control Panel\All Control Panel Items

Click on: Mail (Microsoft Outlook …)

                E-Mail Accounts…

                E_Mail tab

                     Name:yourid@verizon.net    Type: POP/SMTP

                 Change tab

                      Your Name

                       Email Address

                        Account Type: POP3

                        Incoming Mail Server: pop.verizon.net

                        Outgoing Mail Server(SMTP): smtp.verizon.net

                         User Name:  ******     I use my VZ Residential ID

                          Password:   ******      I use my VZ Residential PWD

                           REMEMBER PWD

Test Account Settings: Automatically test ….

More Settings

   General tab:   UP TO YOU  

   Outgoing Server tab:

          My outgoing server (SMTP) requires authentication

                Use same settings as my incoming mail server

  Advanced

      Server Port Numbers

          Incoming server(POP3): 995 Use Defaults

              This server requires an encrypted connection (SSL)

    Outgoing server (SMTP): 587    USE ENCRYPTED CONNECTION: tls

Now click next to test all your settings

WITH ALL OF THE ABOVE SETTINGS: TEST EMAIL SUCCESSFUL

PS: USING MICROSOFT OUTLOOK 2013 (32-bit)   and Windows 10 Pro           

Note also that you have to let the mail and client have access to Calendar in your privacy settings

In Windows 10 Pro Go TO :

Start>Settings>Privacy>Calendar

Let apps access my calendar  ON

 

0 Likes
Reply
tns2
Community Leader
Community Leader

As shown in Tom's post and mentioned by the admins on some other threads, please check to see you have the domain name (usually @verizon.net) attached to your email id.  It is now necessary in most cases.

0 Likes
Reply
alexHome
Newbie

ThanksTNS2!

Attaching @verizon.net to user name in Outlook - Logon Information - has solved the problem.

0 Likes
Reply
frazank
Newbie

I can send emails but I can no longer download emails to outlook 2016. Last email I was able to download was on 1/27/17.

I didn't change my password or setting but I rechecked and entered them all and evething is correct.

Any Solutions?

0 Likes
Reply
waltmoleski
Newbie

I have been struggling to setup my verizon.net email in Outlook 2013 on my laptop. I have this working with my desktop Windows 10 machine. My laptop worked up until 1/31/2017 but then started giving me errors that it could not connect to the incoming server. I had the same settings on both machines. My desktop works but my laptop does not. Also, I get the Test emails on my desktop for all the failure attempts on my laptop. Any help would be appreciated.

0 Likes
Reply
TomH121
Community Leader
Community Leader

 These settings have been working for me for some time now

Mail Settings for Microsoft Outlook 2013

IN WINDOWS 10 go to

Control Panel\All Control Panel Items

Click on: Mail (Microsoft Outlook …)

                E-Mail Accounts…

                E_Mail tab

                     Name:your id@verizon.net    Type: POP/SMTP

                 Change tab

                      Your Name

                       Email Address

                        Account Type: POP3

                        Incoming Mail Server: pop.verizon.net

                        Outgoing Mail Server(SMTP): smtp.verizon.net

                         User Name:  ******     I use my VZ Residential ID

                          Password:   ******      I use my VZ Residential PWD

                           REMEMBER PWD

Test Account Settings: Automatically test ….

More Settings

   General tab:   UP TO YOU  

   Outgoing Server tab:

          My outgoing server (SMTP) requires authentication

                Use same settings as my incoming mail server

  Advanced

      Server Port Numbers

          Incoming server(POP3): 995 Use Defaults

              This server requires an encrypted connection (SSL)

    Outgoing server (SMTP): 587    USE ENCRYPTED CONNECTION: tls

Now click next to test all your settings

WITH ALL OF THE ABOVE SETTINGS: TEST EMAIL SUCCESSFUL

PS: USING MICROSOFT OUTLOOK 2013 (32-bit)   and Windows 10 Pro           

Note also that you have to let the mail and client have access to Calendar in your privacy settings

In Windows 10 Pro Go TO :

Start>Settings>Privacy>Calendar

Let apps access my calendar  ON


If you are the original poster (OP) and your issue is solved,
please remember to let all of us know and click the "Accept as Solution" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.

0 Likes
Reply