Receiving Multiple Copies of Emails (POP3)
BigbirdPhila
Contributor - Level 1

Using Windows XP w/Outlook Express.  Retrieving email via POP3.  I've started to get multiple copies of the same email in my inbox.  It started out with just duplicates.  Now it's up to 3 or 4 copies.  Has anyone else seen this problem?  Is Verizon aware of it?  When can we expect a fix??

0 Likes
Reply
1 Solution
BigbirdPhila
Contributor - Level 1

@Kayver wrote:

I wish I could offer a solution, but the problem struck seemingly at random and ended the same way.


It appears that Verizon has fixed the problem.  It went away for me, too, about a day after Kayver said it disappeared for her.  I waited until I received another 100 emails before posting this to make sure it was "really gone".

Either Verizon found it on its own or someone reported it to them and they took corrective action.  It surprised me that it took so long (3+ weeks) to see this problem fixed.  It also surprised me that more people weren't complaining about it on this board.  

Anyway I'm glad I'm no longer receiving duplicate messages.  Thanks to all those who replied.

View solution in original post

0 Likes
Reply
13 Replies
Kayver
Newbie

I was having the same problem with multiple emails and determined that my incoming messages are not being deleted from Verizon's servers when I download my email.This makes it appear as if I'm getting duplicate messages. The messages aren't actually duplicates, they're just being downloaded multiple times.

I went into the webmail interface to verify that the messages remain on the server. I deleted them there so they don't keep downloading again and again. (I had some difficulty doing this, with frequent error messages about the server encountering a problem and not showing my inbox.) Even after I cleaned out my inbox, it continues to exhibit the same behavior: I download my email to my computer, but the emails remain on the server.

My email client is Thunderbird. I have it set up to not save messages on the server. I have made no changes to my account settings in Thunderbird that would cause this behavior.

My husband's email is a different subaccount of the same account. He also uses Thunderbird, set up in the same way. He isn't having any problems.

For now, I'm deleting the messages via webmail after downloading them to Thunderbird, but that's going to get old fast.

0 Likes
Reply
BigbirdPhila
Contributor - Level 1

@Kayver wrote:

The messages aren't actually duplicates, they're just being downloaded multiple times.

For now, I'm deleting the messages via webmail after downloading them to Thunderbird, but that's going to get old fast.


I agree -- the same message is being downloaded multiple times.  The "delete" requested by the client (OE or Thunderbird) is not getting executed correctly for some reason.  This happens occasionally, and for a varying number of times.  When new email(s) come in, I can immediately hit "Send/Recv" and watch the same messages get downloaded again.  I can them immediately hit "Send/Recv" again, and the same batch will come down again.  Eventually I get "No new messages" from OE.  This signifies that the "delete" has finally worked.  I can do this once, twice, three, or even four times.  The most I've had to do it is 4.  Eventually the "delete" works.  Somtimes when I hit "Send/Recv" the first time I get "No new messages".  That means the batch was successfully deleted after the first download -- i.e., the way it's supposed to work.

It looks to me like the client deletes messages by "batch", that is, in a block rather than individually.  I've always seen a whole block of emails get downloaded multiple times.  Never a subset of the batch.  It's either all of them getting downloaded again or "No new messages".  That doesn't prove that the delete is done by "batch" (individual "deletes" could all be failing for exactly the same number of times -- improbable, but possible).  My guess at this time is that they are done as a "batch".

I will also add that this just started for me a couple weeks ago.  I have been using OE for 8 years with this account with no problems.  I initially ignored it because I thought it would be fixed soon.  That has not happened, so I am pursuing a solution on my own.

Using Lawrence C's contact info, I plan to follow up with Verizon during business hours this week.  It looks to me like this is their problem -- especially in light of Kayver's comments.  I will post whatever I find out.

0 Likes
Reply
Kayver
Newbie

BigbirdPhila wrote

Using Lawrence C's contact info, I plan to follow up with Verizon during business hours this week.  It looks to me like this is their problem -- especially in light of Kayver's comments.  I will post whatever I find out.


My email suddenly started working normally again, without me doing anything more. Fingers crossed that it continues, but I'm going to keep a close eye on it.

I wish I could offer a solution, but the problem struck seemingly at random and ended the same way.

0 Likes
Reply
BigbirdPhila
Contributor - Level 1

@Kayver wrote:

I wish I could offer a solution, but the problem struck seemingly at random and ended the same way.


It appears that Verizon has fixed the problem.  It went away for me, too, about a day after Kayver said it disappeared for her.  I waited until I received another 100 emails before posting this to make sure it was "really gone".

Either Verizon found it on its own or someone reported it to them and they took corrective action.  It surprised me that it took so long (3+ weeks) to see this problem fixed.  It also surprised me that more people weren't complaining about it on this board.  

Anyway I'm glad I'm no longer receiving duplicate messages.  Thanks to all those who replied.

0 Likes
Reply
BigbirdPhila
Contributor - Level 1

@Kayver wrote:

My email suddenly started working normally again, without me doing anything more. Fingers crossed that it continues, but I'm going to keep a close eye on it.

I wish I could offer a solution, but the problem struck seemingly at random and ended the same way.


Get some run time on it to be sure.  I've seen it go away for a while, too.  But, it has always returned within a day or so.  This morning, the first batch got downloaded 4 times before they disappeared.  4 hours later, one email downloaded 3 times.  In the last 8 hours, two emails both "worked" (downloaded only once) in two separate retrievals.  So, for 8 hours, mine has worked, too.  I'd like to see 100 emails in a row work correctly before declaring the problem probably fixed.

0 Likes
Reply
mfizzy
Specialist - Level 1

If you log into webmail and the emails are not dup'd on the server, then the problem is your client. Outlook keeps track of the messages it has already checked and does not download them again. The Pop3uidl.dbx file keeps track of this. check the miscrosoft article http://support.microsoft.com/kb/314578

BigbirdPhila
Contributor - Level 1

@hlppls wrote:

check the miscrosoft article http://support.microsoft.com/kb/314578


Thank you.  The symptoms described in that article sound like the problem I am seeing.  I just noticed that if I read all of the duped emails in Outlook Express, the one in the web mail inbox disappears.  I can't be sure if it disappeared after I read the last dup or deleted the last dup.  None-the-less, it disappeared.  

The article describes a possibly corrupt Pop3uidl.dbx file.  As per the article, I have renamed it and restarted Outlook Express.   I'll post the results after I get some run time on the new environment.

0 Likes
Reply
BigbirdPhila
Contributor - Level 1

This seems to be a different problem than what is described in http://support.microsoft.com/kb/314578.  Forcing OE to recreate Pop3uidl.dbx does not fix this problem.  I tried it twice -- once renaming Pop3uidl.dbx and once actually deleting it.  Shut down OE first before each test.  Actually rebooted the machine after the second test before restarting OE.  No change.  I had some old emails in my inbox and thought that might be a problem.  Deleted them before the second test.  No Change.

I did determine that reading the dups in the inbox does not stop dups of that email.  It was a red herring.  It did appear to do it earlier, but in my most recent testing I eventually got the duplicated email to stay in my webmail inbox after reading all the OE duplicate copies.

I can cause the problem by sending myself emails.  I don't have to wait to receive any from other accounts.  

It appears to be some kind of timing window at the Verizon server end.  When the email client (OE in this case) tries to delete the email on the server, sometimes it works and sometimes it doesn't.  

Do Verizon technical support people read this forum, or must I try to report it to Verizon some other way?

0 Likes
Reply
LawrenceC
Moderator Emeritus

Hello BigbirdPhila,

While a Verizon employee may occasionally post here, this community is meant mainly for peer-to-peer support. If you need to talk to a Verizon representative, you should contact customer service directly.

0 Likes
Reply
BigbirdPhila
Contributor - Level 1

@LawrenceC wrote:

Hello BigbirdPhila,

you should contact customer service directly.


Thanks, Lawrence.  How do I do that?  I can't find a "Contact Us" link on the web site.  

0 Likes
Reply
LawrenceC
Moderator Emeritus

Hi BigbirdPhila,

You can use Contact Us, or you may visit our Support page for a variety of ways to contact Verizon, including “Ask Verizon,” our virtual chat agent, and customer support phone numbers.

0 Likes
Reply
BigbirdPhila
Contributor - Level 1

Extra info:  the duplicated emails in the OE inbox have the same message ID.  OE is downloading multiple copies of the same message (same message ID) even after re-creating Pop3uidl.dbx.  However, that message is not getting deleted from the webmail inbox.  Only after the message disappears from the webmail inbox do the dups of that email stop.  Somehow OE isn't realizing that it has downloaded the same message ID before.  It's like it's trying to delete the message, getting an error indication that the delete has failed (and not reporting it to me), and not recording the fact that that message has been downloaded.  Then, when it is still in the webmail inbox upon the next poll (i.e., still on the Verizon server), it downloads the message again.

0 Likes
Reply
BigbirdPhila
Contributor - Level 1

If I log into Verizon's web mail and watch my inbox, the email(s) do not get deleted as my PC downloads them.  I can watch my PC download an email, go to web mail with my browser, and the email is still sitting in the inbox.  My PC is set up to poll Verizon every 5 minutes.  5 minutes later, the same email gets downloaded.  This continues until the email does get deleted from my (web mail) inbox somehow.  The duplicate emails in my Outlook Express inbox all contain the exact same date & time.  As I said, this started about a week ago with duplicate emails.  It's now up to 3 or 4 dups.  This morning (Saturday, 9/6), I'm looking at 7 exact copies of a Groupon email in my Outlook Express inbox.  My web mail inbox still contains the (one) email, so I expect an 8th copy shortly!  

Edit: I forgot to state that this does not happen to all emails.  Some get downloaded only once.  I don't think this is related to the contents or origin (i.e., domain) of the email, but rather what's going on @ Verizon's outbound email servers.  Possibly a timing window?  Sometimes it works, and sometimes it fails.

0 Likes
Reply