Repeated 0X800CCC7D errors on Two Separate Computers using Outlook 2002 & 2003
Jim951
Newbie

We are having the same problem as many have reported on this website:  Error 0X800CCC7D

My wife and I have two independent computers operating on a NEW Verizon Wireless Gateway, one connected directly and one using the Wi-Fi. using Outlook my computer using 2003, wife's 2002.

Both computers are experiencing outgoing messages hanging up in our Outboxes.

Neither computer has any problem receiving messages.

This has been going on since roughly October 1, 2013.

My computer will usually send the messages if I close Outlook 2003 then reopen it.  This work around has worked for my wife's computer using 2002 for several weeks but now that doesn't work nor re-starting the computer.  The messages are just common, couple paragraph messages with no attachments.  This happens with both New messages and Replies to messages received.

Both computers have been checked, rechecked, and rechecked several times and all the settings are correct according to Verizon's latest setup instructions using:

pop.verizon.net; 995; smtp.verizon.net;465; same Verizon Online user name and Password we have always had and SSL is checked.

No other changes to our systems have been made.

This is costing both of productive time and according to this Forum MANY users have been affected with this same problem.

We are using AVG Anti-virus protection and both computers have been scanned several times by AVG, Skybot Search and Destroy, Malwarebytes and CCleaner with no found problems.  The Registry has been scanned on both computers with CCleaner and all problems have been fixed.

There have been NO CHANGES in each of these computers along with other users experiencing the same issuses so I believe this is a Verizon problem.

I might add that this is the slowest website I have been on in years.

Please advise.

0 Likes
Reply
6 Replies
Friendly
Contributor - Level 2

We also have this problem it appears we are not alone in our difficulties.

MS Support gave us this information after going through their support site after coming here.

"If secure connections have worked in the past, it is important that you contact your server administrator or Internet service provider (ISP). There could be a security issue in which someone has redirected your SMTP connection to another server with the intention of gathering cleartext username and password information."

0 Likes
Reply
walt178
Specialist - Level 3

A few things to try:  

Make sure you are NOT using secure password authentication.   Set it to "clear text" or "normal" or whatever comparable term to your version of Outlook uses.

 

In Outlook's settings, check the server timeout setting.  Try increasing it.

 

Some antivirus programs scan outgoing mail.  This can cause problems.  Check your AVG settings and if it is scanning email, disable that function.

 

Try disabling SSL.  This is contrary to the instructions, but I have read a few reports where this worked on older versions of Outlook.

 

 

0 Likes
Reply
Jim951
Newbie

I just got off the phone with Verizon, the tech took control of my computer and checked all the settings and reset my password and Outlook still would not send messages and they collect in my Outbox.

The only way we could get Outlook to send was by Disabling AVG and that fix worked for both computers.

I thought the problem was over, but no sooner I get off the phone with Verizon I have the exact same symptoms.

I have already checked my AVG settings and it was already set to no scan outgoing emails so I don't think that is the problem.

Verizon is quick to blame the malfunction on some other source.

When I go to Tools>E-mail accounts>view or change existing email accounts>change>Test Account Settings the test email goes through on both computers.

I have updated Windows and AVG with no joy.  Virus scan pick up nothing.  Registry cleanup does not help.

Right now, the only way I can get messages to send on both computers is to close Outlook and re-open, then they send.

Thanks for your help.

0 Likes
Reply
Jim951
Newbie

I just experimented with unchecking the box "The server requires an encrypted connection (SSL) on both incoming and outgoing which made the Send Test Message to fail.  Re-checked the boxes and the Test Message sent correctly.

Verizon tech confirmed all my settings of Incoming 995 and Outgoing 465 with SSL boxes checked.

There has to be an answer to this.  I have disabled AVG even though it was set to "Not scan outgoing Email" so I no longer think AVG is the problem.

Some link between Outlook and Verizon must be broken.  I did see users on this forum having the same 0X800CCC7D error using email programs oher than Outlook.  So again, I think this is a Verizon problem.

0 Likes
Reply
walt178
Specialist - Level 3

@Jim951 wrote:

Verizon tech confirmed all my settings of Incoming 995 and Outgoing 465 with SSL boxes checked.


Verizon support is going to keep reiterating the recommended Verizon settings.  But, while those settings work most of the time and for most users, it has become clear that they don't work for everyone.   And settings other than the recommended settings do work for some. It will probably take some trial and error on your part to come up with a solution that works consistently. 

 

One other fix you might try is to delete your Verizon account in Outlook.  Then set it up again.  But instead of entering the Verizon settings, just put in the minimally required info (address, password, username) and let Outlook use the default settings for everything else.  I've seen that work. 

0 Likes
Reply
Jim951
Newbie

Thanks for the suggestions Walt, what combination of settings should I try? 

When I have some time I will try what you say, delete the email account and re-install user name and password.  I will let you know if that works.  I tried the default Outlook settings 110/25 and Outlook would not send a test message.

0 Likes
Reply