Settings for email applications other than MyVerizon
112103
Enthusiast - Level 2

The "new" settings for email applications other than MyVerizon (in my case Thunderbird) does not alow my antivirus program (Avast) to scan incoming mail because of the secure connection setting "SSL". 

0 Likes
Reply
1 Solution
112103
Enthusiast - Level 2

Thank you for the reply. I used the default settings (for POP3 & SMTP) in my mail client (Thunderbird) and I used the "new" Verizon settings (for POP3 & SMTP) in my antivirus client (Avast). My antivirus program Avast now scans incoming & outgoing mail.

View solution in original post

0 Likes
Reply
6 Replies
kathyshum1
Newbie

I use Windows Live Mail....I used the recommended settings and now I get an error message:

Unable to send or receive messages for the Verizon (kathyshumway) account. A time-out occurred while communicating with the server.

Server: 'incoming.verizon.net' Windows Live Mail Error ID: 0x800CCC19 Protocol: POP3 Port: 995 Secure(SSL): No

What have I done wrong? I don't remember the initial settings...please help!

0 Likes
Reply
Justin46
Legend

@kathyshum wrote:

I use Windows Live Mail....I used the recommended settings and now I get an error message:

Unable to send or receive messages for the Verizon (kathyshumway) account. A time-out occurred while communicating with the server.

Server: 'incoming.verizon.net' Windows Live Mail Error ID: 0x800CCC19 Protocol: POP3 Port: 995 Secure(SSL): No

What have I done wrong? I don't remember the initial settings...please help!


Based on what you posted you failed to check the SSL box.

Here is a link to a thread I created a week ago with definitions that do work for Windows Live Mail:

http://forums.verizon.com/t5/Verizon-net-Email/Windows-Live-Mail-SSL-Account-Definitions-for-verizon...

Compare your settings to these.....

__________________________________
Justin
FiOS TV, 25/25 Internet, and Digital Voice user
QIP7232, QIP7100-P2, IMG 1.9
Keller, TX 76248

kathyshum1
Newbie

I use Windows Live Mail....I used the recommended settings and now I get an error message:

Unable to send or receive messages for the Verizon (kathyshumway) account. A time-out occurred while communicating with the server.

Server: 'incoming.verizon.net' Windows Live Mail Error ID: 0x800CCC19 Protocol: POP3 Port: 995 Secure(SSL): No

What have I done wrong? I don't remember the initial settings...please help!

0 Likes
Reply
Alex_VZ
Enthusiast - Level 2
0 Likes
Reply
112103
Enthusiast - Level 2

Thank you for the reply. I used the default settings (for POP3 & SMTP) in my mail client (Thunderbird) and I used the "new" Verizon settings (for POP3 & SMTP) in my antivirus client (Avast). My antivirus program Avast now scans incoming & outgoing mail.

0 Likes
Reply
Justin46
Legend

@112103 wrote:

Thank you for the reply. I used the default settings (for POP3 & SMTP) in my mail client (Thunderbird) and I used the "new" Verizon settings (for POP3 & SMTP) in my antivirus client (Avast). My antivirus program Avast now scans incoming & outgoing mail.


That is great feedback, thanks for providing it!

Now, I wonder if someone from Verizon can maybe change the title of this thread to include the word "Avast"  so that other Avast users might find it quickly? Maybe something like: "Verizon Email Security Settings When Using Avast Anti-Virus" or something like that.

Thanks.

__________________________________
Justin
FiOS TV, 25/25 Internet, and Digital Voice user
QIP7232, QIP7100-P2, IMG 1.9
Keller, TX 76248

0 Likes
Reply