Stop using Yahoo for verizon
Nick145
Newbie

How do I stop using Yahoo for Verizon and return to Verizon mail. 

I can only look at so many ads while checking the email I pay for.

0 Likes
Reply
1 Solution
Hubrisnxs
Legend
  • Set up a POP3 client (Outlook, Outlook Express, etc.) with the Verizon/Yahoo mail settings and download all content. Also, backup any contacts on the Yahoo mail center. 
  • Log into www.verizon.net. At the top of the page in the red banner select - ACCOUNT>Account Profile>Residential. The next page, from the "Jump to:" list, select "Online Experience" At that point, select the link labeled "Change My Online Experience"
  • This page will have step by step instructions that will allow you to remove the Yahoo portal and return to a verizon.net only portal experience.

View solution in original post

16 Replies
CapnCrunch
Contributor - Level 2

Try the methods below from this link http://help.yahoo.com/l/us/verizon/browserv3/browserv3-6825959.html

What is happening to the Verizon Yahoo! Browser?

There will be no further technical updates for the Verizon Yahoo! Browser.

We recommend that you uninstall Verizon Yahoo! Browser. This process keeps the current version of Internet Explorer browser installed on your computer. There are two methods to uninstall: A. with a downloadable tool or B. with the Control Panel. After the process is finished, you can use Internet Explorer as it is or upgrade it.

Method A: Uninstall Verizon Yahoo! Browser with the Verizon Yahoo! Browser Uninstall Tool

Follow these steps to remove Verizon Yahoo! Browser from your computer with a downloadable tool:

  1. Click here to download the uninstall tool.
  2. Select Run/Run.
  3. Follow the prompts for removing the Verizon Yahoo! Browser.

Method B: Uninstall Verizon Yahoo! Browser with the Control Panel

Follow these steps to remove Verizon Yahoo! Browser from your computer with the Microsoft Windows Control Panel:

  1. Click Start on the Windows Toolbar.
  2. Click Settings and select Control Panel.
  3. Click Add/Remove Programs.
  4. Click Verizon Yahoo! Applications.
  5. Click Change/Remove.
  6. Click Verizon Yahoo! Browser.
  7. Click Uninstall.
  8. Click Yes.
lasagna
Community Leader
Community Leader

Actually, that on deinstalls the silly updates that were made to the browser itself.   What the OP wants is to not have to go to Yahoo anymore for their Verizon email "experience".   I feel their pain ... I can't go back to the Verizon email "experience".   The only option they offer is the AOL "experience" and no one in their right mind would choose that.  🙂

Wish I could help, but I'm stuck in that rut as well ... if someone knows how to get Verizon to move you back, post it and be a hero!

CapnCrunch
Contributor - Level 2

@lasagna wrote:

Actually, that on deinstalls the silly updates that were made to the browser itself.   What the OP wants is to not have to go to Yahoo anymore for their Verizon email "experience".   I feel their pain ... I can't go back to the Verizon email "experience".   The only option they offer is the AOL "experience" and no one in their right mind would choose that.  🙂

Wish I could help, but I'm stuck in that rut as well ... if someone knows how to get Verizon to move you back, post it and be a hero!


So you can't log in to verizon email without going through Yahoo! or AOL "experience"?  Not familiar with what the "experience" is. Can't you simply go to Verizon email using the link below?

http://webmail.verizon.net/signin/

lasagna
Community Leader
Community Leader

Nope.   If you go there and try to login what it does it direct you over to the Yahoo! mail web landing point and then you login using your Verizon account credentials over there.   Your mail address and stuff are still @verizon.net, it's just that it's served up via the Yahoo mail front end.   Once you select the "Online Experience" option in your account profile for Internet on the MyVerizon site, you can't come back to the Verizon "experience".    Well, at least there is no option available to select to change back. 

I strongly dislike the Yahoo! experience for exactly the "advertising" reasons the OP cited.  This is probably my only complaint about FiOS / Verizon  and I really wish they would fix it.   Not a major issue since I don't use my Verizon account for mail as I have my own domain, but still in trying to troubleshoot issues others are having with the Verizon webmail interface, my abilities are handcuffed by this silly Yahoo! experience. 

paolojd
Enthusiast - Level 2

I love the way you guys put quotes around "experience".  {please keep your posts courteous}

lasagna
Community Leader
Community Leader

That's the term that Verizon uses on their Account page for it "Your Online Experience".  Just trying to put it in terms that others who may come across it in their travels may recognize so that they won't necessarily "push the button" without thinking thru the ramifications of not being able to come back across the bridge.

ashway1929
Newbie

I tried contacting Verizon about this issue and they recommended for me to make a sub-account. I could have the Verizon/yahoo email forwarded to that account. Well I logged into that subaccount and sure enough, the Verizon email opted to the yahoo site. It gives you no choice of what you want.  I don't like Yahoo for viewing, I have gotten Spam on Yahoo. If it doesn't get resolved I'll just use Gmail only.

0 Likes
Reply
Hubrisnxs
Legend
  • Set up a POP3 client (Outlook, Outlook Express, etc.) with the Verizon/Yahoo mail settings and download all content. Also, backup any contacts on the Yahoo mail center. 
  • Log into www.verizon.net. At the top of the page in the red banner select - ACCOUNT>Account Profile>Residential. The next page, from the "Jump to:" list, select "Online Experience" At that point, select the link labeled "Change My Online Experience"
  • This page will have step by step instructions that will allow you to remove the Yahoo portal and return to a verizon.net only portal experience.
MacPCmb
Enthusiast - Level 1

THANK YOU, THANK YOU Hubrisnxs!!!  

I followed your suggestions, went to the www.verizon.net web page,

followed the ACCOUNT > Account Profile > Residential > Jump to "Online Experience" route and was able

to finally change my "Online Experience" from Verizon Yahoo!  to just plain Verizon.  

  Changed my home page to http://myverizon.com in Safari Preferences, then clicked OK on the confirmation page.

 Updated my e-mail server settings as follows as shown on:       http://www22.verizon.com/Support/Residential/Internet/fiosinternet/email/setup+and+use/questionsone/... 

Information repeated here as an example for the fictional account:   nomoreyahoo@verizon.net   (password = Example1)

Mail server settings

  • Incoming mail server (POP3😞 incoming.verizon.net
  • Incoming Server Port Numbers: 995
  • Outgoing mail server (SMTP😞 outgoing.verizon.net
  • Outgoing Server Port Numbers: 465  Why is this important?
  • Your Verizon Online user name -->  nomoreyahoo
  • Your Verizon Online password   -->  Example1
  • Make sure "This server requires a secure connection (SSL)" is checked.

In Apple Mail, use the above information as follows -- In Mail version 5.2 for Mac OSX 10.7.x:

  • Mail > Preferences  
  • Accounts tab > Account Information tab
  •   Description (tailor to your needs):  Verizon: Nomoreyahoo
  •   Email Address:  nomoreyahoo@verizon.net
  •   Full Name:  Ima Happycampernow
  •   Incoming Mail Server:  incoming.verizon.net
  •   User Name:  nomoreyahoo
  •   Passsword:   Example1
  •   TLS Certificate:  None
  • Accounts tab > Advanced tab
  •   Port:  995  [ checked ] Use SSL
  •   Authentication:  Password
  • Accounts tab > Account Information tab > Outgoing Mail Server (SMTP):  Edit SMTP Server List ... (select from pull-down)
  • Account Information tab:
  •   Description:     Verizon (just verizon)
  •   Server Name:  outgoing.verizon.net
  • Advanced tab:
  •   Use custom port:  465    [checked]  Use Secure Socket Layer (SSL)
  •   Authentication:  Password
  •   User Name: nomoreyahoo
  •   Password:  Example1
  • CLICK "OK"
  • Close Mail Preferences

Update:  verified that the settings above work from both my iPad and my iPhone for both incoming and outgoing messages.

0 Likes
Reply
ashway1929
Newbie

This method worked for me as well. I'm very happy now. 

0 Likes
Reply
gkstep
Newbie

I also want to get away from Verizon/Yahoo, but when I follow your instructions - go to - ACCOUNT>Account Profile>Residential.

I do not get - a jump to list at the account overview. 

I get - Jump to: Billing & Payment information | Notifications| Sub-accounts

Under Account profile tab only on that page.

Can't find Online Experience to select any where.

ANy help?

Thanks, gkstep

0 Likes
Reply
monicoop1
Newbie

In MyVerizon, there is no "Online Experience" link or "Change my Online Experience" under Account Profile. Is there another place to find the steps to stop using Yahoo for getting verizon.net email, and access it through MyVerizon?

0 Likes
Reply
lindarod
Newbie

I am getting spam sent from my Verizon Yahoo! and can not change the password. I want to remove Verizon Yahoo!.

How do I do that ? I can't find the options in previous post for online experience in web. help!!

0 Likes
Reply
monicoop1
Newbie

I still would like an answer to my question:

I want to stopusing verizon yahoo and just use my verizon portal. The solution previously given doesn't work for me. In MyVerizon, there is no "Online Experience" link or "Change my Online Experience" under Account Profile. Is there another place to find the steps to stop using Yahoo for getting verizon.net email, and access it through MyVerizon?

 

I've also just tried changing incoming and outgoing servers in Outlook, but that doesn't work. Test email fails.

 

Please help.

 

 

0 Likes
Reply
Disco
Newbie

How do I stop using Yahoo for my E-mail?  I do not have Jump to "Online Experience" under Account Profile.

My choices are jump to:  Billing & Payment | Notifications | Sub-Accounts.

Thanks

0 Likes
Reply
ashway1929
Newbie

I had the Yahoo email and I followed these instructions

Log into www.verizon.net. At the top of the page in the red banner select - ACCOUNT>Account Profile>Residential. The next page, from the "Jump to:" list, select "Online Experience" At that point, select the link labeled "Change My Online Experience"

After you click on Residential try clicking on  Sub-accounts, I think I went through that to delete or get rid of the Yahoo. You might see the "online experience" there. 

0 Likes
Reply