Re: Sub account not working. Now I cannot get it back....
somegirl
Champion - Level 3

@Stefanaccio wrote:

...So I thought the best thing was just to delete the account (there was nothing there super important)  and then to reestablish it.   So I deleted the sub account {edited for privacy} BUT... no Verizon will not let me re-establish this sub account.    I tried establishing another sub accout and that went through with no problem.

Thanks,

Stephen


You should always read confirmation pop-ups. Every time.

For fun, I created a test sub and deleted it to get a copy of the message presented when you delete a sub account:

image

Seems pretty clear to me.

Delete a Sub-Account

You are about to delete the following sub-account: <sub username>

If you delete this account you won't be able to create another account with the same name. All files stored in personal Web Space, Verizon Online Backup & Sharing and the associated email account will be deleted.

[Cancel]     [Delete & Close]

Re: Sub account not working. Now I cannot get it back....
snoto3
Newbie

Has anyone gotten a solution to this issue yet?

I also have a sub account that I can not longer get access to. When I use either the vz name or the nickname I get a

Login credentials incorrect. Please Try Again ! message. I have been using this email for almost 8 years and now I can not login in to it.
The new My services page is nice but there is no management choices for sub accounts, what the hell?
0 Likes
Re: Sub account not working. Now I cannot get it back....
towerscm
Newbie

I have a newly created sub-account.  The creation process was simple and it appears to have gone through fine.  However, I have not been able to login to this newly created account.  I am trying to login via https://login.yahoo.com/ .  When I try to I either get a message telling me to use a valid email account, or that This ID is not yet taken.  Please help.  Thanks.

0 Likes
Re: Sub account not working. Now I cannot get it back....
Anthony_VZ
Master - Level 3

@towerscm wrote:

I have a newly created sub-account.  The creation process was simple and it appears to have gone through fine.  However, I have not been able to login to this newly created account.  I am trying to login via https://login.yahoo.com/ .  When I try to I either get a message telling me to use a valid email account, or that This ID is not yet taken.  Please help.  Thanks.



@Are you portal partnered with Yahoo? If you are, make sure at the login screen for yahoo that you include the @verizon.net at the end of your username when you're logging in.

Re: Sub account not working. Now I cannot get it back....
MacTech
Newbie

And do you want to know the irony of this?

When you delete an account, you get a verification email that says if you deleted it by mistake, you should go back in and recreate it.

LOLOL

Many of Verizon's directions are at odds with reality...

For example -- aliases do not work as USER IDs, and sub accounts that you do not give email privs to AT FIRST, will end up just being gibberish and the USER ID you created will NOT show up in the webmail interface.

I have just such an account and they don't know why it won't show up, and keeps giving a 5.1.1

(The tech did NOT know what POP or 5.1.1 meant!)

Is there anyone out there who can FIX THIS?

There should be a disclaimer on the creation of sub account privs... do it when you create it, not after, or you won't be able to use the actual ID... (You'll end up with the servers gibberish code for the email)

0 Likes
Re: Sub account not working. Now I cannot get it back....
MacTech
Newbie

My sub account won't work because, the USER ID gives a 5.1.1 when sent to, and the POP password is rejected as if there is no such account.

If you log in to webmail, the sub account name I created DOES NOT SHOW UP.. only the code account numbers... which I obviously do not want to use.

WHY?????

Also much of your support content gives me a NO PAGE return.... very bad!

0 Likes