Trying to change from Port 25 to 587 for Mac's MAIL program...
BostonGal
Enthusiast - Level 1

I am trying to follow Verizon insructions to change the outgoing MAIL port from 25 to port 587, but all my email frm verizon gives instructions for  is something called "Entourage" for Macs.

I use Mail for Mac, and there is no "Tools" menu, only a "Preferences" drop-down. The instructions listed below cannot be applied in my mail set up, and I'd like to change to the correct port. Perhaps I dont need to make these changes?

Configure Entourage (Mac Mail) to use port 587 for sending email In order to change your port 25 settings to port 587 in Entourage (Mac Mail), you must do the following:

  1. Open Entourage, select the Tools menu and from the bottom of the drop-down list select Accounts.
  2. On the Accounts window under the Mail tab, click on your Verizon email account to highlight and then select Edit.
  3. The Edit Accounts window should appear opened to the Account Settings tab. At the bottom of the window under Sending mail, ensure your SMTP server is set to: outgoing.verizon.net. From here, select Click here for advanced sending options.
  4. In the Override default SMTP port: field enter 587, then select OK.

After you have completed the above steps for Entourage (Mac Mail), you will be configured to use port 587 to send email with much greater safety and protection from spam and viruses.          

0 Likes
Reply
9 Replies
dslr595148
Community Leader
Community Leader

First things first, I have some qestions for you.

#1 Do you use Verizon as your e-mail ISP?

#2 Do you any other e-mail ISP provider(s), that you access by your e-mail client on your computer?

#3 Are you on Residential OR on Business Service?

#4 What is in Preferences in your e-mail client?

0 Likes
Reply
rdedom
Enthusiast - Level 2

First of all, it is not necessary to change your port.  The email was not very informative and was worded to make people think they HAD to change ports.  It is for Yahoo users only.

Second of all, Verizon is very Macintosh ignorant.  Mac-ophobic.  They are so vapid headed about Macs, they refer to Entourage "Mac Mail"....  If they knew ANYTHING about Macs, they would know that there is an actual mail app that is bundled with every Apple computer  on the planet running OSX called "Mail".  If they knew ANYTHING about Macs, they would not have used the phrase "Entourage (Mac Mail)", which creates total misinformation.  Rather like "here is how to operate your helicopter (submarine)".   Entourage is a Microsoft (go figure) email app that comes with MS Office.    

Note that they also do not have the Verizon In-Home Agent ported to the Mac platform either, despite hundreds of thousands of Macintosh owners on Verizon. Hey, get used to it.  I have owned Macs since 1990 and I am way used to being ignored by the Bill Box Windoze one size fits none crowd.

BTW, It seems that enough people bitched about this port issue.  If you want to change ports, they finally got a page telling you how to do it if you have MAIL.

I am sorry I no longer have cox email, they treat us Mac users far better.  Just another 20 months to go.....

http://www22.verizon.com/residentialhelp/fiosinternet/email/setup+and+use/questionsone/85572.htm

somegirl
Champion - Level 3

@rdedom wrote:

First of all, it is not necessary to change your port.  The email was not very informative and was worded to make people think they HAD to change ports.  It is for Yahoo users only.


Not quite. It's for anyone with a dynamic IP address who is checking something other than a verizon.net email in a mail client, which is exactly what the notification says:

Will I be impacted by port 25 blocking?

If you have a dynamic IP address and you use a third party email account to send email from a desktop client such as Outlook®, Outlook Express® or similar programs, you may be affected and should continue to read this notice. If you are using email provided as part of your VErizon service or a web-based email account from another provider, you will not be affected.

http://www.verizon.net/port25

rdedom
Enthusiast - Level 2

You are correct about the third party email providers, but my points re: Mac support are ones I stand fast on.  They totally blew it with the Entourage/Mac OSX Mail bit.  

0 Likes
Reply
tinman57
Enthusiast - Level 1

I hate to hijack your thread but here goes, I'm a mac user who uses third party email (my own hosted website) and for the last week I can't send email using my verizon fios ISP, but my iphone works fine.

Is there a thread covering my situation?  Nothing I've found by Verizon covers this just the crap including Entourage etc.

Thanks

Damon

0 Likes
Reply
MagicMan
Contributor - Level 1

I use Mac Mail with Verizon.net.   Changing setting to 587 is for outgoing messages.

Here's my settings (Mail/Preferences/verizon account)

Under outgoing  Mail server, I have VZ Outgoing set up & selected

Click on the equivalent to VZ outgoing, then Edit server list...

Server name should be Outgoing.verizon.net

Click on Advanced

Select use Custom Port & enter 587

Select Authentication Password

Enter your Verizon .net user name (without the @verizon.net)

Enter your verizon.ne password

Click OK

And you should be able to send email.  That's how it works for me at least.  🙂

0 Likes
Reply
tntpointer
Enthusiast - Level 2

My Mac Mail never even used port 25, yet I still receive and send email just fine.  It's set to port 110.  So I don't understand why it needs to be changed to port 587.

0 Likes
Reply
dslr595148
Community Leader
Community Leader

@tntpointer wrote:

My Mac Mail never even used port 25, yet I still receive and send email just fine.  It's set to port 110.


I do think so, port 110.

That is the receiving port.


@tntpointer wrote:

So I don't understand why it needs to be changed to port 587.


Maybe it does not have to changed.

.#1 If you are only using SMTP (normal default )25 and POP3 (110) with only Verizon, that port does not need to be changed.

#2 For any e-mail address that is not a Verizon one that you send and recieve e-mail (web based e-mail), it does not need to be changed.

#3 If on the Static IP Business class plan, you do not need to change the port.

--

As to why, if it needs to be changed - because Verizon is blocking port 25 outbound to try to stop spam that is sent behind user(s) backs.

http://www22.verizon.com/ResidentialHelp/HighSpeed/General+Support/Top+Questions/QuestionsOne/124274...

^^

Verizon  says it has to changed to port 587, well. That is not quite true.

My parents are able to send e-mail via Verizon to AT&T's E-mail Server(s) with 465 for example as directed at http://help.att.net/docs/howto/email/nets/how_oe_w9x-xp_setup-mail-gia.htm?area=customer_email&platf...

0 Likes
Reply
ChuckH2
Newbie

A twist to MagicMan's solution.  I've been trying to move a friend's e-mail from Verizon's online/Yahoo service to Mac Mail, and I've been through every possible combination of ports 995 [Mail's default], 587, and 465, with and without SSL and with both password and "Authenticated POP (APOP)" AND with outgoing.yahoo.verizon.net, outgoing.verizon.net, and mail.verizon.net (Verizon suggests each of those in different parts of ther horrible help system). None of them work.

So I set up a Mail account at a different location [my home] for a Verizon e-mail address that I've never used before, using MagicMan's settings but leaving the port set as 995... and everything works perfectly.  At my friend's location I did exactly the same thing with my exact same data and it does NOT work. Incoming mail is still AOK - outgoing mail gets the endless '"unable to send though... the selected server" error message. So... the identical account works in one location but not in another. We're both running Mac minis with Lion, and the same version of Mail. We both have standard FIOS+TV+phone accounts but we're 40 miles apart... So is this a local connectivity issue? Or has Verizon somehow marked and reconfigured my friend's service because they used the online (Yahoo) email service?

Rnghh.

0 Likes
Reply