Unable to Send Email; SSL Problem
mattchao
Enthusiast - Level 2
Hello. Recently, I've had trouble sending out email. When I try to send email on my W indows PC's, I get a "SSL certificate rejected," or something like that. This problem is a recent one, and I hadn't changed any of my email settings. My systems are using Windows 7 Ultimate, Eudora 7.x (which has worked well until now) and Becky! Version 2.75. I've tried to change SSL settings from where they were, but still can't send emails without getting the SSL error. By contrast, I have no trouble sending and receiving emails on my Mac with Apple Mail. How do I fix this problem? I need to send emails from my Windows systems, as that's where I do most of my work. thanks in advance for any help you can provide.--Matt Chao
27 Replies
EudoraUser2
Enthusiast - Level 2

Same problem here. Have had previous time sinks and learned Verizon doesn't seem to know much

about interfacing with Eudora. Awaiting a fix from folks here.

0 Likes
Reply
joe632
Enthusiast - Level 2

This problem is widespread among Eudora users. My problem also began on early Thursday morning, Matt.  The SSL certificate being rejected is owned by Verizon, according to Wikipedia.

I spent at least an hour yesterday afternoon with Daniel, a Verizon tech support guy out of CA. He remotely accessed my system to get familiar with Eudora 7.1.  Although Verizon doesn't support Eudora, he is going to download the client, work with it, and contact me at 11:30 AM EST on Monday. I hope he has good news then. 

I reported this problem in another thread on Thursday morning, the 27th.  Search my userID, Joe63, for details.

Joe

MarkK3
Enthusiast - Level 2
If Dan from Verizon gets back to you with a solution pleased post it widely. I use Eudora 6.2.4 on a Mac, and while I don't get the SSL error message, all my outgoing message's are automatically put in a queue and can't be sent. I posted about this. At the time I thought that maybe my Eudora program was corrupted, but I have since reinstalled it and the situation is the same.
EudoraUser2
Enthusiast - Level 2

Problem sending also occurred in 2013.  Went back to find it under "Problems sending email":

http://forums.verizon.com/t5/Verizon-net-Email/problems-sending-email-what-authentication-is-needed/...

I've just tried that fix again and it's working.

Find your Eudora.ini file and under "Setting" add:

SmtpAuthBanished=CRAM-MD5

0 Likes
Reply
tns2
Community Leader
Community Leader

Avast users report that its certificate manager has blocked the updated Verizon Certificate.  Apparently you have to manually accept it.  Hope it works for you.

Something similar may be true for other Network security suites

0 Likes
Reply
joe632
Enthusiast - Level 2

I don't have Avast. Thanks for your suggestion, but manual acceptance of cert. doesn't fix the problem.  The problem is caused by Verizon's updating their SSL servers very early last Thursday morning.

0 Likes
Reply
EudoraUser2
Enthusiast - Level 2

Yes, Joe.  I tried turning off AVG and reaccepting certificates manually - no joy.

0 Likes
Reply