VERIZON EMAIL RE. OUTGOING PORT 25
darb18
Newbie

Hello,

Could some "real" help please!

All of a sudden & out of the blue, cannot send out any emails, but my incoming email is OK.

I have been trying to find a fix "all day" between reading both Verizon & MS website forums, but nothing is working.

When trying to send an email, error msg. 0x800421009 pops up indicating the outgoing server cannot be found.

Technical info. re. my current setup is:

Internet Explorer is used, but not sure what version.

I use MS OUTLOOK to retrieve my email.

The ISP is Time Warner, but I have a verizon domain account in order to continue using my verizon.net email address when I moved & could not continue the verizon DSL service at the new location.

I use a wireless adapter to pick up the router signal for the Time Warner dsl internet connection which is Not my own account.

I have tried changing the current outgoing verizon port from 25 to both 465, then tried port 587, but neither one worked. Apparently different port #'s apply based on your particular set up, browser used & connection services. I changed it back to the original port 25 setting & still no luck.   

I also have an additional Yahoo email address that I use which does not seem to be affected at all for incoming or outgoing emails.

Not sure if using having a verizon domain account without a direct verizon Internet service connection makes any difference.

I just want to fix my outgoing email problem.

Thanks!

0 Likes
Re: VERIZON EMAIL RE. OUTGOING PORT 25
somegirl
Champion - Level 3

Most ISPs block the use of other SMTP servers via port 25 now. I would recommend setting up for the SSL settings Verizon allows.

Here is a thread detailing the setup for Outlook Express. The screens aren't exactly the same, but the settings are.

This post by Postman03 gives more information about Outlook, specifically. Reposted here for your convenience:

The settings are very similar for Outlook.  I have Outlook 2010. 

While in Outlook, go to File

Choose Account Settings

Higlight your verizon account and select Change.

Select More Settings...

Go to the Advance tab for where you need to make the changes...

Under 'Incoming server (POP3): 995

Be sure to check "This server requires an encrtyped connection (SSL)"

Under "Outgoing server (SMTP):  465..."

Be sure to set "Use the following type of encrypted connection:" to SSL

0 Likes
Re: VERIZON EMAIL RE. OUTGOING PORT 25
Hubrisnxs
Legend

also try the auto fix at the website. 

www.verizon.com/repair