Verizon.net email limitations and recommendations
gcville
Contributor - Level 3

There are a couple things that need improvement with the Verizon.net Email.

1.  Please reduce the white space up top...between the Verizon and the Conversation-contacts,etc.  Too much white space there.  Condense please.  That way I can see more emails.  It is not enough showing on this 14 inch monitor.  Inefficient spacing there..not good as is.

2.  How come the replies always default to Times New Roman?  I dont like that.  I want replies to be in Arial.  Every time i reply, it goes back to Times New Roman.  I set my email default font to Arial, but that only works with composing. How do i fix the reply font to stay a font i want. Why cant i do that??

Also, allow us to change the size of the preview box. Why cant we resize that?  Need to resize it so i can see more than a few emails.  Page needs more flexibility for sure for those of us that dont have gigantic monitors. Thanks!

Another issue..in this forum i have to try and enter a new message twice.  Doesnt work the first time ,,...bounces me back to forum page. When will that be fixed??

0 Likes
Reply
13 Replies
tns2
Community Leader
Community Leader

They will eventually swich everyone to AOL (A Verizon Company).  So I doubt they will be paying any attention to suggestions for changes.

0 Likes
Reply
gcville
Contributor - Level 3

Ok, that is comforting...not.  Times New Roman is not my favorite. Oh well. If they dont want to put out something that works, why release it in the first place.  It should work properly before releasing. It is called the testing phase. Guess that was skipped.

0 Likes
Reply
Justin46
Legend

@gcville wrote:

There are a couple things that need improvement with the Verizon.net Email.

1.  Please reduce the white space up top...between the Verizon and the Conversation-contacts,etc.  Too much white space there.  Condense please.  That way I can see more emails.  It is not enough showing on this 14 inch monitor.  Inefficient spacing there..not good as is.

2.  How come the replies always default to Times New Roman?  I dont like that.  I want replies to be in Arial.  Every time i reply, it goes back to Times New Roman.  I set my email default font to Arial, but that only works with composing. How do i fix the reply font to stay a font i want. Why cant i do that??

Also, allow us to change the size of the preview box. Why cant we resize that?  Need to resize it so i can see more than a few emails.  Page needs more flexibility for sure for those of us that dont have gigantic monitors. Thanks!

Another issue..in this forum i have to try and enter a new message twice.  Doesnt work the first time ,,...bounces me back to forum page. When will that be fixed??


As previously said, Verizon will apparently eventually move all of us to AOL, but the TX, FL, and CA users apparently will be moved first. I have not seen any timeline other than for those 3 states, current plan is by late March.

Now to your complaints:

1) I have a 22 inch monitor so that issue is not really that big for me. But honestly the Verizon area plus the button area only takes up maybe 1/5 of the total email area, so for me it does not seem excessive. Note: I am using Firefox, I don't think that would make any difference but who knows....

2) I have mine set for Arial, and for both new messages and replies it always works correctly. I have no idea why yours doesn't, although maybe one possibility is it might be cookie related, I have mine set up to keep all Verizon cookies across tab closures and browser restarts.

I am not sure what you mean by the size of the preview box. Are you referring to the amount of an email that you can see when you select it? If so, do you have the Preview Bottom option chosen? You might change to the List View, that way the email will show in the entire page area. Or are you referring to the number of emails you can see in the list? If so, try changing the Number of messages per page setting to No Limit.

And last, I do not experience your problem when entering a new message or a reply on the Forums. I suspect you have some setting wrong, but I have no idea what it might be. I have been on the Forums since a month or so after they first became available in 2008 and have never experienced that.

I hope some of the above helps.

__________________________________
Justin
FiOS TV: Extreme HD, Internet: 50/50, Digital Voice
VMS Enhanced Service: 1 server, 2 clients
Keller, TX 76248 (VHO 1)

0 Likes
Reply
gcville
Contributor - Level 3

1) ok, itz completely different on a smaller screen.  I could add at least a few more emails if that were tightened up.  Or i can just get a big monitor. So at least it is solvable.

2) Yeah, i set it to Arial and it keeps going back to Times New Roman.  Maybe it has to do with Google chrome. It is annoying that it wont stay on Arial.

Preview box is a setting. I learned that it has to be at least a certain height.  So i can resize the preview box, but i cant shrink it smaller than a certain amount.  This box previews messages that you select.  I just wanted the ability to shrink it as small as i want , but they set it to a certain size. i can make it bigger if i want, but i dont want that.  i just need to hook this up to a big monitor.

Others have had the same issue i did with the Forum. You have to enter stuff twice. Must be a Google chrome issue i guess.  It has been an issue for a while and i am not the only one.

Where do you go to change those settings in Google Chrome to make this work properly?

0 Likes
Reply
gcville
Contributor - Level 3

Just tested this on IE and on IE it saves the Arial setting so that must be an issue with GOOGLE CHROME. 

As far as the issue with having to get this screen, i had to go through the reply twice to get it to work right.

So that is same in IE and G Chrome.

Now IE has an issue with spacing and i see a bigger space between the TO and SUBJECT line so not sure why.

I can shrink the preview screen ,but it has a space underneath it in IE which is odd.   This is on a new PC... Lenovo YOGA 700 14 inch and new IE and Chrome on windows10 home64.  At least the font setting stays as is in IE.  In Chrome it only fixes the compose, but that switches back to Times new Roman unless i tab down to the message area. if i click message area with mouse, it switches right to Times New Roman.lol  ugh  Oh well, i will get MS OFFICE soon and use Outlook at home.  Still will use verizon.net email at work ,but that is on a diff computer and windows 7 so fewer issues on that!!

0 Likes
Reply
Justin46
Legend

@gcville wrote:

Just tested this on IE and on IE it saves the Arial setting so that must be an issue with GOOGLE CHROME. 

As far as the issue with having to get this screen, i had to go through the reply twice to get it to work right.

So that is same in IE and G Chrome.

Now IE has an issue with spacing and i see a bigger space between the TO and SUBJECT line so not sure why.

I can shrink the preview screen ,but it has a space underneath it in IE which is odd.   This is on a new PC... Lenovo YOGA 700 14 inch and new IE and Chrome on windows10 home64.  At least the font setting stays as is in IE.  In Chrome it only fixes the compose, but that switches back to Times new Roman unless i tab down to the message area. if i click message area with mouse, it switches right to Times New Roman.lol  ugh  Oh well, i will get MS OFFICE soon and use Outlook at home.  Still will use verizon.net email at work ,but that is on a diff computer and windows 7 so fewer issues on that!!


OK, I am replying to this in Chrome, lets see if I need to reply twice to post.

On Chrome I do get the Arial font when I Compose a new message. But when I do a Reply it does switch to TNR, so that is different from what I see in Firefox.

FWIW I am using Firefox on Windows 7, almost never use IE or Chrome, and all seems to work fine for me.

Now to post this reply and see if it takes. Edit: took the first time, no need to enter again. No idea why you have the problem.

__________________________________
Justin
FiOS TV: Extreme HD, Internet: 50/50, Digital Voice
VMS Enhanced Service: 1 server, 2 clients
Keller, TX 76248 (VHO 1)

0 Likes
Reply
gcville
Contributor - Level 3

Yeah, i have to reply twice to get this to work. That's a probem on another pc too..the other pc on windows 7 has the issue too.  It's a PIA.

And composing messages doesnt stay on Arial for me in Chrome (Windows10).  Reverts to TNR. Only works if i change the setting and then tab down from the top to the message body.  Once i click in there it switches to TNR.  Cant wait to get MS Outlook.  IF i could change a setting in Google Chrome to fix this, i would..but i dont know what setting to change and no one else does either.  New computer, latest everything and issues.  At least i solved the problem of the mouse pointer bouncin around..which started happening today.   i think that was due to a cheap wireless mouse. Switched it out and no issue...so far. Aahh the tech age..one issue after another.

0 Likes
Reply
somegirl
Champion - Level 3

@gcville wrote:

Yeah, i have to reply twice to get this to work. That's a probem on another pc too..the other pc on windows 7 has the issue too.  It's a PIA.

And composing messages doesnt stay on Arial for me in Chrome (Windows10).  Reverts to TNR. Only works if i change the setting and then tab down from the top to the message body.  Once i click in there it switches to TNR.  Cant wait to get MS Outlook.  IF i could change a setting in Google Chrome to fix this, i would..but i dont know what setting to change and no one else does either.  New computer, latest everything and issues.  At least i solved the problem of the mouse pointer bouncin around..which started happening today.   i think that was due to a cheap wireless mouse. Switched it out and no issue...so far. Aahh the tech age..one issue after another.


I'm not sure what would be causing your issue, but if it's a cookie issue (as suggested earlier in the thread), the settings in Chrome are reachable this way:

Click the Menu button (Looks like three horizontal bars, in the upper right-hand corner)

Click Settings

Scroll down to the bottom fo the Setting page and click the link Show advanced settings...

In the Privacy section, click the Content Settings... button

Cookies should be the first section inn the pop-up.

I would suggest maybe enabling all cookies (Select the Allow local data to be set option) to see if that fixes the trouble. If it does, you can set it back to your current settings and add an exception for Verizon sites.

0 Likes
Reply
gcville
Contributor - Level 3

Okay, thanks for that tip. I will give that a shot later today.  

Maybe i can get to a world free of Times New Roman font!

0 Likes
Reply
gcville
Contributor - Level 3

That is already selected.  Allow local data to be set is selected.  So it has the problem with that selected.  Thanks for trying though.

 

For exceptions, what do i type in Hostname pattern?

0 Likes
Reply
gcville
Contributor - Level 3

So the issue with the font is still here.

When i compose a message, it always jumps to Times New Roman. Then when I send it, it is sent in Arial. Strange.  This is on Google Chrome and windows 7 and 10. I still havent resolved this issue. Anyone have a solution for this??

Why cant it stay on Arial?  what setting needs to be changed in Google Chrome or the verizon site?? WHy is there no one that knows a solution? 

The other thing is that sometimes the site has trouble loading when i want to Enter a message.  

And i also need to click enter twice. The first time it doesnt work right and takes me 2 screens back. Then i go through process again and it works.  Other chrome users must face this problem too. Can anyone help with this? Need specific steps to use, not just a general comment. thanks.

0 Likes
Reply
TomH121
Community Leader
Community Leader

Will this do the trick for you ?

Let us know 

https://support.google.com/chrome/answer/96810?hl=en&ref_topic=3434353

0 Likes
Reply
gcville
Contributor - Level 3

No, that did not help, but thanks for trying. I want to change font style of my emails, not size.

This is not just a Google CHrome issue. It is a verizon compatibility with Chrome issue here.

I wrote that when i go to the message body of the emails that i create, it switches to TNR (Times New Roman). It should stay set on Arial, but does not.  Need it to stay on Arial.  Has been that way for a long time. It is weird though when i send it , i think it switches it to Arial. When i check in sent messages, it is in Arial so it definitely flips to Arial.lol  When i am crafting the message.. (crafting is fun to say.. it's a corporate term used by a boss i had).. it writes it in TNR and flips to TNR as soon as i jump into the body section.. then must convert to Arial on the send. Oh well, i cant solve every issue..solved most..but this one is a rare case.  There must be a solution out there.  I may need to let go of this one. Life is too short.

Also , need to click enter once and go to the right page.  Shouldnt have to go back and do it twice for it to work. Need this to be fixed. Ok so 2 issues i cant solve.  

0 Likes
Reply