Verizon's New POP settings for Email
Laurie-B-Tpa
Enthusiast - Level 1

First - I have never worked so hard just to try and get some help from a company that I pay over $300 a month to!

I have a Verizon Fios TV & Internet and just received an email from Verizon telling me that I MUST change the POP settings on all my devices and Outlook in order to continue receiving emails after September. The email provided the settings to change and while somewhat vague they worked fine for Outlook on my computer.

BUT - on my Motorola Droid X2 (Verizon Wireless product) the setting do not work and level 2 tech support at Verizon Wireless said the software of their product (the Verizon Email product on the phone) doesn't match or allow the changes necessary for the new POP settings. Their best response is that they hope someone will develope a fix in the next 60 days. This is completely unacceptable. 

Since I didn't write down the old settings, I can n otget my phone to properly send and receive emails under the old setting that should still work for another 60 days or so. I would appreciate any help given and would urge Verizon to get off their A__ __ and fix their issues.

39 Replies
thepops1
Enthusiast - Level 1

OK.. Got it to work... but I'm not sure why... I enabled the SSL and that let the incoming mail test work,, but broke the outgoing Smiley Mad  it gpt an error saying it couldn't authenticate.  So I set up the outgoing NOT to use the incoming credentials but put in in manually (the same as the incoming one) and now both ways work!   No idea why, but it's working!

thanks !

0 Likes
Reply
tns2
Community Leader
Community Leader

I don't remember if its documented, but it has been recommended before NOT to use the same settings option. 

0 Likes
Reply
thepops1
Enthusiast - Level 1

When I check that box not only does it continue to not receive, it no longer sends either!

0 Likes
Reply
thepops1
Enthusiast - Level 1

Folks,

Maybe you can help me as well.  I can get mail on the webmail client, no problem.  I can send from outlook 2007, I jusat can't get any mail in.  I can ping both the incoming and outgoing servers. (and I am using yahoo).  Here are my settings:

image

0 Likes
Reply
somegirl
Champion - Level 3

@thepops wrote:

Folks,

Maybe you can help me as well.  I can get mail on the webmail client, no problem.  I can send from outlook 2007, I jusat can't get any mail in.  I can ping both the incoming and outgoing servers. (and I am using yahoo).  Here are my settings:

image


You need to check that box under the incoming port number line that says "This server requires an encrypted connection (SSL)"

sussessstory
Enthusiast - Level 1

Problem solved!  After updating to the new settings on my Apple iphone, I was unable to send emails, and was receiving the error indicating "server does not allow relay."  The key is to include your username and password on the smtp settings.  When updating the email account on my laptop, there is an option in Outlook to "use same settings as my incoming mail server."  However, on my iphone, I had to go ahead and type the same info that I entered on the Incoming Mail Server

Select:  Settings

Select:  Mail, contacts, calendar

Select:  Verizon

Account:  On

Name:  (Your name)

Email:  (your email address)

Description:  Verizon

Host Name:  pop.verizon.net

User Name:  (your user name)

Password:  (your password)

Go down and select:  "Advanced"

Deleted Messages:  Remove after one week

Income settings:  Use SSL "On"

Select:  "Authentication" and choose "Password."  Then go back  to "Advanced"

Delete from server:  Never

Server port:  995

Then, go back to "Verizon"

Outgoing Mail Server

Select:  SMTP

Primary server

Select:  outgoing.verizon.net so that you can update it to:  smtp.outgoing.net

Server:  "On"

Host Name:  smtp.verizon.net

User Name:  (your user name)

Password:  (your password)

Use SSL "On"

Select:  "Authentication" and choose "Password."  Then go back to "smtp.verizon.net"

Server port:  465 

Click "Done"  Then, go back  to "Verizon"

On Verizon POP account screen, click "done."

Hope it works for you. 

Blessed517
Enthusiast - Level 2
I have tried all of the suggestions and followed them to the "T" but still get the error message that my username and password are incorrect or that the incoming server is not responding. I am so frustrated spending so many hours trying something that she be simple enough.
TomH121
Community Leader
Community Leader

QUESTIONS

1)      What VZ Service Do you have ?

2)      Where are you located ?

3)      What equipment,Operating System and email software are you using ?

0 Likes
Reply
TomH121
Community Leader
Community Leader

Thanks for writing up this PERFECT procedure.

My iPad 2 running iOS 7.0.4 is also SET UP EXACTLY THE SAME WAY

0 Likes
Reply
Beiram
Newbie
Sussessstory's instructions worked perfectly. Thank you!
0 Likes
Reply
Pilotdave1
Newbie

Here's my experience to-date:

Updated my iPhone 4 (running latest iOS) to new settings and got a warning message that mail might not work. It didn't. I had to change the incoming server back to 'incoming.verizon.net' to be able to download email. The outgoing server settings worked fine.

Email in Outlook 2010 is working fine with the new settings per Verizon.

Haven't tried updating the settings on our iPad.......

Are these changes really necessary - do they actually make a difference in my life aside from forcing me to spend time trying to sort out what works (or doesn't) on which device????

Thanks!

0 Likes
Reply
leroyn1
Newbie

Same experience. I deleted the email account and had the phone automatically estblish a new email account and it returned to my previous settings.  Verizon either owes me a fix or a new phone of equal quality without a new contract.  

0 Likes
Reply
MKW3
Newbie

I have tried all the suggestions and directions posted in this forum to include going back to the old POP3 settings and I still can't receive any emails.  I am using suddenlink as my ISP but have verizon as my email.

Anybody have suggestions on how to correct this issue?  This has been occuring off an on for the last two weeks.

Thanks

0 Likes
Reply
somegirl
Champion - Level 3

@MKW wrote:

I have tried all the suggestions and directions posted in this forum to include going back to the old POP3 settings and I still can't receive any emails.  I am using suddenlink as my ISP but have verizon as my email.

Anybody have suggestions on how to correct this issue?  This has been occuring off an on for the last two weeks.

Thanks


For the sake of example, we are going to pretend that we are setting up fictional account "fakeacct@verizon.net" and the password for logging into that account in webmail is "fakepassword" - Again, this is a fictitious account for the sake of an example.

The settings for using Verizon's servers would be:
Incoming Server: pop.verizon.net
Server Requires Authentication: Yes
Username: fakeacct
Password: fakepassword
Requires a Secure Connection (SSL): Yes
Port: 995


Outgoing Server: smtp.verizon.net
Server Requires Authentication: Yes (You can set it to use the same settings as incoming, or manually enter the username and password.)
Requires a Secure Connection (SSL): Yes
Port: 465

If you are given the option anywhere for Secure Password Authentication (SPA), set it to No or Normal

These settings should work unless you have a Verizon/Yahoo account, in which case the server names are: incoming.yahoo.verizon.net -and- outgoing.yahoo.verizon.net

If all of that is set up and it's still not working, your best bet is to provide a screenshot of your settings (with personal information blocked/removed) and any errors you are getting.

JGold1
Enthusiast - Level 1

I love you.

Thank you - it was the Yahoo thing. Verizon & Yahoo ruin everything!

0 Likes
Reply
annmarie5
Newbie

The probelm  I am having is with Apple Mail. In preferences there is no section for a port entry for outgoing mail. incoming is set to 995 and is working fine. The outgoing takes a long time to send or sends but acts as if it is stil trying. I never know what is actually sent until someone replies. 

0 Likes
Reply
tcmits1
Enthusiast - Level 2

Would you please give those same instructions but for an existing (old) Verizon only, e-mail account that uses Outlook 2003?

I've tried doing everything exactly as Verizon's instructions tell me to do and I get failure messages each time.

Verizon's instructions for Outlook 2003 do not follow what one sees when opening Outlook 2003 after you finish the first step.  At that point, you are on your own as to what to do.

I've changed and placed everything, as best I can from the incorrect Verizon instructions for Outlook 2003, only to fail each time.

Fortunately, putting in my old info still lets me use my Verizon e-mail account.

I don't want to delete my old e-mail account  and have to set up a new one because I have 100's of e-mails I do not want to lose.

Please help me if you can and thank you for considering my request.

0 Likes
Reply
Jordan881
Enthusiast - Level 1

The directions on the net did not work.  i spent way too long trying to get help by phone - incredibly frustrating and it has been for years.  

terrible, terrible service

itchyfeet1
Newbie

I've tried several times to change my Outlook to the new POP settings but each time I get a message back that says the test has failed.  I'm trying to change the settings on my desktop which uses Outlook 2007.

0 Likes
Reply
Fishead1
Newbie

I had to go back to the old settings to get my Windows Live mail to work.I kept on getting a password error that my password was wrong.

I'm using    incoming.verizon.net and outgoing.verizon.net and the ports are

 

 outgoing =25

incoming =110

These port settings are working for now. I'll keep using them until I can't any more.

0 Likes
Reply