Why won't Outlook 2013 allow me to set up a Verizon.net email account?
MPR_Pville
Enthusiast - Level 2

I got a new PC with Outlook 2013.   I've been trying to set up my Verizon email account on Outlook.  When i fill in the usual smtp/pop info it doesn't work. 

Log onto incoming mail server (POP3): Outlook cannot connect to your incoming (POP3) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).

I checked on the Verizon website and couldn't find any help.   It always worked easily with the older versions of Outlook.   Any advice?

thanks.

0 Likes
Reply
1 Solution
prisaz
Legend

https://www22.verizon.com/ForYourHome/VZRepair/vziha/Service.aspx?ihaweb=EmailSetup

Check your advanced settings for the account. To use these ports, and not POP3 110 or SMTP 25. Also SSL

image

image

View solution in original post

0 Likes
Reply
58 Replies
YKPAIHA
Newbie

Worked for me

  • Enter your email
  • Incoming mail server (POP3): pop.verizon.net
  • Outgoing mail server (SMTP): smtp.verizon.net
  • Enter your user name
  • enter password
  • select check box - Remember password
  • leave require logon using Secure Password Authentication (SPA) unchecked

click MoreSettings button

Outgoing Server tab

  •  Select My outgoing server (SMTP) requires authentication

Advanced tab: 

  • Incoming server (POP3): 995 port
  • CheckBox checked - This server requires an encrypted connection (SSL)
  • Outgoing server (SMTP): 465 port
  • Use the following type of encrypted connection - select SSL

Clcik OK to save, test your connection


0 Likes
Reply
laanwi
Newbie

I contacted Microsoft support and Roderick C got me up and working in 30 minutes.  I spent all day yesterday trying to figure it out myself.  Give them a try.

0 Likes
Reply
BLevins2
Newbie

Spent hours trying to get our new computer with Windows 8.1 to let me add my verizon webmail to Outlook 2013.  Eventually gave in and called Verizon. After an hour on the phone, here are the settings that finally worked:

You have to type in a name under User Information. Won't work if you leave it blank.

Incoming mail server: pop.verizon.net

Outgoing: smtp.verizon.net

Check the box to remember password.

Don't check the box to require Secure Password Authentication.

Then click "More settings".  Click "Outgoing Server" tab.

Check "My outgoing server (SMTP) requires authentication".

Check "Use same settings as my incoming mail server".

Then click "Advanced" tab. Incoming server (POP3) should be 995.  Check "This server requires an encrypted connection (SSL). Outgoing server should be 465. "Use the following type of encrypted connection:"-- choose SSL.

Hope this saves someone some time 🙂

0 Likes
Reply
VerizonUser116

I just bought a new Dell PC and downloaded the one-month trial version of Microsoft 365. I wanted to see if I liked it instead of buying Microsoft Office 2013 for Home and Business. I set up my email account as noted here and can see all of my Inbox emails. But I cannot see any Sent emails in the Sent folder if they were sent from a different device. I can see emails sent from my new PC. I have tried every possible variation setup with no success. I have literally been at this 3 days searching Microsoft and Verizon support pages. I called MS who said that they could not help me b/c I have not yet bought their software. I explained that the one-month trail is supposed to allow me to use it so I can decide if I want to continue with leasing it or buy it outright. I am desperate to get this fixed ASAP. Thanks to everyone who have contributed to this email string!!!

0 Likes
Reply
Fidknop
Newbie

BLevins Wrote:

Spent hours trying to get our new computer with Windows 8.1 to let me add my verizon webmail to Outlook 2013.  Eventually gave in and called Verizon. After an hour on the phone, here are the settings that finally worked:

You have to type in a name under User Information. Won't work if you leave it blank.

 

Incoming mail server: pop.verizon.net

Outgoing: smtp.verizon.net

 

Check the box to remember password.

Don't check the box to require Secure Password Authentication.

 

Then click "More settings".  Click "Outgoing Server" tab.

Check "My outgoing server (SMTP) requires authentication".

Check "Use same settings as my incoming mail server".

Then click "Advanced" tab. Incoming server (POP3) should be 995.  Check "This server requires an encrypted connection (SSL). Outgoing server should be 465. "Use the following type of encrypted connection:"-- choose SSL.

Hope this saves someone some time :smileyhappy:

 __________________________________________________________________________________________

 Fidknop Replies:

OMG doOd!!!!  It worked!! HA HA!!!!! It worked.... I've been trying for sooooo long. You, deserve a medal (or at least a raisin).  

 

Seriously - THANK YOU!!   

0 Likes
Reply
Jayhawk66
Enthusiast - Level 2

Seems to be a lot of misinformation around regarding Windows 8.1, Outlook 2013, Verizon, and the compatibility.   Actually it seems they all do (or can) work together.  I recently set up two identical desktops, moving in each case from Win 7x64 and Outlook 2010 to Win 8.1x64 and Outlook 2013, with the Verizon element remaining constant. 

But results are different.  On computer 1, everything seems to work OK.

Computer 2 can receive, but not send, and gives the dreaded "cannot connect to your outgoing server" message.

Settings are the same in both cases:   smtp.verizon.net, port 465, etc.  The only difference is Computer 1 happens to be the hardwired one, and Computer 2 is connected wirelessly.  So I'm thinking maybe the router?

Does anybody know?

As a general comment, I'd just say the fact that Verizon has no info sheet on the general problem of email with Outlook 2013, and if you check their set-up instructions, you'll find you are asked to choose between various versions of Outlook but 2013 ISN'T ONE OF THEM, suggests that Verizon is behind the eightball and doesn't much care.  Likewise that Verizon doesn't offer IMAP accounts (which it is said, will work with web-based apps like Outlook.com).

EfrimMA
Newbie

image

0 Likes
Reply
EfrimMA
Newbie
 
0 Likes
Reply
jt7797
Newbie

I was successful in setting up my verizon e-mail in Outlook 2013 by using the incoming.verizon.net and outgoing.verizon.net settings with the default ports of 110 and 25 respectively.  IMPORTANT: to get this to finally work I had to click on the "More Settings" tab and then the "Outgoing Server" tab.  I clicked the button next to "Log on Using" and had to re-enter my ID and password.  This was the key step for getting this to work for me.  Hope this helps.

0 Likes
Reply
doug127
Newbie

THANK YOU, THANK YOU and Triple THANK YOU for post#14  jt7797  I have been trying 2 days to resolve this problem and you hit the nail right on the head. Thanks again. Email works fine with your suggestion..

0 Likes
Reply
Margo601
Newbie

@doug127 wrote:

THANK YOU, THANK YOU and Triple THANK YOU for post#14  jt7797  I have been trying 2 days to resolve this problem and you hit the nail right on the head. Thanks again. Email works fine with your suggestion..


Hi, what did you do to get it to work???  I'm not able to set up Outlook 2013 with my verizon.net emailo address - I have Windows 8.1 -   Thanks!

0 Likes
Reply
tns2
Community Leader
Community Leader

I post well back

He posted in part

... IMPORTANT: to get this to finally work I had to click on the "More Settings" tab and then the "Outgoing Server" tab.  I clicked the button next to "Log on Using" and had to re-enter my ID and password.  This was the key step for getting this to work for me.  Hope this helps. ..

I.e.  don't rely on using same login but repeat it seperately for the SMTP (outgoing) server.

0 Likes
Reply
Margo601
Newbie

@tns_2 wrote:

I post well back

He posted in part

... IMPORTANT: to get this to finally work I had to click on the "More Settings" tab and then the "Outgoing Server" tab.  I clicked the button next to "Log on Using" and had to re-enter my ID and password.  This was the key step for getting this to work for me.  Hope this helps. ..

I.e.  don't rely on using same login but repeat it seperately for the SMTP (outgoing) server.


I did that, still not working for me....

0 Likes
Reply
Margo601
Newbie

I have a brand new PC with Windows 8.1 & Outlook 2013. I cannot get Outlook to work at all with my Verizon email. I've tried all suggestions in this post thread - nothing works.  Please help!!

0 Likes
Reply
tns2
Community Leader
Community Leader

I don't think they updated the verizon pages to show outlook 2013.  But it pretty much is the same as earlier outlooks.

Look at the setup pages for outlook 2010 listed off the http://www.verizon.com/emailsettings

http://www.verizon.com/support/residential/internet/fiosinternet/email/setup+and+use/questionsone/12...

0 Likes
Reply
Margo601
Newbie

Yep - that's the settings I'm using

  • Incoming mail server (POP3): pop.verizon.net
  • Incoming Server Port Numbers: 995
  • Outgoing mail server (SMTP): smtp.verizon.net
  • Outgoing Server Port Numbers: 465  Why is this important?
  • SSL encryption is enabled for the incoming and outgoing mail server.
0 Likes
Reply
AbbyPrincess
Newbie

Thank you so much!  This worked for me perfectly!

0 Likes
Reply
alotfalian
Newbie

@jt7797 wrote:

I was successful in setting up my verizon e-mail in Outlook 2013 by using the incoming.verizon.net and outgoing.verizon.net settings with the default ports of 110 and 25 respectively.  IMPORTANT: to get this to finally work I had to click on the "More Settings" tab and then the "Outgoing Server" tab.  I clicked the button next to "Log on Using" and had to re-enter my ID and password.  This was the key step for getting this to work for me.  Hope this helps.


Did this too and still no success.

0 Likes
Reply
alotfalian
Newbie

Problem solved. The server settings are as following for my account. The server addresses are incoming.yahoo.verizon.net and outgoing.yahoo.verizon.net

image

To find out what are the settings for your account go to Verify your email settings link from the support site (http://www.verizon.com/support/residential/contact-us/index.htm)

0 Likes
Reply
crmnsn
Newbie

jt7797 - It worked!  Thanks!  All the other input had me going cracy, but going to the outgoing server tab did the trick!

0 Likes
Reply