composing e-mail
jessicasam
Enthusiast - Level 2

The new format  allows the sender to view only a couple of lines of text.  Is there a way to see the entire e-mail while composing?  The area for e-mail composing gets even smaller if an e-mail is cc'd. Tech support was useless.

0 Likes
Reply
1 Solution
jessicasam
Enthusiast - Level 2

Solution found!  We reset Firefox to its default setting and restarted the computer.  The font size and space for composing then went back to its original size.  We thank everyone for their postings and hope our solution will help others.

View solution in original post

0 Likes
Reply
7 Replies
armond_in_nj1
Master - Level 1

@jessicasam wrote:

The new format  allows the sender to view only a couple of lines of text.  Is there a way to see the entire e-mail while composing?  ... 


Perhaps you can elaborate on your problem.  I just looked at the webmail pages and the "Compose"  form, and I'm seeing an entire page (perhaps 20 lines of text) available.  What exactly are you seeing in the "Compose" page?

0 Likes
Reply
jessicasam
Enthusiast - Level 2

The font on the e-mail list is enlarged, and thus only shows about 4-5 lines of e-mails on the account. Mysteriously, at the office, the appearance is normal.

0 Likes
Reply
jessicasam
Enthusiast - Level 2

Also, in the compose area, the area allows writer to see only one line of the writing.  As I write this, I can see about 10 - 12 lines in the composition area.

0 Likes
Reply
armond_in_nj1
Master - Level 1

@jessicasam wrote:

The font on the e-mail list is enlarged, and thus only shows about 4-5 lines of e-mails on the account. Mysteriously, at the office, the appearance is normal.


Typically settings like these are dependent upon your particular computer, your browser, and related settings.  I.e., they have nothing to do with the VZ webmail application.  I'd suggest you look into your browser settings to determine whether you can get the view you desire.

0 Likes
Reply
jessicasam
Enthusiast - Level 2

In a different forum, we learned that the old format is no longer available. 

0 Likes
Reply
walt178
Specialist - Level 3

In the bar just above the composition area is an option to adjust the font. Using 12 pt Arial, I have 30 lines of text visible.

0 Likes
Reply
jessicasam
Enthusiast - Level 2

Solution found!  We reset Firefox to its default setting and restarted the computer.  The font size and space for composing then went back to its original size.  We thank everyone for their postings and hope our solution will help others.

0 Likes
Reply