email vacation reply will not disable -- help
poetshep
Enthusiast - Level 2

My email vacation reply will not disable. I have used both the account management tool and the Settings/Email on the email reader itself without success.  In additon I have called and talked at least 3 times with Verizon tech people WITHOUT success. As a result I can not use my verizon account as everyone who emails me gets a vacation reply.

Is there any Verzion tech guy or gal reading these message who can REALLY help.

Thanks

3 Replies
Adam_VZ
Contributor - Level 2

poetshep,

We would like to help.  I'm sending you a PM to get more information about your trouble.  Thanks!

Adam

0 Likes
Reply
glenns2008
Enthusiast - Level 2

Tell me Adam, what do you need more information about - operating system?  Browser? This is the same problem for everyone having it and it's so obviously a problem on your end.  Just do what's necessary and pay whatever the cost is to overhaul your system and fix it.  Better yet, return to the old format and save everyone a whole lot of stress - including yourselves!!

0 Likes
Reply
Ginnie2
Enthusiast - Level 1

Go to:  www22.verizon.com/foryourhome/myaccount/protected/account/myaccountprofile.aspx.

Go to the Verizon Email Address section, and click on "Settings" on the right side.

A menu will pop up that has Vacation Reply as a clickable option.

Click on Vacation Reply, and you should be set.

I completely agree that it's almost impossible to know that intuitively.  I discovered it this morning while trying to disable my vacation reply.  Hope this helps.