verizon email cant connect with outlook 2013, and windows 8
EFisk
Newbie

I have have Verizon, Microsoft, Mcafee, and my isp optimum on he phone for a total of 9 hours.  all the setting are as dictated by verizon.  Any other email account sets up with no issue. 

Some setting in verizon had to have changed from the published ones.  any ideas

0 Likes
Reply
9 Replies
somegirl
Champion - Level 3

@EFisk wrote:

I have have Verizon, Microsoft, Mcafee, and my isp optimum on he phone for a total of 9 hours.  all the setting are as dictated by verizon.  Any other email account sets up with no issue. 

Some setting in verizon had to have changed from the published ones.  any ideas


For the sake of example, we are going to pretend that we are setting up fictional account "fakeacct@verizon.net" and the password for logging into that account in webmail is "fakepassword" - Again, this is a fictitious account for the sake of an example.

The settings for using Verizon's servers would be:
Incoming Server: pop.verizon.net
Server Requires Authentication: Yes
Username: fakeacct
Password: fakepassword
Requires a Secure Connection (SSL): Yes
Port: 995


Outgoing Server: smtp.verizon.net
Server Requires Authentication: Yes (You can set it to use the same settings as incoming, or manually enter the username and password.)
Requires a Secure Connection (SSL): Yes
Port: 465

If you are given the option anywhere for Secure Password Authentication (SPA), set it to No or Normal

These settings should work unless you have a Verizon/Yahoo account, in which case the server names are: incoming.yahoo.verizon.net -and- outgoing.yahoo.verizon.net

If all of that is set up and it's still not working, your best bet is to provide a screenshot of your settings (with personal information blocked/removed) and any errors you are getting.

All of that said, your IP may be blocked by Verizon. They had some issues with attacks from overseas and way overcompensated, causing issues for people even on different providers here in the US. Try getting a new public IP address (Optimum should be able to help you with this). I would love to say they're working hard to correct this nonsense, but they're entirely silent on the point since their initial announcement.

Best of luck to you.

0 Likes
Reply
somegirl
Champion - Level 3

@somegirl wrote:

All of that said, your IP may be blocked by Verizon. They had some issues with attacks from overseas and way overcompensated, causing issues for people even on different providers here in the US. Try getting a new public IP address (Optimum should be able to help you with this). I would love to say they're working hard to correct this nonsense, but they're entirely silent on the point since their initial announcement.


 I know that was kind of buried, so I figured I'd re-post.

0 Likes
Reply
EFisk
Newbie

optimum says they use dynamic IP addresses and has no way to manually change it.  suggests i wait for the reset and hope it isnt the same address again

0 Likes
Reply
somegirl
Champion - Level 3

@EFisk wrote:

optimum says they use dynamic IP addresses and has no way to manually change it.  suggests i wait for the reset and hope it isnt the same address again


Typically you can get a new IP address by leaving your modem/router unplugged overnight.

0 Likes
Reply
cowboy255
Newbie

I had he same problem when I transitioned to Outlook 2013 with Wondows 8.1.  Verizon doesn't support Outlook 2013 per se from what I could find.  I found this settings variation on the forums a year ago or so and it works!  Again I'm running 64 bit Windows 8.1 and Outlook 2013 out of Microsoft Office 2013. This is meant for Outlook 2013 specifically as I recall.

Open Outlook

Click on File (upper left corner)

Click Account settings button

Click dropdown Account setting button that appeared

Click on account name to highlight it (blue)

Tab down or click on each Server box (this is where the info you already have will be quite different so pay attention)

Change "Incoming mail server"-                        incoming.yahoo.verizon.net                      -Instead of     pop.verizon.net

Change "outgoing mail server (SMTP)"-            outgoing.yahoo.verizon.net                      -instead of     smtp.verizon.net

Everything else Verizon told you to do should be correct (SSL on, Ports, etc)

So click "Next" in lower right

It should Test the email server connection as long as the Test box above is checked

It will test the connection

Hopefully you will have a green check mark for incoming and outgoing

Click Close

Click Finish

Click Close on the Account setting box and you should be in business

Hope this works for you! 🙂

0 Likes
Reply
tns2
Community Leader
Community Leader

@cowboy255 wrote:

I had he same problem when I transitioned to Outlook 2013 with Wondows 8.1.  Verizon doesn't support Outlook 2013 per se from what I could find.  I found this settings variation on the forums a year ago or so and it works!  Again I'm running 64 bit Windows 8.1 and Outlook 2013 out of Microsoft Office 2013. This is meant for Outlook 2013 specifically as I recall.

Open Outlook

Click on File (upper left corner)

Click Account settings button

Click dropdown Account setting button that appeared

Click on account name to highlight it (blue)

Tab down or click on each Server box (this is where the info you already have will be quite different so pay attention)

Change "Incoming mail server"-                        incoming.yahoo.verizon.net                      -Instead of     pop.verizon.net

Change "outgoing mail server (SMTP)"-            outgoing.yahoo.verizon.net                      -instead of     smtp.verizon.net

Everything else Verizon told you to do should be correct (SSL on, Ports, etc)

So click "Next" in lower right

It should Test the email server connection as long as the Test box above is checked

It will test the connection

Hopefully you will have a green check mark for incoming and outgoing

Click Close

Click Finish

Click Close on the Account setting box and you should be in business

Hope this works for you! 🙂


IF YAHOO/Verizon interface than the addresses you mentioned.  And for Yahoo/Verizon its reported that instead of just your userid, its userid@verizon.net .  Otherwise its

incoming   pop.verizon.net port 995 SSL normal (clear text) password

outgoing  smtp.verizon.net.port 465 SSL normal (clear text) password

Outlook 2013 is supported, although they have not updated the web pages to mention it.

0 Likes
Reply
EFisk
Newbie

anyone know how to chesk if an ip address is blocked  i have to one my router is using

0 Likes
Reply
EFisk
Newbie

that is exactly the setting I am using, also i can set up any other type of account.  (yahoo, gmail, hotmail)  i also tried it on my work computer using outlook and it still wont work.  I know th account name and password are correct as I can log into it via internet explorer

0 Likes
Reply
EFisk
Newbie

I must alos add the I have now tried on 2 seperate computers using 2 different OS platforms, 2 different ISP's and different versions of outlook.  with the same results.  It tells me it is most assuredly verizon doing something.

0 Likes
Reply