verizon yahoo outgoing email server down?
mphixson
Enthusiast - Level 2

two days now, can't send email.  exact message from outlook is: 
Task - Sending' reported error (0x80042109) : 'Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'

have had the same DSL for 9 years..

occurs on outlook 2010 under win7 x64 ultimate, outlook 2007 under vista x64 ultimate, outlook 2007 under vista premium, and outlook 2003 under XP64, (all different computers).

outgoing server name has not changed on my end 'outgoing.yahoo.verizon.net'.

is the outgoing email server down?

ping shows timeout  to 98.139.211.191  smtp.vzn.mail.fy4.b.yahoo.com  (25% loss of packets)

1 Solution
rentatechllc
Enthusiast - Level 1
Change port to 587 and give it a shot..

View solution in original post

31 Replies
MXW1
Enthusiast - Level 2

   I agree with dwgriffi - my outgoing email just stopped working recently because of Verizon's change, and when I found their page that said:

"Just lower your firewall's security settings to "LOW",  I thought they must be joking.

   Is Verizon seriously incapable of putting up an instructions page, showing people with Westell modems exactly how to make the necessary changes to their port-forwarding settings in order to allow the new Verizon email settings changes to work properly (with the firewall left on Medium)?   Is it possible Verizon doesn't have anybody on their staff capable of doing this, even though they supplied these modems???   It seems like this should've been taken care of and posted far in advance of a change like this. 

0 Likes
Reply
spigmu
Enthusiast - Level 3

@anth wrote:

initially when I first got my verizon router... the firewall on the router was completely turned off. so I had to enable it to the highest setting myself. since our router are connected directly to verizon, they may think we don't need any security on it.


I had to turn off the Firewalls for a short time on my wife's ASUS with XP and the router for an install and in ten minutes it filled up with malware so fast I spent the rest of day dealing with them!!   :  )

0 Likes
Reply
anth1
Enthusiast - Level 2

I guess don't depend on any router firewall.. just may sure your mac or pc has the best firewall installed 🙂

0 Likes
Reply
rentatechllc
Enthusiast - Level 1
Change port to 587 and give it a shot..
mphixson
Enthusiast - Level 2
thank you! that worked!
Trex131-PHI
Enthusiast - Level 2

Actually the test Account Settings went through with two green checkmarks once, now it seems to not be working again on port 587 or port 25.

Can you verify that your problem is still fixed.

BBeach
Newbie

I can't send email either with either port setting....    What up FiOS?

0 Likes
Reply
PCBear25
Newbie

I thought something had changed when I upgraded to Outlook 2007 & 2010.  On neither can I send out email.

Any ideas???

0 Likes
Reply
JTSchuck1
Enthusiast - Level 1

I also have been unable to use SMTP (Mac Mail) for 3 days now.  Have tried ports 25,465, 587.  Unable to reach SMTP through port trace for these 3 ports.  Anyone know if there is a server issue on the Verizon end.  Have been using this Mac Mail config for years with no issues.

0 Likes
Reply
ggrr8t1
Enthusiast - Level 2

No longer working for me either???

0 Likes
Reply
Trex131-PHI
Enthusiast - Level 2

I just wanted to take a moment & also thank you!! Man Happy I had the same two day stoppage of the outgoing server & changing the port seemed to work.