e911 error on WATCH - SOLUTION
Enthusiast - Level 1

When signing up apple watch through the watch app, get to the screen please add your e911 address or something like that.  The real address fails.  Verizon support is useless with 5 hours in and 6 different reps.  Found if I was on the myverizon app instead, and tried to manually add service, it would suggest a different address out of town.  I tried other addresses in town and they didn’t work.  The address that did work was {edited for privacy}.  Once that address was entered, I was able to complete the entire process.  Prior to this the Manage Addresses section on the app and the website did NOT show the e911 field.  After getting the watch working, the e911 field appeared online and on the myverizon app.  I then went to the e911 field online and edited it BACK to my address.  This hack took me 5 minutes, but you would never know to do it because there are no instructions anywhere, UNTIL NOW.  Good luck, I hope this helps.

Labels (1)
Tags (2)