Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
Device Driver Update...General Install error
katchwanda
Newbie

I have the Pantech UML290.  I have intalled and uninstalled SEVERAL times the software. When I run the .exe it tells me its installing the driver; however, it stops and I get a message of GENERAL INSTALL ERROR.  Once I hit ok, it will finish installing VZ Access.  I cannot use my device.  I have tried inserting it into all 3 ports on my laptop and no luck.

I am installing 7.9.1.0 (2807b) for Windows 7 32/64 bit.  When I connect my device it tells me that it cannot locate my driver.  I even go to device manager, click on the yellow icon and select to update driver however the driver can never be found. 

Windows 7 PC

64 bit

Lenovo X230

Very frustrated.  I work in IT and I have NEVER had problems installing anything until NOW.  I have searched the internet for hours to see if the driver exists somewhere and I find nothing except links back to the link I have already used.

Labels (1)
0 Likes