Kyocera DuraXV Extreme missed call/message beep.
Amy5th
Newbie

There is a separate beep apart from the notification sound when you get a call or message and miss it. It's a high pitch beep that starts around 10secs after the end of the original notification and keeps beeping every 5-10secs. I've looked all over the settings and cant find anything that would turn off ONLY that beep. Please help, my sleep depends on it.

0 Likes
Reply
3 Replies
Kyocera_Support
Enthusiast - Level 3

It seems the "Persistent alerts" were turned on.  To turn off "Persistent alerts", please go to Menu->Settings&tools->Settings->3. Sound settings->7. Persistent alerts->Turn off (left soft key)

0 Likes
Reply
vzw_customer_support
Customer Service Rep

Does it persist when the volume of the device is completely off?

0 Likes
Reply
acraftylady2
Specialist - Level 2

Look in the manual under persistent alerts and see if that's it.  Mary

0 Likes
Reply