When I enable WiFi and connect on my LG Exalt LTE does it actually use WiFi for phone calls?
denmarks
Newbie

Does it use whatever signal is stronger or will it always use WiFi if connected? Is there a way to actually tell what was used if the best signal is used?

Labels (1)
0 Likes
Reply
11 Replies
boringusername
Master - Level 1

On smartphones there is usually an indicator that tells you if it's wi-fi calling or not. If it works like most Verizon phones you basically have to have no signal before wi-fi calling kicks in unless you turn off mobile data

0 Likes
Reply
denmarks
Newbie

This is not a smart phone. It is the only Verizon LTE flip phone. There are 2 signal strength indicators, one for WiFi and the other for cell. There are little up and down arrows that I assume indicate data moving up and down. Since the phone is to my ear I do not see the screen during a call. When I look at the arrows when not making a call they periodically flash up or down.

0 Likes
Reply
boringusername
Master - Level 1

denmarks wrote:

This is not a smart phone. It is the only Verizon LTE flip phone. There are 2 signal strength indicators, one for WiFi and the other for cell. There are little up and down arrows that I assume indicate data moving up and down. Since the phone is to my ear I do not see the screen during a call. When I look at the arrows when not making a call they periodically flash up or down.

I didn't say it was a smartphone. I know it's basic phone. No offense, but please try READING what I wrote.

0 Likes
Reply
tikibar1
Community Leader
Community Leader

From page 73 of the user manual:

Activate Wi-Fi Calling 1. From the Call settings menu screen, press the 1 key Activate Wi-Fi calling to allow you to make calls using Wi-Fi when the mobile network is not available.

https://ss7.vzw.com/is/content/VerizonWireless/Devices/LG/LG%20Exalt%20LTE/verizon-lg-exalt-lte-ug-e...

0 Likes
Reply
denmarks
Newbie

Thanks everyone. I finally found the setting. I had WiFi connected but did not have WiFi calling turned on. It seems that WiFi calling would only be used if the cell signal was not available. Since I have a good cell signal in the house there seems to be no need for WiFi so I turned off the WiFi connection.

0 Likes
Reply
denmarks
Newbie

I wanted to add another sentence but get an unexpected error when clicking actions.

With WiFi off I probably have a longer battery charge.

0 Likes
Reply
boringusername
Master - Level 1

denmarks wrote:

Thanks everyone. I finally found the setting. I had WiFi connected but did not have WiFi calling turned on. It seems that WiFi calling would only be used if the cell signal was not available. Since I have a good cell signal in the house there seems to be no need for WiFi so I turned off the WiFi connection.

Yes turning wi-fi off if you're not using should save battery. Also if you did want to wi-fi calling even with a good cell signal you could put the phone in airplane mode then turn on wi-fi

0 Likes
Reply
shauly1
Enthusiast - Level 2

That doesn't work on this flip phone. When making a phone call even I'm connected to wifi, it forces me to turn off airplane mode. 

0 Likes
Reply
shauly1
Enthusiast - Level 2

That don't work on this flip phone LG Exalt LTE.

Even on good wifi, it forces me to turn off airplane mode before making a phone call.
Basically, my issue is, that the default can't be set to wifi calling which is causing the phone to try each time to connect first to the regular carrier before switching to wifi during the call which sometimes can make the call lost. 

0 Likes
Reply
kh-taylarie
Khoros Partner
Khoros Partner

Due to the age of this thread, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

0 Likes
Reply
vzw_customer_support
Customer Service Rep

shauly1

We want to make sure that you stay connected on our network. Do you notice that you drop calls in a certain area or everywhere that you go? 

 

-Lasina

0 Likes
Reply