Why did my corporate e-mail stop syncing?
sarangmn
Newbie

My corporate emails have stopped syncing, since last week. I tried several things to resolve it, but all in vain. Finally when I connected to wireless network instead of Verizon LTE, my emails started working again!. When I switched back to LTE, it stopped syncing! The error code I receive is 85010017 - outlook.office366.com is currently unavailable.

Microsoft forums suggested that there was a change made on Microsoft's side, but the fact that emails work fine when on wireless, indicates that Verizon has not updated or notified about the change Microsoft made - hence creating these issues.

Anyone having any luck in reporting this issue to Verizon & getting it resolved?

Labels (1)
0 Likes
1 Solution
yankeedynastybob
Enthusiast - Level 2

I am told that Microsoft is working on the issue with Verizon

View solution in original post

0 Likes
6 Replies
yankeedynastybob
Enthusiast - Level 2

I am having same exact issue except with HTC 8x

0 Likes
sarangmn
Newbie

Have you created a ticket? I am actually chatting with verizon tech to open

a ticket

On Mon, Mar 10, 2014 at 11:01 AM, yankeedynastybob <

0 Likes
yankeedynastybob
Enthusiast - Level 2

I am told that Microsoft is working on the issue with Verizon

0 Likes
sarangmn
Newbie

Ok.

I created a ticket . Hopefully will be resolved asap. Will update you if

its resolved

On Mon, Mar 10, 2014 at 11:13 AM, yankeedynastybob <

0 Likes
yankeedynastybob
Enthusiast - Level 2

I seem to be back up and running. you?

0 Likes
sarangmn
Newbie

I just checked and yep its working now!

0 Likes