email account not syncing
DanSMich
Enthusiast - Level 1

My att.net email account stopped syncing on my Nokia Lumia Icon and I can no longer get any new emails.  Has anyone else had this problem?

Labels (1)
0 Likes
1 Solution
DanSMich
Enthusiast - Level 1

Tried the text message back up settings without success.  Ended up deleting the account and resetting up and, along with the below suggestion from the MS message board, it appears to have worked.  The error code I received was 80004005.

from MS - "go to Settings - date +time, setup manually/Auto-off. Then Soft Reset the phone and try again to sync; To perform the Soft Reset, please press the Power button down, hold, than slide down the message on the screen. The phone will switch off. Next please Turn On the phone back again.to turn the phone"

View solution in original post

0 Likes
4 Replies
rumping
Newbie

I had this problem just this week. Have you recently changed your password?  If so, then you need to go into your account with att on a computer and go to the mobile app.  They have a new level of security that requires you do this if you change your password before you can change your password on your actual phone.

0 Likes
DanSMich
Enthusiast - Level 1

Tried the text message back up settings without success.  Ended up deleting the account and resetting up and, along with the below suggestion from the MS message board, it appears to have worked.  The error code I received was 80004005.

from MS - "go to Settings - date +time, setup manually/Auto-off. Then Soft Reset the phone and try again to sync; To perform the Soft Reset, please press the Power button down, hold, than slide down the message on the screen. The phone will switch off. Next please Turn On the phone back again.to turn the phone"

0 Likes
Blue4293
Newbie

I have had this issue. Try turning off Text Message Backup in the Backup settings. For some reason when it is turned on it blocks email.

0 Likes
primortal
Master - Level 1
0 Likes