lumia 929
slgrasky
Newbie

Why is it that when I read incoming emails on one device (tablet or laptop), they still appear as unread on my phone?

Labels (1)
0 Likes
5 Replies
slgrasky
Newbie

There doesn't appear to be a setting that addresses this. In another forum I noticed something about a "leave on server" checkbox, but it doesn't exist in either my personal or work email account settings.

0 Likes
Ann154
Community Leader
Community Leader

The leave on server option is usually found in POP3 server settings. If your account are setup as an Exchange or IMAP account, that isn't how those sync settings work.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
slgrasky
Newbie

My personal is POP3, but that option doesn't exist. I guess I'll just keep deleting things three times apiece.

0 Likes
vzw_customer_support
Customer Service Rep

Having to delete your emails three seperate times can be time consuming slgrasky. I appreciate the helpful information provided by Ann154. She is correct, there should be a setting to allow you to disable leave copy of message on server. What type of email do you have? Gmail, Yahoo, Hotmail?  Are you checking for the sever settings through your PC or mobile device? Have you always had to delete your emails three seperate times or did this just start?



Thank You,
MichelleS_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Ann154
Community Leader
Community Leader

That is happening because of the server settings you have associated with your account on your phone.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes