Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: We’re excited to inform you that we will be merging the Fios and Wireless Communities to a unified Verizon Community with a new look and feel throughout. If you are interested in what specifically has changed, please see the New Revamped Community article under the Featured Topics.***
How do I connect my iPad and iPhone to my MIFI5510 again?
Hartleyg36
Member

  Like the title said - within the last few months, both my iPad and iPhone 5 seem to have lost the ability to connect to my MIFI 5510L.  Both devices ARE able to connect to the Internet through my home network, but with the MIFI, they seem to accept the password (which I have re-entered and checked multiple times) but then just go into some sort of infinite wait for connection mode,  The MIFI device appears to be unaware of them, as it doesn't show any connection..

  I did a full Network reset with the iPad, and it connected just fine - once.  The next time I turned it on, the same problem occurred.  I'm not going to do a full reset with my iPhone unless I have reason to believe this problem is solved.

Labels (1)
Tags (3)
0 Likes
1 Solution

Correct Answers
Re: Recently, both my iPad and iPhone lost the ability to connect to my MIFI5510.  Resetting the iPad networking worked exactly once, then failed again.
vzw_customer_support
Customer Support

Thanks for replying Hartleyg36. Let's try resetting  the hotspot and retest. Here's how: http://www.verizonwireless.com/support/knowledge-base-71928/


Thanks
JoeL_VZW
Follow us on Twitter @VZWSupport

View solution in original post

0 Likes
Re: Recently, both my iPad and iPhone lost the ability to connect to my MIFI5510.  Resetting the iPad networking worked exactly once, then failed again.
vzw_customer_support
Customer Support

Hartleyg36,

Sorry to see you are having trouble with keeping those devices connected. Based on what you wrote the common denominator is the 5510L. Do you have any other Wi-Fi capable devices that you can connect to it? If so, do they keep a connection? Do the iPhone and/or iPad have cases? If so, does the problem persist when removed?

BrianP_VZW
Follow Us on Twitter @VZWSupport

0 Likes
Re: Recently, both my iPad and iPhone lost the ability to connect to my MIFI5510.  Resetting the iPad networking worked exactly once, then failed again.
Hartleyg36
Member

Hello Brian,

Both my wife & I have laptops, which connect to my 5510L without issues.  In turn, the iPad & iPhone connect just fine to my home wifi network.  It's the combination of MIFI and iThing that doesn't work.

  I am seeing some indication online that Apple devices with IOS 8 may have some problem with MIFI networks, but no one seems to have a workable solution.

Hartley

0 Likes
Re: Recently, both my iPad and iPhone lost the ability to connect to my MIFI5510.  Resetting the iPad networking worked exactly once, then failed again.
vzw_customer_support
Customer Support

Thanks so much for all that you've doine thus far. May I ask if the firmware and software is up to date?

From the home screen, select Menu.
Highlight "Software Update" then select Open.
Highlight then select Check Now.

YosefT_VZW
Follow us on Twitter @VZWSupport

0 Likes
Re: Recently, both my iPad and iPhone lost the ability to connect to my MIFI5510.  Resetting the iPad networking worked exactly once, then failed again.
Hartleyg36
Member

The MIFI and my iPhone are both up to date.  This whole sequence started when I tried to connect my iPad to the Internet to update it.  It has recent firmware, but is one step from the latest.

0 Likes
Re: Recently, both my iPad and iPhone lost the ability to connect to my MIFI5510.  Resetting the iPad networking worked exactly once, then failed again.
vzw_customer_support
Customer Support

Thanks for replying Hartleyg36. Let's try resetting  the hotspot and retest. Here's how: http://www.verizonwireless.com/support/knowledge-base-71928/


Thanks
JoeL_VZW
Follow us on Twitter @VZWSupport

0 Likes