Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Message Management System
smbelton99
Member

For no apparent reason, I recently lost my custom greeting on my voicemail. Now when someone calls, there's an automated message saying "Welcome to the message management system. Enter the number of the person for whom you want to leave a message....". Why did this change? and how do I get my custom greeting back? I've reset my network settings, reset all settings, rebooted the phone and tried to talk to customer support via chat at Verizon...ya that was terrible! Took 30 minutes and they came up with nothing and eventually quit responding. So infuriating!! 

I see that others have had this issue, but I have yet to find anything that resolved the issue. 

HELP!!

0 Likes
Re: Message Management System
vzw_customer_support
Customer Support

Having a good working Voicemail feature is important, and I'm truly sorry to hear about the problems you're having. I assure you we will do all the research necessary to get this resolved for you. Please go to http://spr.ly/6608yIAYY and follow the steps to set up your Voicemail greeting. Please keep us posted. 

-Evelyn

0 Likes
Re: Message Management System
smbelton99
Member

Problem isn’t the voicemail greeting. Voicemail was working great and for no apparent reason, it quit and now my callers get this message management system when they call me. If you enter my phone number upon the prompt, you hear my greeting.  Lost visual voicemail too. I have reset my network and erased my phone and started over. Problem still exists. It’s a Verizon issue for sure. 

0 Likes
Re: Message Management System
carolsullivan
Member

This worked for me on my iPhone X

e: How to bypass "Message Management System" to leave voicemail msg

 

Customer Support
CLS9, let's skip that tedious step and go straight to voice mail. Please follow the steps below to ensure that your device is set up correctly for visual voice mail:

First, disable Wi-Fi if it's enabled on. Next, make sure that you're connected to our network in Settings>Cellular Data ON.

Make sure that call forwarding is off by dialing *73 and sending that call. You will hear a confirmation beep. Finally, reset the network in Settings>General>Reset>Reset Network. Keep us posted.

LasinaH_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!
0 Likes
Re: Message Management System
vzw_customer_support
Customer Support

Thank you for the clarification. Are any other lines on the account experiencing the same issue with receiving the error for message management system? *Gert

0 Likes
Re: Message Management System
carolsullivan
Member

I fixed the problem myself by following these steps:

First, disable Wi-Fi if it's enabled on. Next, make sure that you're connected to our network in Settings>Cellular Data ON.

Make sure that call forwarding is off by dialing *73 and sending that call. You will hear a confirmation beep. Finally, reset the network in Settings>General>Reset>Reset Network.

It worked!

Tags (1)
Re: Message Management System
carolsullivan
Member

No.

0 Likes
Re: Message Management System
smbelton99
Member

Yes!! Thank you so much! Man I have tried so many different things and NOTHING else worked!!

0 Likes
Re: Message Management System
KatheeeB
Member

Same problem here. What is the solution????

0 Likes
Re: Message Management System
smbelton99
Member

This was posted above, and it worked for me. 

First, disable Wi-Fi if it's enabled on. Next, make sure that you're connected to our network in Settings>Cellular Data ON.

Make sure that call forwarding is off by dialing *73 and sending that call. You will hear a confirmation beep. Finally, reset the network in Settings>General>Reset>Reset Network.

I hope it helps you. 

0 Likes